.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Le café VirusPhoto

Noter la discussion : Problème, incompréhension flash

Aller au premier non-lu
  #1  
non lus 18/04/2015, 19h30
Avatar de Djou
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100
 
Messages: 197
1240 Photiz - Faire un don

Problème, incompréhension flash


Bonjour a tous, je possède un nikon d7100 avec 2 flash yongnuo 568EX.
Je fais souvent des photos en déporté pour du bmx en manuel.
Mais la j'ai voulu essayé une photo de base genre flash sur la griffe et prendre mon chat mais juste pour le test
Je me mets en i-TTL a 1/200 a f4 dans mon salon je déclenche et la écran noir comme si mon flash n'etait pas assez puissant, sauf que je suis vraiment proche du chat et que si je me mets en manuel tout va bien.
Auriez vous une idée de réglages ( flash ou boitier )
J'ai pris ces flashs pour avoir un le TTL quand je le désire et je n'arrive meme pas a m'en servir lol
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 18/04/2015, 21h47
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon
 
Messages: 1 200
7885 Photiz - Faire un don
Apparemment ton flash est configuré pour fonctionner en flash déporté et ne se rend pas compte qu'il est sur la griffe de ton appareil.
Tu dois appuyer longuement sur le bouton "Mode" pour qu'il se mette en mode "sabot".
Ensuite... va voir le mode d'emploi.

Les flash Nikon sont plus intelligents et se rendent compte qu'ils sont sur in griffe flash de la marque.
Mais les Yongnuo sont moins chers.
Réponse avec citation
  #3  
non lus 19/04/2015, 10h13
Avatar de Djou
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100
 
Messages: 197
1240 Photiz - Faire un don
Salut
Alors en manuel ca se passe bien lol.
Le flash est bien en mode sabot et en iTTL , on m'a fait remarqué que j'avais un icone de compensation de flash qui était activé mais je ne sais pas ou trouver cette config...
Réponse avec citation
  #4  
non lus 19/04/2015, 11h22
Avatar de Stirwenn
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100 + 35mm f1,8+50mm f1,4 + 18/35 f1.8 + 70-200 f2,8
 
Messages: 2 125
11755 Photiz - Faire un don
Quels réglages flash sur ton D7100? (dans le menu)
Réponse avec citation
  #5  
non lus 19/04/2015, 11h33
Avatar de Djou
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100
 
Messages: 197
1240 Photiz - Faire un don
Alors au debut j'etais en FP on m'a dit de l'enlever ( je sais toujours pas ce que c'est lol )
- vitesse de synchro flash 1/250
- vitesse d'obtu 1/60
- Controle du flash intégré TTL
- Correction pour expo flash : +/- Arriere plan uniquement
-Mode lampe pilote : ON
- Reglage du braketing auto : AE ( Exposition Auto et Flash )
- Sens du braketing : N ( Mesure>Sous Ex > Surex

Y a beaucoup de ces informations qui restent assez flou pour moi en faite lol
Réponse avec citation
  #6  
non lus 19/04/2015, 19h40
Avatar de Hyde577
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 700D / 6D et divers objectifs
 
Messages: 446
2576 Photiz - Faire un don
Citation:
Posté par Djou Voir le message
- vitesse de synchro flash 1/250
- vitesse d'obtu 1/60


1/250 c'est la vitesse max de synchro de ton flash ou il est spécifiquement régler sur cette vitesse dans les options du boitier ? Auquel cas ça peut expliquer ton problème vu que c'est pas cohérent avec la vitesse d'obturation.
Réponse avec citation
  #7  
non lus 19/04/2015, 21h51
Avatar de Stirwenn
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100 + 35mm f1,8+50mm f1,4 + 18/35 f1.8 + 70-200 f2,8
 
Messages: 2 125
11755 Photiz - Faire un don
+1 avec Hyde 577 Règle ton flash dans le menu du boitier à ta vitesse d'obturation.
Réponse avec citation
  #8  
non lus 19/04/2015, 23h27
Avatar de Djou
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100
 
Messages: 197
1240 Photiz - Faire un don
Je ne comprends pas trop la différence entre ces 2 donnees.
Les informations proviennent du réglage qui se trouve dans le boitier pour le 1/60 c'est le max qui est proposé dans le menu ...
Réponse avec citation
  #9  
non lus 20/04/2015, 08h01
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 419
51620 Photiz - Faire un don
bonjour,
La vitesse limite de 1/60s. (voire 1/30s.) est celle qui s'affiche si tu es en mode priorité ouverture A (par programmation) afin de te permettre de jouer dur l'ouverture de ton diaphragme (molette) pour contrôler , la profondeur de champ et l'éclairage de l'arrière-plan (flash en vitesse lente).
Si tu te mets en mode priorité vitesse S , tu pourras alors choisir ta vitesse jusqu'à la vitesse de synchronisme de ton obturateur (1/250s.) si tes sujets sont en mouvements.
Le mode FP de tes flashs est à réserver (car cela ruine les flashs) à du fill-in HSS en extérieur, lorsque la luminosité de la prise de vue amène des réglages de vitesse supérieure à la vitesse de synchronisme (v=1/2000s. par exemple avec un beau soleil). Il serait trop long d'expliquer pourquoi les flashs ont cette option (espaces entre les rideaux apparaissant sur la photo).
Voit ces deux explications ci-dessous:
synchro lente:

mode FP:

et un lien vers une vidéo de Arnaud Thiry pour le compréhension du flash en extérieur:
https://www.youtube.com/watch?v=9GsKHnckhDg
J'espère que toutes ces infos te permettront d'y voir plus clair.
cordialement
Myrddin13
Réponse avec citation
  #10  
non lus 21/04/2015, 17h04
Avatar de Djou
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100
 
Messages: 197
1240 Photiz - Faire un don
Bonjour @myrddin13 merci de ton passage et de toutes ces superbes explications qui m'aide a mieux comprendre les flashs.
J'ai essayé de me remettre en manuel avec une vitesse de 1/200 par exemple , le flash est bien sur sa griffe et je voulais faire un essaie basic pour tester le TTL. Et bien le flash se lance bien mais mes photos reste noir comme si l'éclaire ne servait a rien.
J'ai pris une photo de l'écran du flash au cas ou ca vous donnerais une idée du pourquoi ca ne fonctionne pas
Merci d'avance car la mes TTL ne me servent a rien lol
 
Réponse avec citation
  #11  
non lus 21/04/2015, 17h32
Avatar de Stirwenn
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100 + 35mm f1,8+50mm f1,4 + 18/35 f1.8 + 70-200 f2,8
 
Messages: 2 125
11755 Photiz - Faire un don
Ton flash est réglé en synchro haute vitesse plus de 1/320s
c'est le carré noir avec un éclair et un H
Autre chose vérifie que le flash est bien engagé a fond dans son sabot
Ton flash est réglé à 28mm vérifie si ton zoom de flash suis bien ton zoom de l'appareil
Essaye en manuel (multi sur le flash) en réglant l'intensité du flash à 1/8 voir 1/1
Réponse avec citation
  #12  
non lus 21/04/2015, 18h00
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 419
51620 Photiz - Faire un don
bonjour,
Evidemment je n'ai pas de YN568 comme toi ! D'après ton écran tu es bien en i-TTL à f:5.6 et une focale réglée à 28mm (en Dx sur ton D7100).
Par contre je suis obligé d'admettre que ton boitier est en manuel à 1/200s. et f:5.6 également ce qui correspond à des réglages d'une forte lumière d'ambiance (mesure d'exposition du boitier ?).
Si ta sensibilité ISO est bloqué à 200ISO il se peut que ces réglages donnent un fond noir, il faut alors que ton flash éclaire ton sujet pour le faire ressortir du fond noir (voir exemple ci-dessous).
Si ton flash est en i-TTL il doit normalement (sur le boitier) envoyer une série d'éclairs (le mien fonctionne comme cela , je viens de vérifier) afin de mesurer la distance flash/sujet pour doser la puissance de l'éclair . (l'activité du flash doit être autorisée dans les menus en TTL).

Il faut bien comprendre l'interaction des réglages sur le boitier et les distinguer de ceux du flash.
Dans le cas du multi-flashs (puisque tu as 2 YN568EX, celui que tu placeras sur le boitier devras être en mode Master afin qu'il déclenche le flash déporté qui sera en mode esclave, mais cela sera pour plus tard , pour l'instant apprend à te servir d'un seul flash mis sur le boitier en mode TTL ou manuel afin de bien voir les réglages à adopter.
cordialement
myrddin13
Réponse avec citation
  #13  
non lus 22/04/2015, 20h40
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon
 
Messages: 1 200
7885 Photiz - Faire un don
Tu es sûr que ton flash est configuré pour Nikon ?
Réponse avec citation
  #14  
non lus 23/04/2015, 23h57
Avatar de Djou
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100
 
Messages: 197
1240 Photiz - Faire un don
Salut
He bien je les ai depuis 2 ou 3 mois et quand j'avais voulu tester rapidement le 1er jour je me souviens que le flash faisait plusieurs pré flash avant de flasher . Et depuis quelques temps il ne le fait pluas. J'ai réinitialiser les parametres de mon reflex ainsi que ceux des flashs et le problème reste le même.
J'ai réussi a enlever le petit logo sur la gauche celui d'exposition mais le cela persiste....
D'ailleurs je ne pensais pas que le TTL lancait plusieurs pré flash je croyais que cela envoyait un pré flash casi invisible comme j'ai pu le voir dans une vidéo du groupe ( objectif photographe )
Réponse avec citation
  #15  
non lus 24/04/2015, 11h27
Avatar de Stirwenn
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Nikon D7100 + 35mm f1,8+50mm f1,4 + 18/35 f1.8 + 70-200 f2,8
 
Messages: 2 125
11755 Photiz - Faire un don
Je viens de tester le YN-568 EX sur le D7100 dans ses derniers retranchements, vitesse de 1/10s à 1/8000s, ouverture de f1.4 à f22. Toutes les photos sont bonnes donc je pense que c'est un problème de réglages que tu as entre ton boitier et ton flash.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Le café VirusPhoto

Réponse

Discussion précédente / suivante dans cette rubrique :
« Recours concours photos (prix jamais reçu) | Kolor repris par Gopro..... »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.