.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Photoshop

Noter la discussion : couleurs trop "claires"

Aller au premier non-lu
  #1  
non lus 03/03/2015, 13h56
Avatar de léonard
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 24x36 numérique ; 6x6 plastic ; 4x5 Sinar ; Polaroid Vintage
 
Messages: 4 668
31897 Photiz - Faire un don

CS6, rendu des couleurs


Bonjour, je viens vous voir pour résoudre un problème...

J'utilise CS6. Lorsque je veut par exemple utiliser le pinceau, je sélectionne un rouge "pur", et je peins. Mais voila, le rouge est rose et non rouge... Pareil pour les autres couleurs, ça sort en pastel...

Pouvez-vous m'aider?

D'avance merci.


Léo


EDIT: c'est comme si la couleur que je veux utiliser est à 50% d'opacité. J'ai essayé 1012 choses pour corriger le problème... A L'AIDE!

Dernière modification par léonard 03/03/2015 à 14h36.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 03/03/2015, 14h46
Avatar de ninou234
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: sony A77 et quelques objos et accessoires
 
Messages: 95
635 Photiz - Faire un don
sur l'ecran ou tirage ?
Réponse avec citation
  #3  
non lus 03/03/2015, 14h49
Avatar de léonard
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 24x36 numérique ; 6x6 plastic ; 4x5 Sinar ; Polaroid Vintage
 
Messages: 4 668
31897 Photiz - Faire un don
sur l'écran. Si par exemple, sur un nouveau calque, je créé un rectangle et que je balance un pot de peinture rouge vif dedans, je n'aurais pas du rouge, mais un rose transparent, ou dit autrement, un rouge avec une opacité d'environ 10%. Je dois alors cliquer encore et encore pour ajouter des "couches" de rouge jusqu'à obtenir une opacité de 100% et un rouge comme je l'ai sélectionné.

Suis-je clair?
Réponse avec citation
  #4  
non lus 03/03/2015, 15h02
Avatar de jacky24
Membre
Ma pratique de la photo: Pratique régulière
Matériel: reflex
 
Messages: 3 901
20130 Photiz - Faire un don
si tu est en mode remplacement de couleur,le logiciel prend en compte la luminosité de la couleur d'origine
Réponse avec citation
  #5  
non lus 03/03/2015, 15h15
Avatar de léonard
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 24x36 numérique ; 6x6 plastic ; 4x5 Sinar ; Polaroid Vintage
 
Messages: 4 668
31897 Photiz - Faire un don
OK, merci jacky pour cette info intéressante. Je comprends.
Ceci dit, j'ai toujours le même problème avec mon pot de peinture (que je n'utilise pas en remplacement de couleur, mais pour remplir un "bête" rectangle).
Réponse avec citation
  #6  
non lus 03/03/2015, 15h20
Avatar de Seiche
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D2
 
Messages: 1 748
9660 Photiz - Faire un don
J'utilise rarement le pot de peinture, et n'ai pas CS devant moi pour le moment.
Mais est-ce que tu n'es pas en opacité à moins de 100% dans le menu contextuel en haut?
Réponse avec citation
  #7  
non lus 03/03/2015, 15h33
Avatar de léonard
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 24x36 numérique ; 6x6 plastic ; 4x5 Sinar ; Polaroid Vintage
 
Messages: 4 668
31897 Photiz - Faire un don
merci, non. opacité 100%
Réponse avec citation
  #8  
non lus 03/03/2015, 15h41
Avatar de Seiche
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D2
 
Messages: 1 748
9660 Photiz - Faire un don
Désolé pour les questions bêtes Léonard. Mais souvent c'est un truc à la con. et je ne sais pas ce que tu as déjà regardé.

Mode de fusion? Tolérance à 32?
Est-ce que tu es dans un groupe ou un masque d’écrêtage d'opacité réduite?
Est-ce que tu es sur les 3 couches RVB? (options du calque)?

As-tu arrêté et relancé CS6?

Sinon, vérifie qu'il n'y a pas un fond d'eau dans ton pot de peinture.
Réponse avec citation
  #9  
non lus 03/03/2015, 21h11
Avatar de léonard
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 24x36 numérique ; 6x6 plastic ; 4x5 Sinar ; Polaroid Vintage
 
Messages: 4 668
31897 Photiz - Faire un don
Je crois que mon problème s'est réglé sans que je m'en rende compte. J'ai dû toucher un bouton sans savoir lequel, toujours est il que mon problème est résolut...
Merci de m'avoir accompagné dans mon questionnement.

A bientôt!
Réponse avec citation
  #10  
non lus 03/03/2015, 21h30
Avatar de bucheron
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: canon 600D objectif 18/135 et sigma 120/400
 
Messages: 2 617
13705 Photiz - Faire un don
Citation:
Posté par Seiche Voir le message
Désolé pour les questions bêtes Léonard. Mais souvent c'est un truc à la con. et je ne sais pas ce que tu as déjà regardé.


Sinon, vérifie qu'il n'y a pas un fond d'eau dans ton pot de peinture.

l'eau c'est évaporée
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Photoshop

Réponse

Discussion précédente / suivante dans cette rubrique :
« Comment créer plusieurs preview de plusieurs actions pour une photo | comment obtenir ceci »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.