.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

Noter la discussion : Problème exportation lightroom

Aller au premier non-lu
  #1  
non lus 07/02/2008, 22h09
Avatar de geckocha
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 20D + spotmatik + yashica mat 124G + 28, 55, 135mm M42
 
Messages: 96
1310 Photiz - Faire un don

Problème exportation lightroom


Bonjour à tous,


Quelqu'un peut-il m'expliquer comment se fait -il que mes images se ternisses qd je les exportes avec lightroom après un traitement NB ou Sepia par exemple?
Ca m'a fait le coup sur virus et sur flickr! Et c'est pas le cas avec potoshop!

J'imagine que j'ai mal configuré mais où est-ce que je cherche?


Merci

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 07/02/2008, 22h50
Avatar de Maltese
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon EOS 30D
 
Messages: 26
1540 Photiz - Faire un don
Bonsoir,
Je te conseilles de t'assurer que l'espace colorimétrique sRGB est bien paramétré sur Lightroom et sur Photoshop dans préférences pour le premier et dans "edit/color settings" pour le second. Ceci devrait régler tes problèmes.
Amicalement
  #3  
non lus 08/02/2008, 09h51
Avatar de pep-59
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 40D
 
Messages: 124
1025 Photiz - Faire un don
+1 avec Maltese
J'ai eu le même pb et c'était effectivement l'espace colorimétrique. Vivement que nos navigateurs sachent les gérer un peux mieux !

PEP
  #4  
non lus 08/02/2008, 10h43
Avatar de Jay
Jay Jay est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 40D - Canon(s) 10-22 - 50 f/1,4 - 70-200 f/4 L
 
Messages: 79
530 Photiz - Faire un don
J'ai connu le soucis en effet... Ne pas oublier de mettre l'APN également en sRGB.
Et comme tu dis pep-59 vivement que nos browser évoluent un peu. Pour le moment seul Safari gère le profil ICC...
Dis nous si ça résout ton soucis geckocha...
  #5  
non lus 08/02/2008, 14h52
Avatar de geckocha
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 20D + spotmatik + yashica mat 124G + 28, 55, 135mm M42
 
Messages: 96
1310 Photiz - Faire un don
Merci à vous, en fait il semble que c'était au moment de l'exportation, pas dans les préférences: il était réglé en prophoto, donc voici ci dessous un avant-après avec sRVB en 2.

Merci à tous et effectivement vivement une qualité safari partout même si je doute de cette volonté de compatibilité de la part de bigbilou...lol




et la sRVB

VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

 

Discussion précédente / suivante dans cette rubrique :
« Nik Color Efex Pro 2.0 | Conseil pour un debutant qui veut se lancer dans la retouche photo »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.