.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Jeux et concours » Les défis

Noter la discussion : Concours développement, édition 1

Aller au premier non-lu
  #31  
non lus 11/02/2015, 15h22
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
@Uprilion : Darktable c'est en anglais et sous Linux, c'est ça ?

@Duanra : Je n'utilise pas le catalogue de LR, je charge une photo, je la retouche, je la sauvegarde en TIF 16 bits, et j'efface la photo du catalogue (tout en conservant le RAW original).
Le RAW est celui du concours, et le fichier est sur le disque système 500Go sata3 avec 292Go de libre.
Pour les apperçus et catalogue, voici les copies écran :



Merci.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #32  
non lus 11/02/2015, 15h30
Avatar de uprilion
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 951
7525 Photiz - Faire un don
Non c'est en français (peut-être même un peu trop) par contre oui c'est seulement sur unix.

C'était juste un exemple, pour te dire que faire du PS avec LR c'est pas forcément optimal niveau perf.
Réponse avec citation
  #33  
non lus 11/02/2015, 16h13
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
Citation:
Posté par uprilion Voir le message
C'était juste un exemple, pour te dire que faire du PS avec LR c'est pas forcément optimal niveau perf.
OK mais Lightroom je commence à pas trop mal le maîtriser (module développement uniquement)
Avec Photoshop j'suis un boulet, y va falloir que je m'y mette mais les journées sont trop courtes.

Sinon d'après vous c'est bien un problème de ram ou pas ?
Si je passe à 16Go au lieu de 8Go ça va résoudre ou ça va rien changer ?
Réponse avec citation
  #34  
non lus 11/02/2015, 16h22
Avatar de uprilion
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 951
7525 Photiz - Faire un don
Mais le montage que t'as fait du Louvre (pas mal d'ailleurs ) tu l'as fait avec LR ? Je pensais pas que c'était possible...
Réponse avec citation
  #35  
non lus 11/02/2015, 16h50
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
Citation:
Posté par uprilion Voir le message
Mais le montage que t'as fait du Louvre (pas mal d'ailleurs ) tu l'as fait avec LR ? Je pensais pas que c'était possible...

Non ça c'est fait en 2 clics avec un gadget online, bluffant n'est-ce pas ? All effects - PhotoFunia
Le Louvre est dispo ici : Louvre Museum - PhotoFunia
Sinon le montage le plus répendu sur le web c'est celui là :

Réponse avec citation
  #36  
non lus 11/02/2015, 23h33
Avatar de uprilion
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 951
7525 Photiz - Faire un don
Haha ok je vois, pourquoi faire compliqué

Je peux répondre à ta question sous le prisme de ce qui se passe sous DT, qui a des chances de fonctionner en très gros de la même manière que LR.
À chaque fois qu'on applique un filtre celui-ci s'ajoute à la "pile" de filtres déjà appliqué et l’osque l'utilisateur demande une visualisation cad juste après mais aussi quand tu changes de vue, le programme fait un rendu rapide. Et donc plus il y a de filtres, plus le rendu est gourmand en ressources. Vu que tu n'utilise "que" 40% de la ram quand ça rame ( ) c'est soit une limitation venant de la puissance de calcul, soit une limitation de la bande passante ram (en excluant la présence d’accélération graphique). Donc non, désolé je ne pense pas que passer à 16Go soit une solution.
Réponse avec citation
  #37  
non lus 12/02/2015, 00h19
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
Citation:
Posté par uprilion Voir le message
Donc non, désolé je ne pense pas que passer à 16Go soit une solution.
Ok merci ça va me permettre de faire des économie, car j'envisageais d'acheter une sonde de calibration écran, et les 2 d'un coup ça passait pas dans le budget.

Par contre ce qui est dommage c'est que si ça avait été mieux en rajoutant de la ram, bah ça aurais été plus simple à résoudre.

Parce que si c'est une limitation venant de la puissance de calcul, ou bien une limitation de la bande passante ram, je vois pas trop comment y remédier.

La seule solution que j'ai trouvé pour le moment, c'est de sauvegarder en TIF quand ça commence à ramer, puis de continuer ensuite les autres modifs depuis le TIF, en 3 phases ça passe (le raw puis ensuite 2 TIF) mais pas possible de revenir en arrière donc ça complique (je vais faire une réclamation pour obtenir 3 points d'avance au classement en compensation)
Réponse avec citation
  #38  
non lus 12/02/2015, 19h25
Avatar de Ciboux
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 45
620 Photiz - Faire un don
Bonsoir à tous,

alors on en est ou ? combien de participant ? ...
Réponse avec citation
  #39  
non lus 12/02/2015, 19h32
Avatar de chevillard78180
Membre
Ma pratique de la photo: Passionné de photo
Matériel: EOS7D2+100-400Mk2 / EOS50D+17-85 + Tokina 11-16/2.8
 
Messages: 1 855
11605 Photiz - Faire un don
Arrow

Citation:
Posté par caeruleus Voir le message
... t.

Carte mère : Asus M4A89TD Pro
Cpu : AMD Phenom II 3,5 ghz
Ram : 8Go DDR3 cl9 PC3-12800
Video : ATI HD6670 - 2Go DDR3
HD (sata3 7200T) : 500Go + 2x 1To
Alim : ATX 700w
+ 2 clés USB3 Readyboost (1x4Go en Fat32 et 1x16Go en NTFS)
Os : Win7 64 bits

J'ai l'impression que Win 7 - 64 bits n'a pas assez de 8Go de RAM

(Désolé pour le hors sujet).

en effet, 8 Go sont peut-être insuffisants pour W7 PRO 64bits
au bureau , cette config tourne avec 128 Go de RAM (calculs scientifiques)
mais chez moi, 4 Go suffisent pour un W7 PRO 32 bits
mais je ne le torture pas aussi fort que toi avec LR5 ...

courage et laisse refroidir le proc ...

Guy
Réponse avec citation
  #40  
non lus 12/02/2015, 20h02
Avatar de uprilion
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 951
7525 Photiz - Faire un don
On en est à 8 participants et 10 jours avant la clôture
Réponse avec citation
  #41  
non lus 12/02/2015, 20h07
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
Caeruleus, j'ai eu le même problème que toi et j'ai même créer un topic à ce sujet. Et ça serait à cause d'un bridage du programme lightroom et non à cause de ton pc. Beaucoup n'ont pas ce problème car il traite les photos en général avec un programme de retouche autre que LR. Donc c'est tout à fait normal c'est le programme qui est bridé pas ton pc.. Même si dans le gestionnaire de tâche tu lui donnes priorité à tout le reste ça ne changera rien
Réponse avec citation
  #42  
non lus 12/02/2015, 22h40
Avatar de caeruleus
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon D7200 | 10-24mm | 18-55mm | 55-300mm
 
Messages: 8 503
45771 Photiz - Faire un don
@Chevillard : Merci pour ton anecdote sur les PC pour calculs scientifiques.
Win7-32bits ne reconnait que 4Go de ram, il est donc inutile d'en mettre plus, par contre si win7-64bits fonctionne avec 4Go il est recommandé d'en avoir au moins 8Go.

@Nico : Oui ça me reviens que tu avais eu le même problème. J'ai refait des essais en poussant volontairement l'utilisation d'un très grand nombre d'outils de retouches dans le but d'essayer de faire planter le système et en connaître les limites, et même une fois que LR ralentis de façon drastique je n'arrive pas à dépasser les 30% d'occupation CPU et 40% d'occupation mémoire.

@Uprilion : Je vais me remettre sur le fichier ce week-end, avec la méthode en 3 fois avec sauvegardes TIF intermédiaires, c'est pénalisant mais pas d'autre solution pour le moment, je t'enverrais donc le fichier début de semaine.

Et bonne chance à toutes et tous.
Réponse avec citation
  #43  
non lus 16/02/2015, 17h51
Avatar de brunow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D300
 
Messages: 523
3555 Photiz - Faire un don
Citation:
Posté par Nico D Voir le message
Caeruleus, j'ai eu le même problème que toi et j'ai même créer un topic à ce sujet. Et ça serait à cause d'un bridage du programme lightroom et non à cause de ton pc. Beaucoup n'ont pas ce problème car il traite les photos en général avec un programme de retouche autre que LR. Donc c'est tout à fait normal c'est le programme qui est bridé pas ton pc.. Même si dans le gestionnaire de tâche tu lui donnes priorité à tout le reste ça ne changera rien

Très intéressant ça... Tu as pu vérifier cette info ? C'est un peu dommage de développer un outil pour photographes et de le brider pour j'imagine ne pas faire de concurrence à Photoshop... Parfois, c'est vrai que je rencontre quelques ralentissements mais sur quelques photos que j'ai retouchées profondément... En somme, il faudrait exporter en TIFF ta photo, sans destruction, l'importer comme une copie virtuelle de la première et retravailler dessus ???
Réponse avec citation
  #44  
non lus 16/02/2015, 18h07
Avatar de brunow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D300
 
Messages: 523
3555 Photiz - Faire un don
Une idée à tester pour ces fameuses performances sous LR...

http://www.photoetmac.com/2012/04/ac...-de-lightroom/
Réponse avec citation
  #45  
non lus 16/02/2015, 18h10
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
Disons que les seuls test que j'ai pu faire c'était de retoucher une photo avec LR de façon poussée, et à un moment ça a commencer à ralentir assez fort, et seulement sur LA photo retouché pas sur le reste du catalogue. J'ai donc vérifié si mes rams était utilisé à fond et ça n'était pas le cas j'ai vérifié mon processeur et même chose il ne dépassait pas les 50% (de tête ainsi je ne sais plus) J'ai même essayer dans le gestionnaire de tâche de mettre LR en mode priorité et fermer tout ce qu'il y avait d'ouvert et ça ne changeais rien le processeur ne montait quand même pas plus haut que 50% max. C'est je pense Ouioui qui c'était renseigné et qui avait trouvé pour finir que c'était un bridage de LR en gros.
Réponse avec citation
VirusPhoto » Forum » Jeux et concours » Les défis

Réponse

Discussion précédente / suivante dans cette rubrique :
« Concours développement, édition 0 | Concours développement, édition 2 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.