.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Gros Probleme RAW Banding canon 5d mark II

Aller au premier non-lu
  #1  
non lus 24/01/2015, 00h09
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
Thumbs down

Gros Probleme RAW Banding canon 5d mark II


Bonjour à tous,

je viens de me rendre compte d'un ENORME probleme sur mon 5d mark 2: du banding vertical sur mes raw !! c'est a dire qu'en croppant à fond dans lightroom ou autre, j'ai des bandes verticales sur toute ma photo.

Si quelqu'un sait d'où ca vient oubien à une solution, je suis preneur.

Merci à vous et bon week end.


déja fait:
-nettoyage capteur
-effacement des poussières
-Reinitialiser configuration
-reinitialiser C.Fn
-Mise à jour firmware 2.1.2
-essais avec plusieurs objectifs
-essais à plusieurs endroits et meteo exterieur
-essai d'ouvrir le raw avec un autre logiciel

Quelques soit l'ouverture/focale/vitesse/iso, j'ai du banding UNIQUEMENT sur mes raw ...
EDIT: en fait sur toutes mes photos, raw comme jpeg !!!

Voici quelques images test que je viens de faire (désolé pour le sujet, j'ai pris ce que j'avais sous la main ):

Raw 100iso


SRAW1: 100iso


JPEG 100iso


----------------------------
Et voici les agrandissements:

RAW - On voit bien les bandes verticales


SRAW1 - ici aucun problèmes.


JPEG - ici non plus rien d'anormal ...

Dernière modification par sowlow 13/01/2016 à 10h34.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 24/01/2015, 11h04
Avatar de smarty
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 391
2130 Photiz - Faire un don
J'avais testé le 5D markIII, et j'en avais eu aussi sur des images, mais je suis pas pro Canon alors je peux pas trop t'aider, je pense que cela vient du capteur non ?
Jamais eu ça sur mes Nikon
Réponse avec citation
  #3  
non lus 24/01/2015, 11h43
Avatar de Yann.F
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 934
7270 Photiz - Faire un don
Sur le mark3 je n'ai pas ce phénomène sur mes RAW, je viens de vérifier à 100% et 200% par contre je les visionne avec Bridge et non LR. As tu essayé avec un autre logiciel ? C'est peut être juste une question d'interprétation du logiciel.

A quel valeur ISO cette photo ? Possible que le Sraw et le jpeg lissent un peu le phénomène puisqu'il y a fusion des pixels.
Réponse avec citation
  #4  
non lus 24/01/2015, 13h16
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
Les 3 photos test sont à 100 iso.
J'ai aussi fait le test à 800 iso et 1600 iso, il y a le meme phénomène.
Je viens d'installer DPP et voila le résultat à 200%:



L'effet à l'air moins visible, du coup ca serait un problème lié à lightroom ?
Est ce que je peux écarter un probleme du capteur vu que le sraw 1 et le jpeg ne sont pas affectés ?

Je vous met en lien ci dessous le raw pour voir si vous pouvez tester ca serait super !

raw - wetransfer
Réponse avec citation
  #5  
non lus 24/01/2015, 14h15
Avatar de Yann.F
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 934
7270 Photiz - Faire un don
Ton raw ouvert sur bridge chez moi laisse en effet apparaître le banding que tu montres sur tes captures.
Ouvert sur Camera Raw également.

Après il ne faut pas "psychoter" non plus, c'est visible à 200% et dans une moindre mesure à 100%.

Tu as ça sous tout type d'éclairage ?
Réponse avec citation
  #6  
non lus 24/01/2015, 14h18
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 278
1650 Photiz - Faire un don
Mes photos d'un 70D en RAW traiter sous lightroom 5.7 ont cette effet
Mais visible uniquement sur fond blanc (studio).
Mais tres difficile a voir.
J'ai pas vu l'effet sur le Mark II ou III.
Réponse avec citation
  #7  
non lus 24/01/2015, 14h43
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
Citation:
Posté par Yann.F Voir le message

Après il ne faut pas "psychoter" non plus, c'est visible à 200% et dans une moindre mesure à 100%.

Tu as ça sous tout type d'éclairage ?

Oui sous tout type d'éclairage, je veux bien ne pas psychoter, mais c'est quand meme bizarre non ?
Réponse avec citation
  #8  
non lus 24/01/2015, 15h11
Avatar de Yann.F
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 934
7270 Photiz - Faire un don
Citation:
Posté par sowlow Voir le message
Oui sous tout type d'éclairage, je veux bien ne pas psychoter, mais c'est quand meme bizarre non ?

Un peu en effet et j'avoue que je serais aussi dans le questionnement si j'étais à ta place.

Je reviens vers toi si je trouve des informations sur le sujet.

J'avoue que ça pique ma curiosité et que j'aimerais aussi comprendre.
Réponse avec citation
  #9  
non lus 24/01/2015, 15h12
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Salut,

Y'a eu un sujet similaire sur VP y'a un moment mais... bourdel j'arrive plus à mettre la main dessus !
Lié à un soucis affichage / logiciel il me semble.
Réponse avec citation
  #10  
non lus 24/01/2015, 15h46
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
Surtout qu'en retouchant mon raw, ca augmente l'effet et c'est vraiment pas beau ...

Vous pensez que ca vient de mon capteur ?
Réponse avec citation
  #11  
non lus 24/01/2015, 19h34
Avatar de Yann.F
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 934
7270 Photiz - Faire un don
En cherchant "5D Mark2 banding" sur Google tu trouveras pas mal de monde avec le même soucis.

Dont un qui semble avoir résolu le soucis en passant par le SAV.

Voir en bas de page ici
Réponse avec citation
  #12  
non lus 24/01/2015, 19h45
Avatar de Yann.F
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 934
7270 Photiz - Faire un don
Il semble que désactiver la priorité hautes lumières atténue le problème. As tu essayé ?

(C.Fn II-3)
Réponse avec citation
  #13  
non lus 24/01/2015, 20h59
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
Merci yann pour le lien, j'avais commencé à pas mal chercher sur le net mais je n'avais pas encore vu ce fil.Pour ce que je viens de lire, il semble que c'est un probleme de reglage de capteur,
(au fait Oui j'ai désactivé la priorité haute lumière.)

Je viens de voir qu'il y a un atelier MySAV canon à Lyon, je vais y poser l'appareil pour un devis...je crois que je n'ai plus que ca à faire
Réponse avec citation
  #14  
non lus 24/01/2015, 21h54
Avatar de Yann.F
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 934
7270 Photiz - Faire un don
Citation:
Posté par sowlow Voir le message
Merci yann pour le lien, j'avais commencé à pas mal chercher sur le net mais je n'avais pas encore vu ce fil.Pour ce que je viens de lire, il semble que c'est un probleme de reglage de capteur,
(au fait Oui j'ai désactivé la priorité haute lumière.)

Je viens de voir qu'il y a un atelier MySAV canon à Lyon, je vais y poser l'appareil pour un devis...je crois que je n'ai plus que ca à faire

En espérant que ce ne soit qu'un réglage de capteur et pas un changement de capteur.
Capteur plus main d'oeuvre, tu risques d'en avoir pour le prix d'un 6D
Réponse avec citation
  #15  
non lus 24/01/2015, 22h20
Avatar de sowlow
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5d3 / 24-85 + 35 + 85 + 100-300
 
Messages: 1 667
11535 Photiz - Faire un don
Citation:
Posté par Yann.F Voir le message
En espérant que ce ne soit qu'un réglage de capteur et pas un changement de capteur.
Capteur plus main d'oeuvre, tu risques d'en avoir pour le prix d'un 6D

Et ca coute combien juste un reglage de capteur ?



Citation:
D'après Canon au sujet des bandes verticales bruitées sur le 5D Mark II :

- Si le format d'enregistrement est sRAW1, ces bandes peuvent être visibles en fonction des réglages, du sujet et du fond.

- Si le format d'enregistrement est sRAW2, les bandes sont imperceptibles

- Si le format d'enregistrement est RAW ou JPG, ces bandes n'apparaissent pas.

>>> source <<<

Maintenant je n'en sais rien, je ne fais que recopier, des fois que ça puisse aider...

Moi mon problème est que c'est visible uniquement en RAW ... mais merci pour les infos Ernst
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Avis aux photographes de mariage (et aux autres), questions de choix matériel... | Explication optique »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.