.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Affichage des résultats du sondage: pixel mort ou poussiere
pixel mort 11 91,67%
poussiere 1 8,33%
Votants: 12. Vous ne pouvez pas participer à ce sondage.

Aller au premier non-lu
  #1  
non lus 06/02/2008, 23h17
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don

pixel mort ou poussiere sur le capteur


voila j'ai realiser une fusion hdr sous toshop et je suis tombé sur ceci.



c'est apparu 6 fois sur l'image, donc j'ai fait d'autres photo et c'est toujours pareil et au meme endroit...

ma question selon vous pixel mort ou poussiere sur le capteur.

je suis preneur de toutes les infos que vous pouvez me donner...

amicalement defecto
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 06/02/2008, 23h27
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
T'aurais pas un meilleur exemple ? Sur un fond uni ?
Réponse avec citation
  #3  
non lus 06/02/2008, 23h37
Avatar de schupin
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Olympus E-510
 
Messages: 361
4545 Photiz - Faire un don
Vu d'ici (enfin en zoomant)
Je dirai pixel mort avec des petits camarades fatigués autour. C'est étrange je trouve.
Mais c'est juste un avis de néophyte complet
Réponse avec citation
  #4  
non lus 06/02/2008, 23h39
Avatar de Henri
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K5 • 16-50 • 50-135 • 85/1.4 • 8 fisheye
 
Messages: 1 022
10170 Photiz - Faire un don
Autant un point noir peut signifier les deux causes, que pour un point blanc je pencherais vers le pixel mort...
Réponse avec citation
  #5  
non lus 06/02/2008, 23h53
Avatar de alex31
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: eos 50d 10/20 sigma + 50/1.8+sigma 24/70 EX DG Macro
 
Messages: 372
2590 Photiz - Faire un don
une soucoupe volante ???
Réponse avec citation
  #6  
non lus 06/02/2008, 23h55
DomiTRY
 
Messages: n/a
Photiz - Faire un don
Si on du mal de le voir sur l'image, cela ne semble pas une poussière mais rien ne t'empèche de suivre la procédure indiquée dans le manuel pour le vérifier.
Si ce n'est pas la poussière, c'est soit un pixel mort ou chaud. Les pixels chauds peuvent être présents lorsque tu prends des photos avec des longues poses.
Essaye de prendre à la suite plusieurs photos avec le bouchon devant l'objectif et en variant l'exposition du plus lent au plus rapide. Si le point apparait toujours dans les images avec exposition rapide, cela risque d'être un pixel mort. Sinon si ce point se voit surtout sur celles qui sont longuement exposées, refais un test en vérifiant d'avoir activé sur ton 400D dans les fonctions personnalisables la réduction du bruit non plus sur auto ou arrêt mais sur marche.

Si cela peut t'aider.

Bonne soirée et bonne chance.
Réponse avec citation
  #7  
non lus 07/02/2008, 00h13
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
merci dominique, il s'agit bien de pixel chaud, j'ai les test et effectivement il apparaise sur les longues pose, j'en ai 6 ou 7 au total... quelqu'un connait il la politique de canon a ce sujet ou je peut laisser tombé?
Réponse avec citation
  #8  
non lus 07/02/2008, 00h27
Avatar de Foudasie
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DmkII et 5DmkIII, 24-105F/4 , 300F/4 , x1,4, 14mm/F2.8L II
 
Messages: 358
7125 Photiz - Faire un don
Ben pour les pixel Chaud, pratiquement tous les boitiers en ont. Un remapage des pixels permet de les diminués (constructeur), mais dans les boitiers dernière génération, il y a un traitement numérique pour ne pas qu'ils apparaissent sur l'image (même s'ils existent...)
Sur mon 5D j'en ai 6 à peut prés mais bon uniquement sur les poses longues.
Pour l'instant je n'ai rien tenté vers Canon et je pense que c'est un probleme sans fin...
Réponse avec citation
  #9  
non lus 07/02/2008, 00h28
DomiTRY
 
Messages: n/a
Photiz - Faire un don
As-tu fais les tests avec la fonction anti-bruit forcé sur marche avec ton 400D dont je t'ai parlé ?

Prends 4 photos avec des temps de poses différents avec la fonction désactivée et ensuite forcée avec les mêmes temps de pose pour voir si tu obtiens une amélioration.
Réponse avec citation
  #10  
non lus 07/02/2008, 00h44
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
ah je viens de finir les test, et bien je te dit un grand merci, les pixel chaud ne sont plus la quand je met en marche forcé le systeme antibruit longues poses...

un grand merci, comme quoi virusphoto est vraiment une communauté sympa... sans ton aide je crois que j'aurai galeré un bon moment avant de trouvé ca par moi meme...
alors je t'offre 500 photiz pour te remercié
Réponse avec citation
  #11  
non lus 07/02/2008, 07h30
DomiTRY
 
Messages: n/a
Photiz - Faire un don
Bonjour et merci Defecto

Ravi de t'avoir aidé et content pour toi que tu n'as pas finalement un pixel mort. Je suis passé par là aussi. J'ai trouvé cette méthode par déduction en regardant mes photos. Sur les dernières j'avais ces pixels chauds (grosse frousse) et rassuré en regardant les premières avec un temps d'exposition plus court, d'où l'idée de reproduire ce phénomène en mettant le bouchon. Par contre, je n'avais pas fait le test avec la fonction anti bruit activée. J'ai découvert cette dernière par la suite.

Il faut donc penser à la forcer lorsque tu utilises des longs temps d'exposition.

Une fois en fonction, tu ne pourras pas prendre aussi facilement des photos successivement, le temps de traitement anti bruit rend indisponible ton appareil. Ce temps de traitement est environ proportionnel au temps d'exposition utilisé.

Cette fonction n'est pas infaillible non plus mais comme tu as pu le voir, c'est malgré tout assez efficace.

Par expérience, quand je n'utilisais pas la fonction anti bruit forcée, ces pixels chauds ont plus de chance d'être présents en cas d'utilisation intensive du capteur : série de photos avec exposition longue même avec des températures extérieures basses.

En activant cette fonction + penser à faire refroidir ton moteur en l'éteignant, tu diminues les risques.
Enfin si malgré tout il y en a, tu peux arriver assez facilement et dans la plupart des cas, le ou les supprimer avec DPP.

Je te souhaite de bonnes pixellisations !
Réponse avec citation
  #12  
non lus 07/02/2008, 08h49
Avatar de Khorygan
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: K10D / Sigma 10-20 / Sigma 24-70 F2.8 / 50 F1.7 / M42
 
Messages: 326
5260 Photiz - Faire un don
Essaie ce soft: http://www.photo-freeware.net/deadpixeltest.php
Je ne sais plus si c'est celui là que j'avais essayé, mais ça permet de savoir si tu as des pixels 'hot', ou 'dead'.
Réponse avec citation
  #13  
non lus 07/02/2008, 12h50
Avatar de Khorygan
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: K10D / Sigma 10-20 / Sigma 24-70 F2.8 / 50 F1.7 / M42
 
Messages: 326
5260 Photiz - Faire un don
J'ai recherché dans mes archives et voilà le lien: StarZen Technologies, Inc; DataFlex tools and books
Fait le test et dis nous...

Dernière modification par Khorygan 07/02/2008 à 12h54.
Réponse avec citation
  #14  
non lus 07/02/2008, 12h55
Avatar de BMallory
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D70 Mod. IR. , D70s, D700, Kiev 60, F100, WPC 6x12, NEX7
 
Messages: 749
4865 Photiz - Faire un don
juste un truc rapide en passant : si ça bouge ou change de forme quand on modifie la mise au point : c'est une poussière. Sinon c'est un prob de capteur (pixel chaud ou mort).
Réponse avec citation
  #15  
non lus 07/02/2008, 12h58
Avatar de coolgraph
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon
 
Messages: 4 438
37953 Photiz - Faire un don
En tout cas merci pour ce petit débat qui m'a permis d'apprendre une nouvelle chose...
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« PEntax SDM 50-135 et bonette Macro | bague d'adaptation »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.