.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : Lightroom 5.7 est lent

Aller au premier non-lu
  #1  
non lus 31/12/2014, 21h10
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
Question

Lightroom 5.7 est lent


Bien le bonjour les amis,

Ma question est toute simple, j'utilise ligthroom 5.7 depuis le 25 Décembre et j'ai effectuer hier pour le première fois une retouche pour seul but d'apprendre un peu à me servir de lightroom. Tout fonctionne bien au début c'est très réactif, que ce soit pour importer, trier, passer d'une photo à l'autre, même en développement. Sauf que la maintenant que j'ai effectuer plusieurs retouche "calques" sur une photo, cette photo est devenue particulièrement lente à travailler... Et cela ne vient pas de ma configuration pc car mon processeur ne monte pas à plus de 40% et mes rams à +/- 50% maximum.

Est ce que cela est normale ?

Je vous remercie, et bon réveillon les amis
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 01/01/2015, 12h36
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
houuu ouuu il y a quelqu'un, "écho" quelqu'un quelqu'un quelqu'un....
Réponse avec citation
  #3  
non lus 01/01/2015, 16h20
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Citation:
Posté par Nico D Voir le message
Et cela ne vient pas de ma configuration pc car mon processeur ne monte pas à plus de 40% et mes rams à +/- 50% maximum.

Salut Nico,

Je ne suis pas spécialiste mais justement est-ce que ça ne viendrait pas de ton Lightroom qui se bride à 40% de proc et RAM ? Dans les préférences ?

Quelle est ta config exactement ?
Réponse avec citation
  #4  
non lus 01/01/2015, 17h29
Avatar de fycam-photography
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 6d l 24-70 2.8 II l 85 1.2 l 70-200 2.8 IS II
 
Messages: 2 423
16065 Photiz - Faire un don
Je n'ai remarqué aucune lenteur chez moi.
Réponse avec citation
  #5  
non lus 01/01/2015, 19h26
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 228
30528 Photiz - Faire un don
Si tu veux message moi en prive et on fera un perflog sur ta becane pour voir si tu as un goulet d'etranglement. Il faut compter environ 15 minutes pour faire un perflog sur ta machine, et 1 heure pour analyser les donnees, j'en fais tous les jours au boulot de ces analyses sur des serveurs, donc je ne suis pas a un perflog de plus.
Réponse avec citation
  #6  
non lus 01/01/2015, 19h56
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
Salut les amis, je vous remercie pour vos réponse, il va falloir que je regarde ça de plus près.

Boba; mon pc est composé d'une carte mère Asus Rampage III, Carte graphique 760GTX, Processeur I7 870 2.9Ghz, et de 8G de rams, Disque dure 120G SSD (je ne sais plus la marque ainsi de tête)... Pc pour jouer à la base, et ce n'est pas le plus puissant, mais il y à vraiment pire je pense

Je vais un peu regarder dans les préférences pour voir.

Stevenrix, si je ne trouve pas, je te contact oki?

PS, j'ai oublier de dire que je tourne sur Seven en 64
Réponse avec citation
  #7  
non lus 01/01/2015, 20h13
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 228
30528 Photiz - Faire un don
Oui tu peux me contacter pas de probleme, je t'appelle meme.
Peut-etre que ce n'est pas un probleme de performance mais je saurais te le dire de facon determinante avec un perlogs.
Je vois souvent des problemes de performance au travail, des gens qui achetent des serveurs et puis soudainement leur base de donnees SQL par exemple ralentit. En general quand c'est un probleme de performance c'est un goulet d'etranglement du a une application. Ton 8 Go de memoire si tu as un antivirus par exemple ou des programmes qui font appel a bcp de memoire vive, va faire tourner ton disque dur pour liberer de la memoire dessus. Ca peut etre se probleme ou bien d'autres problemes.
Réponse avec citation
  #8  
non lus 01/01/2015, 20h29
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
Mais si c'était mais rams par exemple, mon programme m'afficherait 100% d'utilisation, alors que la je ne dépasse pas les 50% +/-

Et je ne rencontre que ce problème sur la photo en question sur la quelle j'ai appliqué beaucoup de "calque". Sinon sur les autres photos aucun problème.

Est ce que cela peut venir du fait que la source (dosier d'origine) est sur mon disque dure externe? je demande toujours car je débute avec Lightroom et j'avoue que je galère vraiment avec la gestion de la bibliothèque..
Réponse avec citation
  #9  
non lus 01/01/2015, 20h43
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 228
30528 Photiz - Faire un don
tu es en USB 2 ou 3?
Réponse avec citation
  #10  
non lus 01/01/2015, 21h01
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
2
Réponse avec citation
  #11  
non lus 01/01/2015, 21h08
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 228
30528 Photiz - Faire un don
Tu peux essayer de deplacer la catalogue sur le disque dur interne pour voir si tu vas gagner en vitesse. L'USB 2.0 est limite a 48 mbs je crois alors que ton SATA internet est SAS 3, vitesse theorique de 3 GBS, mais tu iras plus vite que la vitesse de ton USB sans probleme.
Si ca ne marche pas, fais-le moi savoir, je suis au boulot aujourd'hui (le 1ier janvier) mais je jetterai un coup d'oeil sur vp.
Réponse avec citation
  #12  
non lus 01/01/2015, 21h45
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
Il semblerait bien que ce soit du à la quantité de retouche localiser importante qui fait que la photo est devenue lente à travailler.. Ce qui pourrait me sembler logique
Réponse avec citation
  #13  
non lus 01/01/2015, 21h53
Avatar de stevenrix8
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7DMK2-6D-70D-A6000-EOSM
 
Messages: 4 228
30528 Photiz - Faire un don
Investis dans un SSD dedie a la retouche uniquement, et stocke les photos sur ton USB pour l'archivage.

Dernière modification par stevenrix8 01/01/2015 à 22h06.
Réponse avec citation
  #14  
non lus 01/01/2015, 23h40
Avatar de Nayve
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 413
2650 Photiz - Faire un don
Citation:
Posté par Nico D Voir le message
Il semblerait bien que ce soit du à la quantité de retouche localiser importante qui fait que la photo est devenue lente à travailler.. Ce qui pourrait me sembler logique

En effet, LR mouline "assez vite" une fois un certain nombre de retouches locales appliquées.

En ce qui concerne ton stockage sur disque dur externe, en effet ce n'est pas l'idéal mais depuis LR 5, il existe ce qu'on appelle les "aperçus dynamiques", voici un peu de lecture :
http://helpx.adobe.com/fr/lightroom/...-previews.html
Réponse avec citation
  #15  
non lus 02/01/2015, 02h29
Avatar de Nico D
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: 700D , EF 50 f/1.8 , 18-35ART f/1.8 , EF 100-400 L IS USM
 
Messages: 576
3265 Photiz - Faire un don
J'avoue que ce n'est pas l'idéale, mais mon disque dur SSD ne fait que 120G et je n'installe que le stricte minimum dessus. Et tout ce qui est images ou musique sur un disque dur externe. Comment faites vous en général?
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.