.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Timelapse qui clignotent. Comment eviter

Aller au premier non-lu
  #16  
non lus 23/10/2014, 05h01
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Salut !!

Pour repondre à pyrros : leur test pour la communication a été celui de la salle de bain: une lumière constante avec une salle sans fenetre.
=> j'ai donc tester dans ma salle de bain, la nuit, avec 3 lampes leds bien constantes...

ça devait clignoter si la communication avec le boitier était mauvais...
mais, le timelapse obtenu ne clignote pas.
Ils ont écarté la communication.

pour répondre à uprilion: c'est vraiment sympa de ta part d'avoir cherché... tu peux pas savoir comme ça me rend service. je vais pouvoir essayer de confirmer.

tu dis
Une erreur ou une vibration trop importante du diaphragme
Idem mais pour l'obturateur

donc, si je comprend bien. si je choisi des vitesse proche du 15 ieme.. (la vitesse ou je choisi de faire une tempo miroir levée à cause de la vibration du boitier), ça devrait clignoter à fond? c'est ça?
ça expliquerait pourquoi mon timelapse des parapentes fermé à 8 et à 1/800 ieme ne clignote pas.... ?

l'oburateur, par contre, je ne vois pas comment tester? tu semble dire qu'il faut choisir des vitesses lente? j'ai bien compris?

merci en tout cas !

Laurence

PS: en cherchant, j'ai trouve ce fil de discution.. j'avais pourtant cherché avant...

http://www.virusphoto.com/237765-pro...melapse-2.html (Problème de variation d'exposition sur une série Timelapse)

désolée de ne pas l'avoir vu avant de poster ma question...

Dernière modification par encreaustrale 23/10/2014 à 05h37.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 23/10/2014, 08h21
Avatar de uprilion
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 951
7525 Photiz - Faire un don
Aille tu as compris exactement l'inverse !
Pour pas que ca clignote il faut justement choisir une vitesse longue 1/60 ème ou 1/15 ème par exemple et un diaphragme immobile donc soit ouvert a fond soit bloqué !
Réponse avec citation
  #18  
non lus 23/10/2014, 11h10
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Cette fois, je crois que j'ai compris..


Par contre le test de ce matin est édifiant je pense...
J'ai mis mon ancien boitier d90 et mon d600 l'un à coté de l'autre: vive les anciens boitiers...

J'ai varié de f10 à f8, et les vitesses, de 1/2 à 1/15 ieme de secondes sur les 2 boitiers...
le D90 s'en sort à merveille à coté du d600

on a un boitier à 700 euros qui a 5 ans.. qui marche super, et un boitier en solde à 1200 euros valeur 1600 qui a moins d'un an et qui déconne plein tube à coté...

Celle du D600
http://youtu.be/2d5eAnNERJg (ça commence vers les 30 secondes, ça fini vers les 45 s)

Celle du D90
http://youtu.be/hdz-YpDt51c (qui elle, ne clignote jamais.. par contre, le trépied, c'est pas stable, mais je n'ai qu'un seul trépied de bonne qualité)

Dernière modification par encreaustrale 23/10/2014 à 11h38.
Réponse avec citation
  #19  
non lus 24/10/2014, 08h50
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Après avoir posté les deux vidéos D90 et D600 sur mon compte client du service technique de Nikon, Ils m'ont dit que la réclamation était passé au niveau supérieur... à priori, ils vont faire des recherches un peu plus poussées... Ainsi, je vous tiendrais au courant de leur conclusion...

Laurence
Réponse avec citation
  #20  
non lus 25/10/2014, 11h33
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Re bonjour à tous.

Nikon me demande de mettre à jour mon appareil: ils veulent que j'installe

Mise à jour du firmware C 1.02 pour le D600
et
Mise à jour des données de correction de la distorsion

Vous avez déjà fait cette manip? c'est pas risqué pour l'appareil?

Laurence
Réponse avec citation
  #21  
non lus 05/11/2014, 11h30
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don

Je suis outrée par la répionse de Nikon


Bonjour à tous,

Un gros coup de gueule quand à la réponse données par Nikon ce jour
Voici leur réponse quand à la comparaison du D90 et D600. Le D90 marche donc mieux que le D600 et c'est normal d’après eux..

------------------Voici leur réponse ----------------------------

Merci de votre retour.

Concernant le problème de variation d'exposition que vous rencontrez, nous avons effectué plusieurs tests avec nos appareils qui nous amènent à penser que le phénomène soit bien lié à l'éclairage ambiant et ne soit pas un défaut de l'appareil.

Le D600 ne dispose pas de fonctionnalité permettant de 'lisser' l'exposition pour les prises de vues en timelapse comme peuvent le proposer d'autres appareils comme le D750 ou le D810. Nous ne pouvons donc que vous inviter à utiliser un logiciel dédié au montage de timelapses disponible gratuitement sur internet afin d'effectuer cette opération.

Dans la mesure où ces logiciels ne sont pas édités par Nikon, nous ne saurions vous en recommander l'un plutôt qu'un autre et vous invitons à effectuer des recherches afin de trouver celui qui vous conviendrait le mieux.

Si vous le souhaitez, vous pouvez toutefois faire part du phénomène au SAV afin que ces derniers confirment que votre appareil réponde aux normes de qualité Nikon sur ce point.

Pour le retour, vous pouvez effectivement vous adresser au revendeur du produit. Vous pouvez également le faire parvenir directement au SAV en suivant la procédure que nous vous avons fait parvenir par email (le 30/10/2014).

Si nécessaire je peux vous refaire parvenir cette dernière par email.

Nous vous invitons effectivement à joindre à votre envoi un courrier mettant en lumière le phénomène que vous observez.

Nous restons à votre disposition pour tout autre renseignement et vous souhaitons une agréable journée.
Cordialement


-------------------------
Vous trouvez pas ça délirant vous ?

les réglages pour le comparatif étaient

Tout manuel : f8 à f10
vitesse entre 1/2 secondes à 1/10 s et 1/15 s (au fur et à mesure que le jour se lève)
Iso 320

Avec ces réglages, avez vous ce genre de problèmes avec votre D600 ? comme le soutien le service technique NIKON ?

Dernière modification par encreaustrale 05/11/2014 à 12h20.
Réponse avec citation
  #22  
non lus 05/11/2014, 13h29
Avatar de uprilion
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 951
7525 Photiz - Faire un don
Je ne trouve pas ca particulièrement choquant, c'est juste une fonctionnalité qui n'es pas présente sur ton apareil mais c'est un problème très facile à résoudre donc bon, je comprend que Nikon n'en fasse pas une affaire d'État.
Réponse avec citation
  #23  
non lus 05/11/2014, 13h40
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Bin SI (et seulement si) le problème vient de la lumière ambiante (néons qui scintillent ou lampes à décharge) alors leur réponse se tient.

T'avais essayé de déclencher tes timelapses sur D600 SANS la fonction timelapse intégrée mais par télécommande intervallomètre ?

Oui il serait intéressant de comparer avec un autre D600 dans les même conditions au même moment.
Réponse avec citation
  #24  
non lus 05/11/2014, 14h51
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Oui, c'est surtout pour ça que je pose la question. Je voudrais que les possesseurs de D600 me disent s'ils ont constaté la même chose ou non..
Car, si variation de lumière ambiante il y a , je voudrais que le D90 ai aussi capté cette variation, or ce n'est pas le cas...

Ce que je trouve délirant c'est qu'un appareil plus ancien et moins cher ne provoque pas le même phénomène...
Car je suis certaine que le D90 n'est pas pourvu du fameux système...
Réponse avec citation
  #25  
non lus 05/11/2014, 15h25
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Merci pour ta réponse boba.
Pour répondre à ceci:

Citation:
Posté par boba Voir le message
T'avais essayé de déclencher tes timelapses sur D600 SANS la fonction timelapse intégrée mais par télécommande intervallomètre ?

Il y a deux façon de faire du timelapse aevc le D600.
- soit le boitier te fait directement le .mov (le film)
- soit il fait des photos toutes les X secondes, comme ,avec une télécommande intervallomètre...

Les deux méthodes mènent aux mêmes résultats: ça fait des clignotements à cause du fait que toutes les 5 ou 6 images, l'une est plus claire...

Voila !

Laurence
Réponse avec citation
  #26  
non lus 05/11/2014, 15h39
Avatar de Sylvain.F
Membre
Ma pratique de la photo: Passionné de photo
Matériel: On s'en fiche
 
Messages: 489
3335 Photiz - Faire un don
Assez délirant ce PB, dommage que tu n'ais toujours pas trouvé de solution. Même si finalement, ils n'ont pas tord, tu aurais tout intérêt à te tourner vers un logiciel spécialisé.

Un point qui n'a pas été suggéré, as-tu désactivé les corrections automatiques type réduction du bruit, ou dynamique dans les lumières (basses ou hautes selon les modèles), et tout ce qui est correction des défauts de l'objectif (vignetage...) ?

C'est vrai que la lumière peut varier, mais si ton d90 s'en sort bien ce n'est pas ça. Peut-être effectivement un PB de précision de l’obturateur, ou de vibrations.

C'est difficile d'en dire plus !

Donc la mise à jour n'a rien changé ?

Dernière modification par Sylvain.F 05/11/2014 à 15h41.
Réponse avec citation
  #27  
non lus 05/11/2014, 15h50
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Sylvain, merci pour ta réponse.
Pour te répondre aussi.

Non, la mise à jour n'a rien changée...
J'ai mis le C1.02 et L2.005 comme ils ont demandé.
J'ai tout désactiver... oui...

Mon problème a été renvoyé chez Nikon Europe car il ne trouvaient pas...
Finalement
Je vais renvoyer l'appareil en espérant qu'ils trouvent un défaut quelconque
quelque part...

Mais j'ai des doutes puisqu'ils me disent qu'il a fallut "revenir en arrière" et mettre des système anti "changements"

le D90 était soit disant moins sensible.. et ils disent que le D600 marche "différemment"
Plus sensible, donc "déconne plus" donc.. ils sont inventé un système en plus dans le D750 et D810....

J'aimerais vraiment avoir le retour de possesseur de D600, y'en a peut être plus????

;-)
Réponse avec citation
  #28  
non lus 05/11/2014, 15h53
Avatar de Sylvain.F
Membre
Ma pratique de la photo: Passionné de photo
Matériel: On s'en fiche
 
Messages: 489
3335 Photiz - Faire un don
J'essaierai sur mon D750 pour voir, avec le système intégré mais aussi en RAW.

j'ai aussi regardé ton .mov "montcook" et là pas de clignotement mais des variations de vignetage (ouverture auto ?).
Réponse avec citation
  #29  
non lus 05/11/2014, 16h28
Avatar de encreaustrale
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Reflex
 
Messages: 144
2615 Photiz - Faire un don
Non non, j'étais également en manuel... de plus, même lorsque je change, je suis toujours en priorité ouverture... je n'utilise ni mode P ni mode S. donc, je pense que sur le Mont Cook.. c'était le début des problèmes... le boitier avait à peine servi un mois, et plus ça va, plus ça foire...

Avant, il me semble que j'arrivais à faire des choses, mais maintenant, même de jour, avec des vitesses autre que 1/15...c'est pas si simple... d'ailleurs j'évite cette valeur pour ne pas avoir à mettre de tempo miroir levé..
Réponse avec citation
  #30  
non lus 05/11/2014, 21h44
Avatar de Sylvain.F
Membre
Ma pratique de la photo: Passionné de photo
Matériel: On s'en fiche
 
Messages: 489
3335 Photiz - Faire un don
Mais ce qui est étrange avec ton mont cook, c'est que ce n'est que du vignetage. Le centre ne bouge pas, l'expo y reste bonne, là c'était pas un pb d'expo à priori. Donc ouverture (mais vu les écarts de vignetage se ne sont pas de petits écarts d'ouverture, il faudrait des écarts énormes) ou alors PB qui vient de la correction automatique de ce vignetage avec le boitier.

Ou alors quelque chose d’ésotérique haha parce que c'est quand même sacrément étrange !
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Canon 600d, front focus, SAV... démontage | imprimer une copie est griser sur lightroom 4.3 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.