.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : probleme avec objectif photoline

Aller au premier non-lu
  #1  
non lus 03/02/2008, 20h27
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 10
125 Photiz - Faire un don

probleme avec objectif photoline


bonjour je vient de faire l'achat d'un 70/210 photoline mais j'ai un probleme il fonctine en faisant des photos a l'interieur mais d'est que je met le nez dehors l'appareil me marque erreur 99 je comprend rien a ce qui se passe si quelle q'un a une idée je suis preneur merci
mon matos un eos 30d
a+++++
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #3  
non lus 03/02/2008, 21h26
Avatar de gsxr
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: CANON
 
Messages: 401
2875 Photiz - Faire un don
meme probleme avec un objectif de pret de meme marque sur le 400D a l'interieur comme a l'exterieur
Réponse avec citation
  #4  
non lus 06/07/2010, 00h57
Avatar de fencing
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: M2
 
Messages: 234
1710 Photiz - Faire un don
J'avais lu que sa provenait de l'F par exemple il pouvait monte jusqu'à f5.6 mais pas a F5.8 .

Voila
Réponse avec citation
  #5  
non lus 01/08/2010, 01h09
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 39
470 Photiz - Faire un don
Citation:
Posté par fencing Voir le message
J'avais lu que sa provenait de l'F par exemple il pouvait monte jusqu'à f5.6 mais pas a F5.8 .

Voila

Ce que tu racontes ne veut absolument rien dire.

Voila la vraie raison:
les objectifs Photoline sont des Sigma rebadgés. Or il se trouve que les vieux objectifs Sigma posent un problème de compatibilité avec les boitiers numériques sortis à partir de l'Eos 10D.

Le symptome est le suivant:
si on utilise l'objectfif à pleine ouverture: cela fonctionne.

Si on ferme un peu le diaphragme, on obtient une Err99 lors du déclenchement (Err01 sur les boitiers les plus récents comme le 50D ou le 7D ).

Livers: cela s'explique par le fait que tu shootes dans un mode automatique quelconque; en intérieur le boitier dit à l'objectif d'ouvrir au maximum pour avoir assez de lumière => ca marche.
En extérieur, il y a plus de lumière => le boitier dit à l'obectif de fermer un peu le diaphragme => ca ne marche plus.

Cela est dû au fait que Sigma ne paie pas de royalties à Canon pour fabriquer ses objectifs, et procède donc par reverse-engineering.
Le pbm, c'est que quand Canon change qqchose dans le protocole de communication entre le boitier et l'objectif, et bien ca pose des pbms.

Ce problème est bien connu. Et les seules solution spossibles sont:

- shooter en mode Av toujours à pleine ouverture: ce qui peut être gênant, car un objectif a , en général, un piqué maxi lorsqu'on ferme un peu le diaphragme.

- l'utiliser sur un vieux boitier numérique ( D30 ,D60, 1D et 1Ds premiers modèles)

- en faire un joli presse-papier.
Réponse avec citation
  #6  
non lus 01/08/2010, 09h34
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 419
51620 Photiz - Faire un don
bonjour,
+1 avec la réponse très détaillée de Groux!
C'est souvent avec Canon mais d'autres marques rencontrent le même problème.
Comme quoi les achat sur e-bay ne sont pas toujours des affaires!
cordialement
myrddin13
Réponse avec citation
  #7  
non lus 01/08/2010, 12h16
Avatar de Azergoth
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K3, 8, 17-50, 35, 50, 100, 300, 500
 
Messages: 1 244
8690 Photiz - Faire un don
Et en full manuel? même pas?
Réponse avec citation
  #8  
non lus 01/08/2010, 13h08
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 39
470 Photiz - Faire un don
Non: à partir du moment ou tu fermes un peu le diaphragme tu aura l'erreur.

La seule solution c'est de shooter en mode Av ou M , mais toujours à pleine ouverture.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« flash's avec canon eos 400D | Question entretien OBJECTIF 18-55 IS CANON »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.