.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Problème d'écriture sur carte SD

Aller au premier non-lu
  #1  
non lus 26/06/2014, 16h31
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
Question

Problème d'écriture sur carte SD


Bonjour à tous,

J'ai un petit problème sur une carte SD "Lexar Professional" 32GB 600x.
Achetée en février dernier, et après environ 500 images (RAW), celle-ci n'écrit désormais plus correctement. Je l'ai formatée via mon boîtier (D610) puis via mon Mac, mais chaque fois c'est le même problème: impossible de faire plus de 5 ou 6 images avec. L'appareil déclenche correctement mais reste bloqué en écriture, les déclenchements qui suivent ne sont pas enregistrés sur la carte. Je n'ai pas le choix que de retirer la batterie pour forcer l'arrêt de l'écriture. Les 5-6 premières images sont bien stockées dessus mais les suivantes n'y sont pas.
J'ai une seconde carte jumelle, aucun souci avec celle-là. J'imagine que ma carte est morte... J'aurai bien voulu la renvoyer en garantie (ce genre de carte n'est pas donnée) mais par excès de confiance, j'ai bêtement jeté mon ticket de caisse à la poubelle.

Quelqu'un aurait-il une solution par hasard ?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 26/06/2014, 20h53
Membre
Ma pratique de la photo: Passionné de photo
Matériel: G3 ,G9, 7DII,6D Canon,17/50 Tamron plus diverses M42
 
Messages: 4 650
30457 Photiz - Faire un don
je suppose que le petit commutateur de la carte est sur la bonne position!
Je suis particant des cartes de petite contenance 8G max 16g, ce sont des "consommables" pour les capacités dont je parle les prix sont raisonnables, tu perte 8G c'est moche mais 32 c'est plus dur.
Réponse avec citation
  #3  
non lus 26/06/2014, 23h09
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
Citation:
Posté par Lambert Bernard Voir le message
je suppose que le petit commutateur de la carte est sur la bonne position!
Hélas, tu supposes bien oui...
Réponse avec citation
  #4  
non lus 27/06/2014, 08h59
Avatar de 911
911 911 est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Trop et souvent pas assez
 
Messages: 3 352
25070 Photiz - Faire un don
J'ai eu le même problème avec un M9 qui est reparti en usine , c'était les contacts du lecteur interne au boitier qui étaient en parti HS.
Changement du lecteur sous garanti (Heureusement )
Réponse avec citation
  #5  
non lus 27/06/2014, 14h58
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
Merci.
J'y ai pensé, mais j'ai vérifié et rien à dire pour mon boîtier : les deux lecteurs de cartes SD fonctionnent correctement (j'ai essayé avec d'autres cartes).
Le problème semble bien venir de la carte elle-même.

Tant pis, si je ne peux rien y faire je reprendrai une nouvelle carte... (et cette fois-ci je garderai le ticket de caisse, haha).
Réponse avec citation
  #6  
non lus 27/06/2014, 15h53
Avatar de gwengoat
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D Mark II
 
Messages: 4
120 Photiz - Faire un don
Surement un problème constructeur, remarque, j'avais un problème avec la mienne aussi, mais moins grave, si je faisais une vidéo de plus de 2 minutes, impossible de la transférer de mon 5D à mon Mac avec le cable d'origine. Un ami m'a conseiller de prendre un lecteur multi-carte et depuis, plus de problème…
Réponse avec citation
  #7  
non lus 27/06/2014, 17h18
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
Merci. Le lecteur du boîtier ainsi que celui du Mac fonctionnent correctement (j'ai testé avec une autre carte). Le problème vient bien de cette carte SD en particulier. J'ai beau la formater (via le boîtier ou le Mac) et c'est toujours le même problème : au bout de 5 ou 6 déclenchements, la carte bloque ensuite en écriture et seules les 5-6 premières images sont là.
Réponse avec citation
  #8  
non lus 27/06/2014, 20h44
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
formatage bas niveau de la carte pour aligner les blocs logiques aux physiques puis formatage dans l'APN. Ensuite si ca ne marche toujours pas tu pourra conclure à une mauvaise carte. Parfois les fabricants fournissent un utilitaire de recouvrement qui propose ca.

http://www.commentcamarche.net/downl...el-format-tool

je ne sait pas s'il prend en charge les SD. J'utilise un outil que j’avais développé sur un système embarqué. Du coup ca ne marche que sur ce micro et pas un autre ...
Réponse avec citation
  #9  
non lus 27/06/2014, 20h49
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
Merci bien K-ton !

Fudge... Ça marche que sur Windows, je suis sur Mac...
Je verrai ce programme dés que je peux mettre la main sur un PC.
Réponse avec citation
  #10  
non lus 28/06/2014, 10h13
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Ca doit exister sur MAC ce genre de bidule non ?

Citation:
Posté par T0NI0 Voir le message
Merci bien K-ton !

Fudge... Ça marche que sur Windows, je suis sur Mac...
Je verrai ce programme dés que je peux mettre la main sur un PC.
Réponse avec citation
  #11  
non lus 02/07/2014, 16h48
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
J'espère ! Je vais chercher
Réponse avec citation
  #12  
non lus 03/07/2014, 00h29
Avatar de >dacom
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 7D grippé/Fuji X10/Canon eos 650
 
Messages: 1 086
5365 Photiz - Faire un don
Un petit update du firmware ? les cartes hautes capacité sont parfois récalcitrantes. (j'avais eu ce problème sur mon eos 7D au début, maj du firmware et plus de problèmes).
On sait jamais...
Réponse avec citation
  #13  
non lus 03/07/2014, 00h56
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
Citation:
Posté par >dacom Voir le message
Un petit update du firmware ? les cartes hautes capacité sont parfois récalcitrantes. (j'avais eu ce problème sur mon eos 7D au début, maj du firmware et plus de problèmes).
On sait jamais...
Pas bête du tout Dacom, merci !

Hélas, je viens de vérifier sur le site de Nikon et toujours pas de firmware update pour le D610 sur lequel j'utilise ladite carte...
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Passez d'un reflex au Sony RX100 | Conseil sur filtres Hitech »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.