.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Workflow

Aller au premier non-lu
  #16  
non lus 04/06/2014, 16h34
Avatar de SidVicious
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon EOS 5D Mark II - 17-40L - 70-200L - 85 1.8 - 50 1.4
 
Messages: 2 018
15500 Photiz - Faire un don
Citation:
Posté par Le Bourguignon Voir le message
Mon OS était déjà en version 10.9.3 avant que j'essaye l'installation de EOS Utility. J'ai un 6D

Canon m'a dit que je ne pouvais pas installer "EOS Digital Solution Disk Software" qui contiens un pack d'utilitaires Canon dont EOS Utility, et en effet pas moyen sur mon mac (10.9.3), j'ai essayé plusieurs versions...

Du coup après lecture de ton message je viens d'essayer de trouver EOS Utility seul (sans passer par EOS Digital Solution Disk Software) .
Impossible a trouver

Si quelqu'un a la solution ou sait comment je peux trouver ce logiciel, je suis preneur !

De mémoire je l'avais trouvé sur le site Canon, tout simplement..
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 04/06/2014, 17h48
Avatar de duanra
Membre
Ma pratique de la photo: Passionné de photo
Matériel: N I K O N
 
Messages: 2 989
19430 Photiz - Faire un don
ok alors j'ai acheté mon Imac en novembre 2009 quand la version 27" est sortie, il s'agit d'un modele bas de gamme à l'epoque (core 2 duo il me semble 4Go de ram) c'etait donc les premier livré avec cet ecran, en novembre 2013, j'ai viré le graveur DVd pour mettre à la place un disque SSD, au niveau soft la mac fonctionnait avec OSX10.6(snow leopard) depuis l'achat LR4 et PS4, lors du passage avec le disque SSD je suis passé a OSX10.9 (maverick) LR5 et PS6. j'ai posé aussi 16Go de ramen remplacmeent des 4Go

Tout fonctionne convenablement j'ai quelques soucis ou l'ordi se bloque et ou il faut redemarrer, mais je pense que c'ets un soucis de Ram. L'ordi fonctionne bien en général , il est rapide sauf sur l'export ou c'est du calcul et ou le processeur a du mal (90 min pour 200 photos) .

faites attention au MAJ Adobe, des que les versions des softs sortent les anciennes versions ne sont plus mise a jour, et on est obligé de passer au version superieure , ca été le cas pour moi, LR4 ne reconnait pas les derniers fichiers RAW, il faut donc passer a LR5 , mais pour passer a LR5 il faut OSX 10.7... vous avez dit obsolescence programmée...
Réponse avec citation
  #18  
non lus 05/06/2014, 20h00
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 151
1110 Photiz - Faire un don
Citation:
Posté par boba Voir le message
Merci pour ton retour !

A vous deux, vos machines datent de quelle année et quel était l'OS X installé précédemment ?
Faire un saut de OS-X 10.6 vers 10.9 peut poser des problèmes ?

J'ai un mac mini qui était en 10.5.8 ! J'ai remplacé le DD par un SSD.
Je suis passé sur Mavericks et aucun souci.
Réponse avec citation
  #19  
non lus 05/06/2014, 20h56
Avatar de Raoul21
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D700 - 24 1.4 - 50 1.8 - 85 1.8 - SB600
 
Messages: 2 128
27920 Photiz - Faire un don
Pas de soucis chez moi pour LR5 et CS6.
Juste un petit truc : il faut sur CS6 faire la MAJ pour rétina, sinon toshop devient tout moche
Les écrans rétina peuvent poser problème dans certains cas : typiquement le plugin Nik Viveza n'est pas encore optimisé pour le rétina, du coup, bah c'est hyper pixelisé, vivement qu'ils sortent une MAJ !
Réponse avec citation
  #20  
non lus 06/06/2014, 00h05
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Merci pour ces retours
Réponse avec citation
  #21  
non lus 06/06/2014, 08h46
Avatar de zygomatique
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS full frame
 
Messages: 1 633
9230 Photiz - Faire un don
meme config qu'Arnaud (sauf que je suis en Canon )
j'ai 20Go de ram sur un Imac avec SSD 250Go datant de mi 2009 en 27".

LR5.4 Et Photoshop CC

tout ça fonctionne bien pour une machine de 5 ans (que je vais peut être changer quand meme).
Réponse avec citation
  #22  
non lus 06/06/2014, 08h48
Avatar de zygomatique
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS full frame
 
Messages: 1 633
9230 Photiz - Faire un don
pour ce qui est des DD externes, je travail avec un Lacie rugged et du Seagate.

Pas de soucis a ce jour
Réponse avec citation
  #23  
non lus 09/06/2014, 16h52
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 572
3525 Photiz - Faire un don
Bonjour, je possède un imac de fin 2009 , je suis passée de mountain lion à maverick sans trop de soucis. Pas de pertes de données en tout cas. J'ai CS6 et cs5. J'ai du pousser la ram à fond , 16 Go, car CS ramait à l'ouverture..quand même. J'ai 2 disques durs externes Lacie. Aucun problème avec eux.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Workflow

Réponse

Discussion précédente / suivante dans cette rubrique :
« la place de lightroom sur le DD | MAJ Lightroom et débarquement sur Iphone »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 2,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.