.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Problème avec le Tamron SP AF 17-50mm f/2, 8 XR Di II VC

Aller au premier non-lu
  #16  
non lus 19/02/2014, 13h32
Avatar de fffab21
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 60D, 17-50 f/2.8 VC, 85 f/1.8, 100 f/2.8 macro, 70-200 f/4
 
Messages: 87
730 Photiz - Faire un don
Citation:
Posté par mat23 Voir le message
Merci pour ton info Fab, ca veut quand-même bien dire que ca se rapproche du firmware, donc de la gestion de l'objectif par le boitier...
Je n'utilise pas magic lantern, je viens de regarder ce que c'était, j'en suis pas encore là, t'es ouf!

Imagine la scène:
J'ouvre ma boite de 700D tout neuf!
Je le déballe, j'insere la batterie!
J’ôte le cache du boitier, j'ote celui de l'objectif, je monte l'objectif, et je mets le boitier sur "ON".
Je règle la date, l'heure, et le fuseau horaire, et BOOM, photos!!!
Et puis au bout de quelques clichés, "Err 01"!!!

Voilà voilà...

Aïe ... c'est moche ...
Tu as acheté les 2 ensemble ?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 19/02/2014, 14h18
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 16
200 Photiz - Faire un don
bien sur que non, ça aurait été trop simple...
Le boitier chez *arty, l'objectif chez *ulanger!

Mais ca va, ils sont tous les 2 cool et compréhensif! Leur manque plus que le niveau technique pour régler mon problème...
Réponse avec citation
  #18  
non lus 19/02/2014, 14h27
Avatar de fffab21
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 60D, 17-50 f/2.8 VC, 85 f/1.8, 100 f/2.8 macro, 70-200 f/4
 
Messages: 87
730 Photiz - Faire un don
A part essayer avec eux ...
- avec un nouvel objectif (mais ça tu l'as déjà fait), avec un autre objectif
- avec un nouveau boitier
je vois pas trop.
Les deux ne semble pas incompatibles puisqu'ils existent en pack (et que le net ne fleurit pas de ce genre de post)

Profites en pendant que l'ensemble est neuf et sous garantie
Réponse avec citation
  #19  
non lus 19/02/2014, 14h30
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 16
200 Photiz - Faire un don
j'ai testé l'objectif sur le boitier d'un collègue, et inversement:

Son boitier affiche "Err01" pour la 1ere fois.
Son objectif marche du tonnerre sur mon boitier.

Son boitier était un 700D, est-ce que ca peut venir du modèle? ca pourrait marcher avec un 650D par exemple, et pas avec un 700D?
Réponse avec citation
  #20  
non lus 19/02/2014, 14h41
Avatar de fffab21
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 60D, 17-50 f/2.8 VC, 85 f/1.8, 100 f/2.8 macro, 70-200 f/4
 
Messages: 87
730 Photiz - Faire un don
Ca semble bien venir de l'objectif alors ...
Une mauvaise série chez Boul** ?

Tu n'as plus qu'à y retourner pour en essayer un autre (deux mauvais de suite c'est rare mais c'est possible ... made in china ...)
Et au pire choisir un autre objectif ...
Tu n'es pas le seul à avoir un 700d avec un 17-50 Tamron stabilisé, mais tu sembles être le seul a avoir ce problème
Réponse avec citation
  #21  
non lus 19/02/2014, 14h50
Avatar de fffab21
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 60D, 17-50 f/2.8 VC, 85 f/1.8, 100 f/2.8 macro, 70-200 f/4
 
Messages: 87
730 Photiz - Faire un don
Petite question, quand on t'a changé ton boitier, as tu conservé la même batterie ?
La stabilisation Tamron semble beaucoup user les batteries ... est ce qu'avec une batterie un peu faible (défaut de fabrication ou je ne sais quoi) ça n'engendrerait pas ce type d'erreur ... ?

Si tu ne l'as pas déjà fait formates aussi ta carte sd (depuis l'appareil), comme je te disais, j'ai l'erreur sur mon 60D avec une de mes deux cartes uniquement (même si pour moi c'est lié à l'installation de Magic Lantern)
Réponse avec citation
  #22  
non lus 19/02/2014, 14h55
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Citation:
Posté par fffab21 Voir le message
Petite question, quand on t'a changé ton boitier, as tu conservé la même batterie ?
La stabilisation Tamron semble beaucoup user les batteries ... est ce qu'avec une batterie un peu faible (défaut de fabrication ou je ne sais quoi) ça n'engendrerait pas ce type d'erreur ... ?
Si c'est ça, on peut désactiver le VC et tester...
Réponse avec citation
  #23  
non lus 19/02/2014, 15h15
Avatar de fffab21
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 60D, 17-50 f/2.8 VC, 85 f/1.8, 100 f/2.8 macro, 70-200 f/4
 
Messages: 87
730 Photiz - Faire un don
ça peut être un bon test, sans VC, même sans AF
Réponse avec citation
  #24  
non lus 19/02/2014, 16h47
Membre
Ma pratique de la photo: Passionné de photo
Matériel: G3 ,G9, 7DII,6D Canon,17/50 Tamron plus diverses M42
 
Messages: 4 650
30457 Photiz - Faire un don
Tu dis avoir mis une batterie sortant de la boite sur le boitier sans l'avoir chargée au préalable?
Réponse avec citation
  #25  
non lus 19/02/2014, 17h03
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 16
200 Photiz - Faire un don
Alors, en effet, la 1ere fois, je mets la batterie direct! Hier soir, je l'ai rechargée, refais des essais avec la batterie pleine, sans flash (pour épargner la batterie justement...) et j'ai toujours le même problème!

Le SAV Canon m'a très poliment envoyé ch*er", ils n'ont même pas de base pour recenser les problèmes récurrents connus!
Le SAV Tamron (donc Nikken) est beaucoup plus sympa et dispo!
1/2 de blabla avec le technicien. Il me dit qu'il n'a jamais reçu de 700D, donc il ne connait pas bien le boitier; par contre, vu que ca l'a fait 3 fois sur 3 700D, il me demande d'essayer l'objectif sur autre chose. Selon lui, ca vient de l'objectif en lui-même (j'aurai pas de pot 2 fois de suite...) ou plutôt du coup 700D / Tamron 17-50mm. Auquel cas, il ne me resterait plus qu'à me trouver 1 autre objectif avec les mêmes caractéristiques...

Il m'a quand-même rassuré en me disant que tous les constructeurs (boitier / objectifs) ont leurs défauts, même des obj Canon sur boitier Canon, ca déconne... (du coup, je regrette un peu moins d'avoir tenté ma chance sur ces produits, qui continuent de me sembler très bons indépendamment...)
Réponse avec citation
  #26  
non lus 19/02/2014, 17h06
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 16
200 Photiz - Faire un don
Fab, j'ai changé de batterie entre les 2 boitiers! J'ai vraiment changé toute la boite Canon, j'ai reçu un nouveau package comme si c'était une nouvelle commande...

En effet, le technicos de Nikken m'a confirmé que la stabilisation pompait beaucoup de batterie, mais le problème ne devrait pas se produire en batterie pleine du coup...

Et ma carte a été formatée sur le 1er boitier (sur lequel j'avais aussi mis à jour le firmware, donc avec 1 carte formatée...)
Réponse avec citation
  #27  
non lus 19/02/2014, 17h10
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Citation:
Posté par mat23 Voir le message
Le SAV Canon m'a très poliment envoyé ch*er", ils n'ont même pas de base pour recenser les problèmes récurrents connus!
Bien-sûr qu'il existe une base de connaissance mais y intégrer des marques tierces seraient faire le travail des autres marques.

Tu as testé alors sans VC ?
Réponse avec citation
  #28  
non lus 19/02/2014, 17h20
Avatar de fffab21
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 60D, 17-50 f/2.8 VC, 85 f/1.8, 100 f/2.8 macro, 70-200 f/4
 
Messages: 87
730 Photiz - Faire un don
Le couple 700D/17-50 Tamron je pense que ça marche ... vu le nombre de vendeurs qui commercialisent ce kit, il y aurait bien plus de remontées sur les forums en cas d'incompatibilité.

Je penserais plutôt pour un coup de pas de chance, 2 fois de suite (il suffit d'une série défectueuse arrivée dans ton magasin)
Réponse avec citation
  #29  
non lus 19/02/2014, 19h00
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 16
200 Photiz - Faire un don
Tom, j'avais testé avec le 1er boitier sans la VC, ca avait buggé aussi...

Je commence à me demander si le couple 700D/17-50 marche bien, mais comme je ne vois pas de messages sur le net parlant de ce genre de problème, je me dis que oui, ca "doit" marcher...

fab, tu veux dire que je suis le mec le + poissard de la terre?
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Conseil Fisheye | Flash canon speedlite 430EZ »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.