.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Techniques photo » En studio

Noter la discussion : Utilisation d'un flash déporté SB700 Nikon

Aller au premier non-lu
  #1  
non lus 07/01/2014, 21h18
Membre
Ma pratique de la photo: Je débute
 
Messages: 23
265 Photiz - Faire un don

Utilisation d'un flash déporté SB700 Nikon


Bonjour à tous,

Je débute dans cette discipline passionnante mais au combien exigeante et plutôt technique.

Mon problème aujourd'hui réside dans le mode TTL du SB700 , je m'exerce comme un grand dans mon salon, et il y des choses que je ne comprends pas, si un des as du forum pouvait répondre à mes questions, ça serait SUPER

Donc, prenons un exemple, je prends une console avec un bouquet avec mon D800 et son flash incorporé, là pas de soucis, j'ai une photo correctement exposée, quand je fais la même avec mon SB700 déporté en TTL, le SB700 se déclenche parfaitement mais la photo est vraiment sous exposée. De plus, il me semble que je ne peux pas intervenir sur la puissance du flash. Je peux tout au plus modifier la puissance du flash sur le boitier jusqu'à 1EL. Je précise que je suis donc en intérieur sous lumière halogène, mon sujet à environ 2m de l'appareil, et le flash déporté à 2m aussi.
Il me semble que je dois surexposer mes prises de vue au SB700 déporté d'un IL pour arriver grosso modo à la même exposition qu'avec le flash intégré au D800, c'est en fait ça qui m'interpelle.

Tout ça pour dire que je me perds un peu, qu'elle est donc la technique ou la procédure pour utiliser un flash déporté pour correctement exposé son sujet ??

Merci d'avance et bonne année à tous
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 08/01/2014, 00h58
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon
 
Messages: 1 200
7885 Photiz - Faire un don
Sur le SB700 : commutateur ON-OFF en position "REMOTE"
Ensuite pousse la touche "MENU" et sélectionne "REMOTE"
Là, tu as deux options: "Advanced" et "SU4". Tu choisis "Advanced" .

Sur les menus de ton appareil, tu dois régler le flash interne en mode "CMD"
Pour la suite... voir mode d'emploi.
Réponse avec citation
  #3  
non lus 08/01/2014, 11h54
Avatar de Toon7
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB900
 
Messages: 52
500 Photiz - Faire un don
Tout simplement tu ne peux pas utilisé ton flash déporté en mode TTL, car avec le TTL il va faire un pré-éclair pour mesurer la lumiere et ensuite adapter la puissance du 2eme coup de flash pour que ta photo soit bien exposée...

Mets ton flash en Mode Manuel et tu verras que ca iras tout de suite bien mieux, par contre comme le mode porte bien son nom (MANUEL) il faut que ca soit toi qui adapte la puissance de ton flash toi meme donc plus d'automatisme...

Si tu veux conserver l'option TTL il me semble qu'avec le SU-800 de nikon c'est possible mais l'achat de cet engin n'est pas pour rien non plus...

En esperant avoir répondu a tes questions et éclairer ta lenterne...
Réponse avec citation
  #4  
non lus 08/01/2014, 13h25
PBK PBK est déconnecté
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 6 321
33540 Photiz - Faire un don
En TTL ta mesure d exposition va influancer l eclair (je ne vais pas comme mes collegue dire comment utilisé ton flash si il declenche en déporté TTL c est bien que tu as compris comment t en servir)

Si tu prend un expo matricielle pondéré central ou un spot la puissance de ton flash va varié
Pour ce qui est de ne pouvoir modifié la puissance du flash c est bien normal qui tu puisses faire que +ou - 1IL tu est en TTL donc l exposition devrai être correct.
et tu n as pas besoin d achete un SU-800 pour faire du TTL avec un seul flash déporté.

Bon par contre je suis pro utilisation de flash en manuel je trouve ca plus créatif et c est pas très dur a apprendre.
Réponse avec citation
  #5  
non lus 08/01/2014, 14h19
Membre
Ma pratique de la photo: Je débute
 
Messages: 23
265 Photiz - Faire un don
Merci de vos réponses les amis.

Donc là j'apprends une nouvelle donnée que je ne connaissais pas, le TTL ne marche donc pas en utilisation déportée (je précise qu'il ne faut pas voir dans ce terme une quelconque référence à la deuxième guerre mondiale, je dis ça car en ce moment )

Bon soyons sérieux, ce que je voulais dire, j'ai bien compris comment déclencher le flash, et tous les réglages de groupes et canaux me sont connus, ça marche très bien, je désactive le flash intégré du D800 dans le menu et tout marche bien (le flash intégré lance son éclair et le SB700 se déclenche bien.

Mon problème est donc la puissance du flash en déporté, je trouve que le flash intégré est plus puissant je dois donc compenser l'expo sur le boitier.

Ben je vais faire des essais avec toutes les infos que vous m'avez données, et je vous dirais quoi!!!

Encore merci
Réponse avec citation
  #6  
non lus 08/01/2014, 14h22
Membre
Ma pratique de la photo: Je débute
 
Messages: 23
265 Photiz - Faire un don
Ah oui! encore un truc, je suis d'accord avec vous sur l'utilisation du mode manuel à privilégier, je voulais seulement commencer avec le TTL pour prendre en main le flash, j'ai bien compris que le mode manuel et bien plus créatif.

D'ailleurs pour ceux qui suivent le fil de discussion sur les Kit Studio low cost, je viens d'en acquérir un, et le fonctionnement est vraiment plus simple, et tout manuel pour le coup.
Réponse avec citation
  #7  
non lus 08/01/2014, 14h32
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D7200/16-85/35 f/1.8/Sigma 105 f/2,8/Nikon 70-200 f/4
 
Messages: 452
3470 Photiz - Faire un don
Ton appareil n'est pas censé savoir à quelle distance est ton flash déporté, c'est peut-être de la que viens le problème ?
Réponse avec citation
  #8  
non lus 08/01/2014, 15h03
Avatar de totographe
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 672
4475 Photiz - Faire un don
Citation:
Posté par Toon7 Voir le message
Tout simplement tu ne peux pas utilisé ton flash déporté en mode TTL, car avec le TTL il va faire un pré-éclair pour mesurer la lumiere et ensuite adapter la puissance du 2eme coup de flash pour que ta photo soit bien exposée...

Mets ton flash en Mode Manuel et tu verras que ca iras tout de suite bien mieux, par contre comme le mode porte bien son nom (MANUEL) il faut que ca soit toi qui adapte la puissance de ton flash toi meme donc plus d'automatisme...

Si tu veux conserver l'option TTL il me semble qu'avec le SU-800 de nikon c'est possible mais l'achat de cet engin n'est pas pour rien non plus...

En esperant avoir répondu a tes questions et éclairer ta lenterne...

C'est vraiment FAUX. Je ne vois pas l'intérêt de répondre si c'est pour dire des bêtises.
Voir la réponse de JimLeSpam au dessus, qui répond exactement à la problématique.

La question c'est comment déportes-tu ton flash ? MAis dans tous les cas, le TTL déporté fonctionne vraiment très bien, il faut juste bien le configurer.
Réponse avec citation
  #9  
non lus 08/01/2014, 15h09
Avatar de totographe
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 672
4475 Photiz - Faire un don
Quant à l'utilisation du flash en manuel (pas du boitier), ça se discute.
En studio, c'est la garantie d'avoir toujours la même expo, même si dans mon XP, le boitier ne se trompe pas souvent.
En extérieur ou s'il faut être rapide, le TTL ça reste top.
Enfin en TTL, tu as une correction d'expo de -3 à +3 (ou qqch comme ça). Ca ne se règle pas avec le bouton flash du boitier, mais dans les menus de la fonctionnalité CMD.
Fonctionnalité que j'ai d'ailleurs assignée à une des touches physiques programmables, dire si c'est souvent utilisé pour moi.
Réponse avec citation
  #10  
non lus 08/01/2014, 21h04
Avatar de Imacmoi
Membre
Ma pratique de la photo: Passionné de photo
Matériel: NIKON
 
Messages: 836
5875 Photiz - Faire un don
Citation:
Posté par Jim LeSpam Voir le message
Sur le SB700 : commutateur ON-OFF en position "REMOTE"
Ensuite pousse la touche "MENU" et sélectionne "REMOTE"
Là, tu as deux options: "Advanced" et "SU4". Tu choisis "Advanced" .

Sur les menus de ton appareil, tu dois régler le flash interne en mode "CMD"
Pour la suite... voir mode d'emploi.

Bonsoir à tous,

Jim a raison, il faut LIRE dans ton manuel D800 dans la page 303, tout est bien expliqué!!
Ensuite dans le manuel du SB-700t, encore il faut LIRE au chapitre D
Prise de vue multi-flash sans fil

Ou encore çà:

https://dl.dropboxusercontent.com/u/...UIDE_Fr_01.pdf

BONNE LECTURE
Réponse avec citation
  #11  
non lus 09/01/2014, 01h37
Membre
Ma pratique de la photo: Je débute
 
Messages: 23
265 Photiz - Faire un don
Merci à vous tous, ce WE je vais mettre en pratique tous vos conseils.

Je reviendrais vers vous en cas de soucis
Réponse avec citation
  #12  
non lus 09/01/2014, 12h54
Avatar de Toon7
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB900
 
Messages: 52
500 Photiz - Faire un don
Citation:
Posté par totographe Voir le message
C'est vraiment FAUX. Je ne vois pas l'intérêt de répondre si c'est pour dire des bêtises.
Voir la réponse de JimLeSpam au dessus, qui répond exactement à la problématique.

La question c'est comment déportes-tu ton flash ? MAis dans tous les cas, le TTL déporté fonctionne vraiment très bien, il faut juste bien le configurer.

Essaye avec un D90 et un SB-900 tu verras que le TTL ne fonctionne pas en déporté avec déclenchement via le flash du boitier...
De la a dire que ma réponse n'est que foutaise tu y vas un peu fort...
Réponse avec citation
  #13  
non lus 09/01/2014, 13h39
PBK PBK est déconnecté
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 6 321
33540 Photiz - Faire un don
Citation:
Posté par Toon7 Voir le message
Essaye avec un D90 et un SB-900 tu verras que le TTL ne fonctionne pas en déporté avec déclenchement via le flash du boitier...
De la a dire que ma réponse n'est que foutaise tu y vas un peu fort...


J ai pas testé avec un D90 et un SB900 mais je le fait avec un D7000 et un SB700 .
Enfin je te conseille de relire ton manuel.

Page D-39 du manuel du sb900 :

Prise de vue avec le système évolué de flash asservi sans câble
Disponible lorsque le SB-900 est utilisé avec des appareils photo compatibles CLS.
Compatible avec le mode flash i-TTL.
Lorsque ce mode est sélectionné, vous pouvez séparer les flashes asservis en
trois groupes et régler séparément les valeurs de corrections relatives au mode
et à l’intensité des flashes de chaque groupe.

page 233 du manuel du D90 :

Le D90 peut être utilisé avec des flashes compatibles CLS.
Réponse avec citation
  #14  
non lus 09/01/2014, 16h07
Avatar de totographe
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 672
4475 Photiz - Faire un don
Je pense qu'à partir du moment où le D90 supporte le CLS, ce qui est le cas, il doit satisfaire certaines specs et donc il n'y a pas de raison que le TTL ne fonctionne pas.

Peut-être as-tu simplement besoin d'aide pour le mettre en oeuvre ? Maintenant de là à affirmer que non ça ne marchera pas en argumentant sur les pré-éclairs etc..., je dis et maintiens que c'est faux et que c'est dommage d'induire la personne en erreur. Rien de personnel

page 188 du manuel du D90 en français: on voit très clairement que les différents groupes sont réglés en TTL.
Réponse avec citation
  #15  
non lus 10/01/2014, 12h23
Avatar de Toon7
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D90 - SB900
 
Messages: 52
500 Photiz - Faire un don
Citation:
Posté par PBK Voir le message
J ai pas testé avec un D90 et un SB900 mais je le fait avec un D7000 et un SB700 .
Enfin je te conseille de relire ton manuel.

Page D-39 du manuel du sb900 :

Prise de vue avec le système évolué de flash asservi sans câble
Disponible lorsque le SB-900 est utilisé avec des appareils photo compatibles CLS.
Compatible avec le mode flash i-TTL.
Lorsque ce mode est sélectionné, vous pouvez séparer les flashes asservis en
trois groupes et régler séparément les valeurs de corrections relatives au mode
et à l’intensité des flashes de chaque groupe.

page 233 du manuel du D90 :

Le D90 peut être utilisé avec des flashes compatibles CLS.

Je suis d'accord avec vous, en lisant et en suivant mon (mes) manuel ils disent qu'il est possible de s'en servir en TTL vu qu'ils sont compatibles CLS jusque la je suis entierement d'accord avec vous, mais apres avoir essayé (physiquement) c'est une tout autre histoire, alors j'avoue que j'ai trouvé ca bizare qu'ils disent que c'est possible et qu'en fin de compte ca ne fonctionne pas alors soit mon D90 soit mon SB900 on un probleme je ne sais pas mais je vous assure que lorsque je met en TTL ca ce déclenche au moment du pré-éclair... J'ai chercher pendant des mois, sur des forums comme celui ci, sur bien d'autre un peu partout pour voir si ce n'est pas moi qui m'y prend mal mais non je fait bien les bonnes manipulations... Maintenant je n'ai pas eu l'occasion de tester avec un autre D90 mais par contre avec un autre flash qui etait un SB-600 j'obtiens le meme résultat...
Réponse avec citation
VirusPhoto » Forum » Techniques photo » En studio

Réponse

Discussion précédente / suivante dans cette rubrique :
« Photographier du caoutchouc sans reflet | mettre à l'échelle par rapport au cadre ovale »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.