.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Autres logiciels

Noter la discussion : Capture One 6 gratuit

Aller au premier non-lu
  #1  
non lus 08/09/2013, 01h31
Avatar de fafadroid
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: reflex nikon
 
Messages: 48
360 Photiz - Faire un don

Capture One 6 gratuit


Bonsoir à tous les virussiens,
une info que je viens de trouver et qui fonctionne toujours à ce jour.
Merci au site pixelistes, suivre le lien et faire ce qu'ils disent.
http://www.pixelistes.com/blog/captu...ement-gratuit/

Désolé si ce post est un double, pas vraiment vérifié, mais quand c'est gratuit et légal ça vaut le coup de doubler.

Enjoy
Fabrice

Dernière modification par fafadroid 10/09/2013 à 22h05.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 08/09/2013, 13h17
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon
 
Messages: 784
7900 Photiz - Faire un don
Merci pour le tuyau, c'est toujours actif donc un petit up pour la communauté.
Réponse avec citation
  #3  
non lus 08/09/2013, 13h46
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Yep, ça fonctionne, merci.

Bon dommage que ce ne soit que la version express
Réponse avec citation
  #4  
non lus 08/09/2013, 14h35
Avatar de titisniper80
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90, Mamiya C330, Nikon FM2, Samsung WB650
 
Messages: 612
4860 Photiz - Faire un don
si on lit les coms sur le sites, les gens disent qu'au 2 septembre les codes ne sont déjà plus bon.
Réponse avec citation
  #5  
non lus 08/09/2013, 15h45
Avatar de fencing
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: M2
 
Messages: 234
1710 Photiz - Faire un don
Perso j'ai essayé aujourd'hui , sa marche !

Merci du tuyau !
Réponse avec citation
  #6  
non lus 09/09/2013, 08h57
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
Marche encore ce matin.

Merci pour l'info !
Réponse avec citation
  #7  
non lus 09/09/2013, 13h22
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: un appareil photo
 
Messages: 1 630
10530 Photiz - Faire un don
Oui ça marche encore.
Logiciel "acheté"
Réponse avec citation
  #8  
non lus 09/09/2013, 15h31
Avatar de titisniper80
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90, Mamiya C330, Nikon FM2, Samsung WB650
 
Messages: 612
4860 Photiz - Faire un don
J'étais septique mais je viens d'essayer et ça fonctionne.
Un peu long à installer car une mise à jour de "Framework 4" à dû se faire avant le logiciel Capture.
(je suis encore sous Windows XP SP3)

Installation un peu longue tout de même, il reste encore à tester le potentiel de ce logiciel.
Réponse avec citation
  #9  
non lus 10/09/2013, 16h04
Avatar de titisniper80
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90, Mamiya C330, Nikon FM2, Samsung WB650
 
Messages: 612
4860 Photiz - Faire un don
Petite précision suite à l'installation sous Windows XP SP3
Après installation de Capture One 6 j'ai constaté un ralentissement de l'accès à internet au démarrage de l'ordinateur (presque 2 minutes de + )(uniquement au démarrage) --> page internet qui s'ouvre pas, Outlook express qui se bloque --> deux minutes après tout va bien, mais à chaque démarrage la même chose est survenue. Et aussi des "erreurs system" dans le journal des événements.

J'ai trouvé le coupable. C'est suite à l'installation de Microsoft .NET Framework 4
Effectivement si on a comme moi un vieux Windows XP SP3 (par forcément à jour, mais très optimisé et léger) au moment de l'installation de Capture, le programme d'installation propose d'installer .NET Framework 4. Sans .NET Framework 4 le logiciel Capture ne fonctionne pas.
.NET FRAMEWORK n'est pas quelque chose de dangereux. Si je regarde bien sur le PC (le mien) j'ai déjà eu la version 1, la 2, la 3 donc y pas de soucis à mettre la 4.
Sauf que, au moment de l'installation il ouvre un programme (un service) qui reste ouvert et se lance à chaque démarrage pour faire je ne sais quelle Mise à jour ou bêtise. Et c'est ce "Service" qui génère des erreurs système (voir journal des événements : erreur 10005 DCOM).

Après avoir fait plusieurs essais (on ne sait jamais ce qui peut arriver...) j'ai constaté qu'il suffisait d'arrêter le Service en question et ensuite de le passer en Manuel et non en automatique pour que le problème soit réglé. (faut pas supprimer Framework 4 sinon ça marche plus, bien entendu !!)

Pour ceux qui savent pas comment faire :
Démarrer
Exécuter
on tape services.msc puis son valide (on y accède aussi dans panneau de configuration, outils d'administration, Services)
on cherche le service Microsoft .NET Framework NGEN v4....
on clic dessus et on fait clic droit "propriétés", ensuite on clique sur ARRETER, puis type de démarrage, on choisi MANUEL, et on clic en bas sur APPLIQUER et OK

En cherchant le problème je aussi suis tombé sur le programme nommé "BONJOUR"
un programme que j'ai supprimé car je le connais (il s'installe aussi avec Itunes) et qui n'était pas là avant. Mais je sais pas si c'est directement lié à l'installation de Capture One

Voila, en espérant aider quelqu'un qui rencontrerait le même problème
Réponse avec citation
  #10  
non lus 11/09/2013, 00h19
Avatar de fafadroid
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: reflex nikon
 
Messages: 48
360 Photiz - Faire un don
Citation:
Posté par titisniper80 Voir le message
Petite précision suite à l'installation sous Windows XP SP3
Après installation de Capture One 6 j'ai constaté un ralentissement de l'accès à internet au démarrage de l'ordinateur (presque 2 minutes de + )(uniquement au démarrage) --> page internet qui s'ouvre pas, Outlook express qui se bloque --> deux minutes après tout va bien, mais à chaque démarrage la même chose est survenue. Et aussi des "erreurs system" dans le journal des événements.

J'ai trouvé le coupable. C'est suite à l'installation de Microsoft .NET Framework 4
Effectivement si on a comme moi un vieux Windows XP SP3 (par forcément à jour, mais très optimisé et léger) au moment de l'installation de Capture, le programme d'installation propose d'installer .NET Framework 4. Sans .NET Framework 4 le logiciel Capture ne fonctionne pas.
.NET FRAMEWORK n'est pas quelque chose de dangereux. Si je regarde bien sur le PC (le mien) j'ai déjà eu la version 1, la 2, la 3 donc y pas de soucis à mettre la 4.
Sauf que, au moment de l'installation il ouvre un programme (un service) qui reste ouvert et se lance à chaque démarrage pour faire je ne sais quelle Mise à jour ou bêtise. Et c'est ce "Service" qui génère des erreurs système (voir journal des événements : erreur 10005 DCOM).

Après avoir fait plusieurs essais (on ne sait jamais ce qui peut arriver...) j'ai constaté qu'il suffisait d'arrêter le Service en question et ensuite de le passer en Manuel et non en automatique pour que le problème soit réglé. (faut pas supprimer Framework 4 sinon ça marche plus, bien entendu !!)

Pour ceux qui savent pas comment faire :
Démarrer
Exécuter
on tape services.msc puis son valide (on y accède aussi dans panneau de configuration, outils d'administration, Services)
on cherche le service Microsoft .NET Framework NGEN v4....
on clic dessus et on fait clic droit "propriétés", ensuite on clique sur ARRETER, puis type de démarrage, on choisi MANUEL, et on clic en bas sur APPLIQUER et OK

En cherchant le problème je aussi suis tombé sur le programme nommé "BONJOUR"
un programme que j'ai supprimé car je le connais (il s'installe aussi avec Itunes) et qui n'était pas là avant. Mais je sais pas si c'est directement lié à l'installation de Capture One

Voila, en espérant aider quelqu'un qui rencontrerait le même problème
Merci à toi pour ce retour, il est vrai que,NET Framework 4, est indispensable pour plusieurs logiciels récents,j'ai eu le cas avec DigiCamControl il n'y a pas longtemps,(étant pourtant sous w7 ultimate) avec lequel il a été développé , donc pas optimisé pour xp, qui malheureusement vie ses derniers jours...Il est vrai que les configs un peu "anciennes"avec quelques générations d'os peuvent rendre les taches lourdes avec quelques surprises à la sortie...
Enfin bref tout évolue trop vite et on n'arrive pas toujours à suivre....
Citation du jour"ordinateur propre, ordinateurs opérationnel"après le choix est dur entre un nouvel objectif qui nous fait rêver ou une config performante pour exploiter ses prises de vue...sans y passer trois jours...Grand dilemme , il faut souvent faire des concessions...
Mais cela relève d'un 'autre post

ps: Quand la "promotion" ne sera plus valable,postez afin que je clôture la discussion.
Merci
Réponse avec citation
  #11  
non lus 11/09/2013, 09h41
Avatar de titisniper80
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90, Mamiya C330, Nikon FM2, Samsung WB650
 
Messages: 612
4860 Photiz - Faire un don
Citation:
Posté par fafadroid Voir le message
Citation du jour"ordinateur propre, ordinateurs opérationnel"après le choix est dur entre un nouvel objectif qui nous fait rêver ou une config performante pour exploiter ses prises de vue...sans y passer trois jours...Grand dilemme , il faut souvent faire des concessions...
J'ai acheté Windows 7 quand il est sorti et installé sur une autre partition de mon PC et finalement je ne me sert que d'XP, bien configuré est bien plus léger, rapide et facile à configurer. Malheureusement les créateur de logiciels abandonnent XP qui devient incompatible avec eux (nouveaux Lightroom, le dernier MSN(quand il existait) par exemple). On nous force à changer des choses qui fonctionnent bien pour faire marcher le commerce.
Réponse avec citation
  #12  
non lus 11/09/2013, 11h34
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D+14 f2.8+24-70 f2.8+500 à mirroir
 
Messages: 225
1560 Photiz - Faire un don
ça marche plus!!

Trop lent!!
Réponse avec citation
  #13  
non lus 11/09/2013, 19h43
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon
 
Messages: 306
2730 Photiz - Faire un don
Bonjour,
C'est pas tout mais quelqu’un sait faire fonctionner cette usine à gaz ??
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Autres logiciels

Réponse

Discussion précédente / suivante dans cette rubrique :
« pour la video ? | Script Zen Photo »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.