.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Aller au premier non-lu
  #1  
non lus 05/09/2013, 08h53
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D+14 f2.8+24-70 f2.8+500 à mirroir
 
Messages: 225
1560 Photiz - Faire un don
Question

Importation RAW sur LR5 avec 60D


Bonjour,
Je rencontre un problème que je ne comprend pas et surtout que je n'arrive pas à résoudre.
J'ai fait récemment l'acquisition de LR5 et donc plutôt que de charger mes photos (depuis un canon 60D ) avec le logiciel canon puis les importer dans LR5 (ce qui d'ailleurs marche très bien même avec les RAW), j'utilise le module d'importation LR5 en choisissant comme source mon 60D . Mais là, je ne vois pas tout les RAW (extensions .CR2) mais quasiment que les JPEG (je shoote en JPEG+RAW) voire même que les JPEG. J'ai fouiner sur l'aide en ligne de LR5 mais rien n'y ai dit, à l'inverse le format RAW est bien pris en charge, mon boitier aussi, je ne vois aucune option d'importation qui pourrait expliqué ça!
Alors je me tourne vers vous, peut être quelqu'un saurait?

Merci d'avance
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 05/09/2013, 09h06
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 6D + Canon 24-105 f/4 L + Sigma 70-200 f/2.8
 
Messages: 386
2085 Photiz - Faire un don
Dans les préférences de LR il y a une option "traiter séparément les raw+jpg" , essaie de la cocher ou décocher, je crois que c'est ça
Réponse avec citation
  #3  
non lus 05/09/2013, 19h07
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D+14 f2.8+24-70 f2.8+500 à mirroir
 
Messages: 225
1560 Photiz - Faire un don
Après pas mal de tests, j'ai avancé.
Tout d'abord @teddybeer, j'ai essayé mais ça ne vient pas de là (merci quand même), effectivement si tu coches "traiter séparément les raw+jpg" ça à juste l'effet de te créer un lien vers la photo jpeg et un vers le RAW et de charger les 2, si tu coches pas il prend préférentiellement le RAW. Ce qui est bien ce que je veux.

J'ai tester avec une autre SD car celle qui me pose soucis contient quelques photos et le temps d’indexation est long donc pour aller plus vite, je mets une nouvelle SD, je shoote quelques photo en JPG seul puis en JPG+RAW puis de nouveau en JPG seul. Je branche le boitier, lance LR5 et là bizarre je vois 1 RAW sur 2!! Je ne comprends pas alors je remets l'autre SD (celle avec environ 150 photos environ 50 en RAW+JPG et le reste en JPG seul pour 1970Mo environ) et là ça marche pas, LR5 ne voit aucun RAW!! je bascule sur le logiciel CANON et là ça fonctionne, tout mes RAW sont là et sont uploadable. Je vais voir via l'explorateur et a ma grande surprise, les fichiers .CR2 (RAW) ne sont pas bien indexés, ils ont une icone bizarre et quand je fais propriété dessus, il apparaissent à 0 octets sans format!!

Je m'aperçois donc que windows à l'air de merder. Je branche, débranche, change de port USB et des fois je vois certains RAW et la plupart du temps aucun!

Je teste avec un lecteur de carte SD et là tout fonctionne j'enlève et remets, toujours nickel.

Bon comme je m'acharne, je teste ça avec un autre PC, là avec le boitier pas de soucis!! là j'avoue je commence à enrager!!

Seule différence mon PC en seven 64Bits l'autre PC en seven 32Bits

Dites moi que quelqu'un connait une soluce à mon problème!!!!!
Réponse avec citation
  #4  
non lus 05/09/2013, 21h23
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 6D+14 f2.8+24-70 f2.8+500 à mirroir
 
Messages: 225
1560 Photiz - Faire un don
Bon eh bien je pense qu'au final je retirerais la SD de mon boitier pour la mettre dans le lecteur et plus de soucis. En plus ce sera plus rapide (il me semble).
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Discussion précédente / suivante dans cette rubrique :
« Effet "golden hour" sous Lightroom | LR5 et RAM »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.