.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Automatisme du manuel et map décalée

Aller au premier non-lu
  #1  
non lus 03/07/2013, 14h19
Avatar de Flitzoppenheim
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 17
90 Photiz - Faire un don
Question

Automatisme du manuel et map décalée


Bonjour !

Je suis confronté à deux problèmes. Le premier, après avoir fait beaucoup de recherches, reste un mystère et je ne pense pas trouver de solution tout de suite. Le deuxième est beaucoup plus embêtant.

Le plus embêtant d'abord : j'utilise le mode manuel de mon nikon d5100 dans 90% des cas. Je règle la vitesse à 1/200, prends la photo... celle-ci est parfaitement exposée, mais juste après le shoot, mon appareil change les réglages automatiquement pour passer à une valeur supérieure ou inférieure, comme pour corriger mon choix. C'est très embêtant. Je ne trouve aucune option qui puisse l'annuler. Cela me fait le problème aussi bien avec mon 18-105 qu'avec mon 35-70, ou d'autres objectifs argentiques.

Le moins embêtant mais tout de même étrange, c'est le fameux mystère de la map décalée de 30 à 45 cm quand j'utilise mon objo nikkor 50mm de 1.4, et cela à toutes les ouvertures. Dans le viseur, la map est bien faite, mais une fois la photo prise, le sujet est net au moins 30cm plus loin. A quelques mètres, cela avoisine le mètre, et ainsi de suite. Par contre, quand je fais la map en mode liveview, tout est correct. Mais une fois la map faite au Lv, si je reviens au viseur, c'est de nouveau décalé. Bien entendu, je n'ai ce problème qu'avec cet objectif en particulier, et aucun des quinze autres que j'ai utilisé n'a ce problème.

Deux images qui montrent les deux problèmes.



Ci-dessus, la map a été faite avec le liveview sur le kanji.
Ci-dessous, la map a été faite au viseur au même endroit. Je n'ai pas changé l'ouverture. Mon appareil a simplement automatiquement changé la vitesse... et d'un côté, ce sont les bagues allonges 20 cm plus loin qui sont nettes, alors que de l'autre, c'est la kanji.



Quels sont vos avis ?

Merci de votre aide ! ^^

P-S : je tiens à préciser que j'ai pris la photo à 1/60 en premier, et que mon appareil a ensuite modifié à 1/125, ce qui est devenu trop sous-exposé.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 03/07/2013, 14h28
Avatar de will88
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 1 103
5930 Photiz - Faire un don
Pour moi le mieux serait un retour sav de ton boitier ou sinon une maj du firmware pour voir si ça corrige tes problèmes !
Réponse avec citation
  #3  
non lus 03/07/2013, 14h34
Avatar de Flitzoppenheim
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 17
90 Photiz - Faire un don
Justement, ça ne semble pas être le boitier car en temps normal il n'y a que le problème du changement de vitesse, qui doit être le contr-coup d'une option. Je vais voir s'il y a une map du firmware, merci.
Réponse avec citation
  #4  
non lus 03/07/2013, 15h09
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
J'ai du Nikon entre autre (D80, puis actuellement un D200) et mon fils un D5100 que j'ai évidement testé.
N'as tu pas modifié des paramètres de prise de vue dans tes menus ? Il n'y a pas (surtout en mode manuel) de corrélation entre mesure d'exposition (diaphragme, vitesse et sensibilité ISO) et mise au point (collimateurs, profondeur de champ et AF). Donc , même avec ces photos à l'appui (mais hélas sans exifs qui définiraient les conditions de prise de vue), je pencherais plutôt sur de mauvais réglages de ta part. Ainsi regarde les commandes de gestion de l'autofocus ( dynamique (AF continu) ou statique AFs).Quel est le collimateur utilisé pour faire la MAP (central ou déporté) ? Comment vérifies-tu ta profondeur de champ ? Quelle focale utilises-tu pour ces photos tests ?etc...
Déjà fait une réinitialisation des paramètres boitier et reprends les mêmes photos afin de vérifier s'il il n'y a pas de bidouillages de ta part.
cordialement
myrddin13
Lorsque c'est moi qui ait ce genre de problèmes c'est 99.8% de ma faute !
Réponse avec citation
  #5  
non lus 03/07/2013, 15h17
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don

utilité des modes prioritaires et des collimateurs


bonjour,
un messages complémentaire afin de te convaincre ,pour l'instant, d'abandonner le mode manuel.
cordialement
myrddin13
Fichiers attachés
Type de fichier : doc Les Modes P,A,S,M.doc (38,5 Ko, 14 lectures)
Type de fichier : doc procédure Exifs.doc (26,5 Ko, 21 lectures)
Type de fichier : doc mesures d'exposition et des points de visée pour la MAP.doc (28,0 Ko, 18 lectures)
Type de fichier : doc Schéma Profondeur de Champ.doc (738,0 Ko, 19 lectures)
Réponse avec citation
  #6  
non lus 03/07/2013, 15h55
Avatar de Flitzoppenheim
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 17
90 Photiz - Faire un don
Des tests plus poussés pourrons certainement me permettre de savoir s'il s'agit effectivement d'une erreur de jugement concernant la mise au point. Dans le viseur, la mise au point est beaucoup moins marquée que sur le capteur. Donc il est fort probable que par effet papillon, un décalage de mise au point d'un centimètre devient bien plus important par la suite.
Les deux photographies sont à 1.4, 50mm, 100 iso, avec peu de lumière, prises à 1,8m de distance. L'autofocus est statique, mais l'objectif est entièrement manuel avec mon d5100 .

Le bémol, c'est que je comptais utiliser cet objectif précisément pour photographier au 1.4 des sujets rapides. De près c'est négligeable. Un jour, j'aurai assez de sous (ou de la chance), d'avoir un 1.4 ou un 1.8 autofocus... et avec mesure de la lumière !
Tu contribue à me convaincre de passer du mode manuel à la priorité vitesse...

Par contre, j'aime trop le rendu des focales fixes argentiques que j'ai. C'est vraiment autre chose, et j'ai l'impression d'avoir des photos avec plus de valeur.

Dernière modification par Flitzoppenheim 03/07/2013 à 16h01. Motif: Rajout
Réponse avec citation
  #7  
non lus 03/07/2013, 16h21
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Tu utilises apparemment un Nikkor 50mm f:1.4 AI donc purement manuel pour la MAP à l'aide de la bague avant .Il faut donc utiliser le télémètre électronique de ton D5100 pour faire la MAP et non les collimateurs (utilisables pour l'AF).
Pour mémoire tu utilises le collimateur central pour définir ta cible (oeil du modèle par exemple) , tu tournes la bague de MAP de ton objectif jusqu'à l'apparition du témoin lumineux dans ton viseur (et du bip sonore) signifiant que la MAP est correcte et tu déclenches la prise de vue (évidemment la mesure d'exposition a été faite au préalable) . Tu verras qu'il n'y a plus d'écart entre ta visée et ta photo. (cette procédure je l'utilise en macro manuelle ou avec un objectif non AF).
Tu ne dois pas oublier qu'avec un objectif manuel (ancien ou Samyang) il n'y a pas de puce donnant la distance de MAP au boitier !
cordialement
myrddin13
PS: J'ai utilisé mon 50mm f:1.8 AF D sur le D5100 de mon fils aussi selon cette procédure d'où ma remarque sur les 99,8 % !
Réponse avec citation
  #8  
non lus 03/07/2013, 16h39
Avatar de Flitzoppenheim
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 17
90 Photiz - Faire un don
Un grand merci !!! c'est vraiment bête mais je n'avais jamais remarqué le témoin qui apparaissait lorsque la mise au point était bonne ! j'ignorais que le télémètre électronique fonctionnait en tout manuel. Maintenant je vais pouvoir utiliser cet objectif plus souvent, et enfin avoir confiance en mes prises de vue avec celui-ci. Jusqu'ici j'avais peur de rater des clichés importants. Maintenant je vais "oser".
Le problème de focus est donc réglé. Reste à savoir pourquoi mon boitier change de vitesse. Revérifier la vitesse que j'ai mise à chaque photo, c'est embêtant. Je me retrouve souvent avec des clichés sous-exposés à cause de ça.
Réponse avec citation
  #9  
non lus 03/07/2013, 17h00
Avatar de Caramel
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 7 410
58120 Photiz - Faire un don
ton boitier change les réglages (y compris en mode manuel) parce que tu as la fonction bracketing activée... cf manuel de ton appareil

Reprends depuis le début, lis et relis le manuel de ton appareil et tu verras que tout tes soucis vont trouver une solution...
.
.
.

Dernière modification par Caramel 03/07/2013 à 17h05.
Réponse avec citation
  #10  
non lus 03/07/2013, 17h24
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
La MAP et la mesure d'exposition n'ont pas de relation directe. Donc c'est ta procédure de mesure d'exposition qui est en cause. Cette mesure moi je la fais de préférence à l'aide de la zone centrale pondérée (75% des points de mesure sont pris dans la zone centrale de 13mm du viseur, contrairement à la mesure évaluative calculée sur 100% de la scène visible dans le viseur). Cette mesure d'exposition s'effectue lorsque tu appuis à mi-course sur le déclencheur et tu peux enregistrer son résultat en appuyant sur la touche AE-L. Ensuite même si tu recadres ta vue et si tu refais un MAP la valeur retenue au moment du déclenchement sera la valeur enregistrée.
J'utilise cette méthode en cas d'utilisation du flash par exemple (mixage ambiance/éclair ou en fill-in sur zone claire et contre-jour):
Exemple ici mesure sur le ciel ,recadrage sur la fleur et déclenchement avec coup de flash pour éclairer l'avant de la fleur.

Tu peux transposer la méthode sur ton D5100 pour la partie AE-L (attention il faut la séparer de AF-L par une commande des menus car il y a un seul bouton AE-L/AF-L sur le D5100



cordialement
Myrddin13
 
Réponse avec citation
  #11  
non lus 03/07/2013, 20h31
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 326
2005 Photiz - Faire un don
Utiliser la map manuelle pour un objectif ancien c'est bien ... tu n'as pas de problèmes de vue ? Tu portes des lunettes ? Il y a un réglage pour le viseur et si tu fais la map au jugé et que ce n'est pas réglé à tanvue, tu as le phénomène relaté ...
Rester en manuel tout le temps pour l'exposition, ça te sert à quoi pour les photos courantes ???
Réponse avec citation
  #12  
non lus 04/07/2013, 11h45
Avatar de Flitzoppenheim
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 17
90 Photiz - Faire un don
Bonjour ! ^^
Merci Caramel, pour la fonction Bracketing auto... c'est assez bête comme erreur. Je me rends compte que je n'ai pas lu le manuel depuis un certain temps, et quand je l'avais fait, je m'étais dit que je prendrai le temps d'étudier ces fonctions tranquillement avec un meilleur trépied (moins lourd...) Maintenant ça me parait tout à fait logique que mon appareil change les réglages concernant une série.

Après, pour la map manuelle, il est très possible qu'effectivement la correction dioptrique du viseur ne soit pas tout à fait exacte. Je porte des lunettes, et un petit décalage à 1.4 d'ouverture ça ne doit pas pardonner à ce niveau-là. Pourtant j'ai refait cette correction il n'y a pas longtemps. Et mon ophtalmo m'a dit que ma vue n'avait pas changé. Seulement, "pas changé" ne veut pas dire "parfaite".
Le mode manuel me permet surtout de corriger les erreurs que ferait l'appareil concernant la mesure d'exposition. Dans certains cas il m'est beaucoup plus rapide de juger de ce qu'il faut et le régler rapidement. Même si le D5100 donne de bons résultats jusqu'à 3200 iso, je préfère un maximum de 1600, quitte à descendre en vitesse et prendre une position stable. Je veux aussi avoir un total contrôle de l'ouverture et de la vitesse pour jouer sur chaque photo de nature différente, à quelques secondes d'écart. Ce qui userait beaucoup la molette si je devais constamment changer entre les modes. En dehors du mode manuel, je me suis souvent retrouvé avec des valeurs qui n'étaient pas du tout à mon gout.

Un jour, je construirai ce qu'il faut pour régler la map et la correction dioptrique. J'ai une pièce de 12m² qui est pleine d'objets, et une fois rangée je vais la transformer en labo photo. Là je pourrais construire tout plein de trucs !
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Marque d'objectif | mouvements saccadés dans mon objectif »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.