.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Erreur 99 400d

Aller au premier non-lu
  #1  
non lus 01/03/2007, 21h28
Nouveau membre
Ma pratique de la photo: Averti
 
Messages: 7
110 Photiz - Faire un don
Exclamation

Erreur 99 400d


bonjour tous le monde j'ai acheté un objectif sigma dl 70-300 mm et lorsque je le connecte a mon canon 400d le message erreur 99 m'explique qu'il est impossible de faire la mise au point et qu'il faut reconnecter la batterie ce que j'ai fait mais aucun resultat. apparemment ce serait un probleme de firmware mais je n'ai pas reussi a trouver comment en telecharger un donc si quelqu'un pourrait m'aider. merci d'avance ^^
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 01/03/2007, 23h39
Avatar de Frédéric
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 055
154906 Photiz - Faire un don
Salut, il me semble que c'est une panne connu chez Canon venant de l'obturateur. Il arrive aussi d'avoir cette erreur quand on utilise un objo de marque Sigma ou Tamron sans mettre le firmware à jour.

Merci Canon ...
__________________
Me suivre sur : Instagram | Twitter

Dernière modification par Frédéric 02/03/2007 à 00h34.
Réponse avec citation
  #3  
non lus 02/03/2007, 00h24
Invité
Ma pratique de la photo: Pratique régulière
Matériel: des yeux
 
Messages: 125
1425 Photiz - Faire un don
95% de chances que cela vienne de l'objectif sigma

Il faut le renvoyer chez monsieur sigma qui fera la mise a jour de la petite puce contenue dans l'objo afin de le mettre à jour et de le rendre compatible avec le 400D qui est un boitier récent. (problème bien connu avec les sigma et les dernier boitiers)

Pour confirmer cela, essaye de monter ton objo sur un boitier canon plus vieux, comme un 350D ou un 20D histoire de voir si cela vient bien de là. Tu peux aussi appeler sigma france qui te confirmera le problème avec le unméro de série de l'objectif, et te donnera la marche à suivre.

Rassure toi : c'est gratuit ! (sigma n'ayant pas envie de perdre sa clientèle)

Dernière modification par vinzzz 02/03/2007 à 00h26.
Réponse avec citation
  #4  
non lus 02/03/2007, 00h35
Avatar de Frédéric
Co-fondateur
Ma pratique de la photo: La photo est mon métier
Matériel: Fuji
 
Messages: 14 055
154906 Photiz - Faire un don
Si il allume son boitier sans objo il pourra aussi savoir si c'est celui ci qui pose problème non ?
__________________
Me suivre sur : Instagram | Twitter
Réponse avec citation
  #5  
non lus 02/03/2007, 09h18
Avatar de cirius
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon EOS 300D
 
Messages: 963
8850 Photiz - Faire un don
sur le net (google est ton amis) avec un objo sigma en cas d'erreur 99 tu peu retourné l'objo chez sigma pour changer la puce de l'objo (panne reconnus chez sigma)
Réponse avec citation
  #6  
non lus 02/03/2007, 12h02
Invité
Ma pratique de la photo: Pratique régulière
Matériel: des yeux
 
Messages: 125
1425 Photiz - Faire un don
Citation:
Posté par photojunkie Voir le message
Si il allume son boitier sans objo il pourra aussi savoir si c'est celui ci qui pose problème non ?

Ou encore avec un objectif canon, compatible à 100%, lui.

(je ne sais pas si le boitier teste l'obturateur sans objectif moté dessus.)

PS : mignonne sur ton avatar !

Dernière modification par vinzzz 02/03/2007 à 12h05.
Réponse avec citation
  #7  
non lus 02/03/2007, 12h45
Avatar de Rza
Rza Rza est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
Matériel: canon eos 300d
 
Messages: 1 714
10190 Photiz - Faire un don
mais dis donc, tout le monde à des erreur 99 en ce moment (hein cirius... !) ça a l'air d'etre un vilain virus canon...

et question c** : est ce que ces boitier peuvent etre sensible à l'electromagnetisme...? question exstentielle!
Réponse avec citation
  #8  
non lus 02/03/2007, 14h51
Nouveau membre
Ma pratique de la photo: Averti
 
Messages: 7
110 Photiz - Faire un don
merci bcp apparement le probleme vient du firmware donc je vais le deposer merci!
Réponse avec citation
  #9  
non lus 22/12/2007, 20h48
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 12
100 Photiz - Faire un don
ok pour retourner chez sigma mais je n ai pas la facture!!!!!
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« renseignements divers sur accessoires | Objectif pour photo de voyage? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.