VirusPhoto, apprendre la photo ensemble

VirusPhoto, apprendre la photo ensemble (http://www.virusphoto.com/forum-photo.php)
-   Panne et entretien (http://www.virusphoto.com/panne-et-entretien/)
-   -   Erreur 99 400d (http://www.virusphoto.com/2679-erreur-99-400d.html)

rolonas 01/03/2007 20h28

Erreur 99 400d
 
bonjour tous le monde j'ai acheté un objectif sigma dl 70-300 mm et lorsque je le connecte a mon canon 400d le message erreur 99 m'explique qu'il est impossible de faire la mise au point et qu'il faut reconnecter la batterie ce que j'ai fait mais aucun resultat. apparemment ce serait un probleme de firmware mais je n'ai pas reussi a trouver comment en telecharger un donc si quelqu'un pourrait m'aider. merci d'avance ^^

Frédéric 01/03/2007 22h39

Salut, il me semble que c'est une panne connu chez Canon venant de l'obturateur. Il arrive aussi d'avoir cette erreur quand on utilise un objo de marque Sigma ou Tamron sans mettre le firmware à jour.

Merci Canon ...

vinzzz 01/03/2007 23h24

95% de chances que cela vienne de l'objectif sigma

Il faut le renvoyer chez monsieur sigma qui fera la mise a jour de la petite puce contenue dans l'objo afin de le mettre à jour et de le rendre compatible avec le 400D qui est un boitier récent. (problème bien connu avec les sigma et les dernier boitiers)

Pour confirmer cela, essaye de monter ton objo sur un boitier canon plus vieux, comme un 350D ou un 20D histoire de voir si cela vient bien de là. Tu peux aussi appeler sigma france qui te confirmera le problème avec le unméro de série de l'objectif, et te donnera la marche à suivre.

Rassure toi : c'est gratuit ! (sigma n'ayant pas envie de perdre sa clientèle)

Frédéric 01/03/2007 23h35

Si il allume son boitier sans objo il pourra aussi savoir si c'est celui ci qui pose problème non ?

cirius 02/03/2007 08h18

sur le net (google est ton amis) avec un objo sigma en cas d'erreur 99 tu peu retourné l'objo chez sigma pour changer la puce de l'objo (panne reconnus chez sigma)

vinzzz 02/03/2007 11h02

Citation:

Posté par photojunkie (Message 27235)
Si il allume son boitier sans objo il pourra aussi savoir si c'est celui ci qui pose problème non ?


Ou encore avec un objectif canon, compatible à 100%, lui.

(je ne sais pas si le boitier teste l'obturateur sans objectif moté dessus.)

PS : mignonne sur ton avatar ! ;)

Rza 02/03/2007 11h45

mais dis donc, tout le monde à des erreur 99 en ce moment (hein cirius... :p ;) !) ça a l'air d'etre un vilain virus canon...

et question c** : est ce que ces boitier peuvent etre sensible à l'electromagnetisme...? question exstentielle!

rolonas 02/03/2007 13h51

merci bcp apparement le probleme vient du firmware donc je vais le deposer merci!

karine 22/12/2007 19h48

ok pour retourner chez sigma mais je n ai pas la facture!!!!!


Fuseau horaire GMT +2. Il est actuellement 22h49.

Editeur : VirusPhoto SRL. Plateforme : Jelsoft Enterprises Ltd.


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.