.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Canon 650D ne détecte plus Flash 430EX II

Aller au premier non-lu
  #1  
non lus 31/05/2013, 20h07
Membre
Ma pratique de la photo: Je débute
Matériel: 5DMark III - 24/70L 4 - 50mm1.4
 
Messages: 43
805 Photiz - Faire un don

Canon 650D ne détecte plus Flash 430EX II


Bonsoir à tous,

depuis quelques jours je rencontre un problème sur mon boitier, celui çi ne détecte plus mon flash externe ...

Le boitier est un canon 650D, et le flash un Canon Speedlite 430 EX II.

Lorsque je monte le flash sur la griffe tout est ok, ça fonctionne parfaitement.
Dès que je veux passer sans fil le boitier ne détecte plus le flash.

Lorsque que je vais dans le menu du boitier pour configurer le flash il m'affiche le message suivant :

Ce menu ne peut pas être affiché. Le flash externe est incompatible ou hors tension.

Le flash est lui bien réglé pour le mode sans fil.

Tout fonctionnais pourtant très bien il y à peu de temps.

J'ai essayé avec mon second 430EX II, même histoire !

J'avoue ne plus savoir que chercher pour résoudre ce problème ...

Merci pour votre aide
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 31/05/2013, 20h18
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Peut-être un faux contact. Vérifie, nettoie si nécessaire la griffe des deux flash ou le support lui-même.
Sinon réinitialise ton reflex.
Réponse avec citation
  #3  
non lus 31/05/2013, 20h26
Membre
Ma pratique de la photo: Je débute
Matériel: 5DMark III - 24/70L 4 - 50mm1.4
 
Messages: 43
805 Photiz - Faire un don
En fait c'est quand je ne le monte pas sur la griffe qu'il ne fonctionne pas.
Lorsqu'il est monté sur la griffe il fonctionne parfaitement.

Le boitier ne détecte pas le flash en infrarouge ...

J'ai déjà réinitialisé le boitier, toujours pareil
Réponse avec citation
  #4  
non lus 31/05/2013, 21h54
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
En IR ?
T'as pris quel déclencheur ?
Réponse avec citation
  #5  
non lus 31/05/2013, 21h57
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Ah mal lu.
Faut Sélectionner le même Canal entre reflex et flash.
T'as lu la doc du flash ? Faut laisser son doigt appuyer un peu plus longtemps pour activer le sans fil.
Réponse avec citation
  #6  
non lus 31/05/2013, 21h59
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Et ce n'est pas de l'IR mais le flash pop-up qui déclenche les flash externes.
Désolé mais j'ai du mal a écrire de mon Smartphone dans le métro.
Réponse avec citation
  #7  
non lus 03/06/2013, 15h25
Membre
Ma pratique de la photo: Je débute
Matériel: 5DMark III - 24/70L 4 - 50mm1.4
 
Messages: 43
805 Photiz - Faire un don
Merci pour vos réponses, oui oui les canaux sont bien les memes sur la flash externe que sur le boitier.

Je sais régler tout ça puisque je l'ai déjà fait, et ça à toujours fonctionné super jusqu'a maintenant

Ah bon ce n'est pas de l'infra rouge ? Comment ils communiquent entre eux le boitier et les flash externes ? Je préçise que je ne me sert pas d'un cable pour relier mon flash externe au boitier, tout est bien sans fil
Réponse avec citation
  #8  
non lus 03/06/2013, 15h45
PBK PBK est déconnecté
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 6 327
33570 Photiz - Faire un don
Citation:
Posté par righx Voir le message
Ah bon ce n'est pas de l'infra rouge ? Comment ils communiquent entre eux le boitier et les flash externes ? Je préçise que je ne me sert pas d'un cable pour relier mon flash externe au boitier, tout est bien sans fil

La ca doit etre par cellule suite au déclenchement de ton flash intégré ou celui sur la griffe flash de ton boitier, (mais a l heure actuelle on pourrai faire en wifi ou radio)
Réponse avec citation
  #9  
non lus 07/06/2013, 12h32
Membre
Ma pratique de la photo: Je débute
Matériel: 5DMark III - 24/70L 4 - 50mm1.4
 
Messages: 43
805 Photiz - Faire un don
Ah d'accord merci, je pensais que c'était de l' IF tout simplement

en tout cas le soucis est réglé, j'ai reset une fois de plus le boitier, et c'est revenu !

Je ne sais pas trop pourquoi maintenant et pas avant, mais c'est réglé c'est le principal.

Merci pour vos messages d'aide
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Sony Alpha 58 macro ? | qu'est ce que le filtre FLD »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.