.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Photoshop

Noter la discussion : Vignette de calque sur CS6

Aller au premier non-lu
  #1  
non lus 09/03/2013, 22h06
Avatar de Carole13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D750 et Fuji XE1
 
Messages: 34
325 Photiz - Faire un don
Angry

Vignette de calque sur CS6


Bonjour à tous !
Un (sans doute) petit problème mais qui me bloque, sur l'affichage des calques sur CS6... J'ai beau chercher, lire, prendre la notice, aller sur les aides en ligne... Rien ne marche...
Quand je fais un calque de réglage, sa vignette (pas celle du masque de fusion à côté) me parait inappropriée (elle reste avec l'icône justement du calque de réglage) car elle ne change pas si je travaille sur niveaux ou courbes ou autre... Je l'avais remarquée mais quand j'en viens à certains outils, type "dégradé", un message me dit que les données de pixel du calque ne sont pas directement modifiables. Quelqu'un pourrait m'éclairer ??? Je dois avoir cela d'un clic quelque part mais là, j'avoue que ma patience...
Merci !!!!!
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 10/03/2013, 17h17
Membre
Ma pratique de la photo: Passionné de photo
Matériel: A77II+16-50+100macro + 75-300
 
Messages: 6 539
51822 Photiz - Faire un don
Citation:
Posté par Carole13 Voir le message
Bonjour à tous !
Un (sans doute) petit problème mais qui me bloque, sur l'affichage des calques sur CS6... J'ai beau chercher, lire, prendre la notice, aller sur les aides en ligne... Rien ne marche...
Quand je fais un calque de réglage, sa vignette (pas celle du masque de fusion à côté) me parait inappropriée (elle reste avec l'icône justement du calque de réglage) car elle ne change pas si je travaille sur niveaux ou courbes ou autre... Je l'avais remarquée

oui c'est comme ça, faut faire avec.

Citation:
Posté par Carole13 Voir le message
mais quand j'en viens à certains outils, type "dégradé", un message me dit que les données de pixel du calque ne sont pas directement modifiables. Quelqu'un pourrait m'éclairer ??? Je dois avoir cela d'un clic quelque part mais là, j'avoue que ma patience...
Merci !!!!!

Là il me manque des données pour t'aider : j'ai fait une expérience avec
1 - un fichier PSD multicaches que ça soit sur un cache d'image ou un masque de fusion l'outil "dégradé" fonctionne comme attendu (il me remplace l'image par un superbe dégradé blanc vers noir )

2 - sur un TIFF mono cache 16 bits/couleur et en mode RGB, espace de couleur ProPhoto RGB il me remplace mon image par un superbe dégradé.


La question est quand tu va dans "image/mode" est ce que ton image est bien en "couleur RVB" quel que soit le nombre de bits ?

J'ai eu des réactions bizarres avec des images provenant de scans qui étaient en mode "couleurs indexées", il suffit alors de cliquer sur "couleur RVB" pour que tout rentre dans l'ordre.
Réponse avec citation
  #3  
non lus 10/03/2013, 20h49
Avatar de Carole13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D750 et Fuji XE1
 
Messages: 34
325 Photiz - Faire un don

Henri, merci !!!!!!!


Bravissimo, oui j'étais en couleur indexée dans mode ! Franchement, je ne serais jamais allée changer cette option !!!!
Et donc, mon problème n'avait rien à voir avec la vignette du calque, ce que je pensais...
Pour autant, dans ta réponse plus haut, tu me confirmes que la vignette du calque reste, quel que soit l'outil dont on se sert, celle du calque de réglage ? Et n'affiche donc jamais les icônes niveau, ou courbe, ou autre qu'on travaille ???

Merci de ton aide éclairée !
Réponse avec citation
  #4  
non lus 10/03/2013, 22h05
Avatar de Carole13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D750 et Fuji XE1
 
Messages: 34
325 Photiz - Faire un don

Heu...


En fait, je m'en rends compte un peu plus loin... Mon problème n'est pas franchement résolu... Il y a quelque chose qui m'échappe...
Réponse avec citation
  #5  
non lus 12/03/2013, 09h20
Membre
Ma pratique de la photo: Passionné de photo
Matériel: A77II+16-50+100macro + 75-300
 
Messages: 6 539
51822 Photiz - Faire un don
Citation:
Posté par Carole13 Voir le message
En fait, je m'en rends compte un peu plus loin... Mon problème n'est pas franchement résolu... Il y a quelque chose qui m'échappe...

Mais encore ?
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Photoshop

Réponse

Discussion précédente / suivante dans cette rubrique :
« Aidez moi svp !? graphisme photoshop | Promotion Photoshop Elements 11 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.