.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : 60D en mode connecté...non reconnu ?

Aller au premier non-lu
  #1  
non lus 06/03/2013, 13h13
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 3
55 Photiz - Faire un don
Question

60D en mode connecté...non reconnu ?


Bonjour à tous,

J'essaye en vain d'utiliser mon 60D en mode connecté sous lightroom 4.3.

Je suis sous macbook pro, moutain lion.

Je branche le boitier avec un cable AV digital/USB (je n'ai pas de HDMI pour tester), lance lightroom, le mode connecté, et mon appareil n'est pas reconnu.

J'ai cherché la solution un peu partout, je n'ai rien trouvé. Apparemment il n'était pas reconnu sur les anciennes version de lightroom, mais plus cas sur les nouvelles versions de LR. Y a peut être quelque chose à installer sur le mac ?

Si quelqu'un a la solution magic, je suis preneur.

Merci d'avance.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 06/03/2013, 16h03
Avatar de SidVicious
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon EOS 5D Mark II - 17-40L - 70-200L - 85 1.8 - 50 1.4
 
Messages: 2 018
15500 Photiz - Faire un don
C'est bizarre, le 60D est reconnu par LR depuis la version 3.4...
Tu as tous les drivers Canon sur ton mac ?
Réponse avec citation
  #3  
non lus 06/03/2013, 16h08
Avatar de Lita_Rulez
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 669
4545 Photiz - Faire un don
Citation:
Posté par Zoobab Voir le message

Je branche le boitier avec un cable AV digital/USB (je n'ai pas de HDMI pour tester)

Ben pourquoi pas simplement en USB ?
Réponse avec citation
  #4  
non lus 06/03/2013, 16h15
Avatar de SidVicious
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon EOS 5D Mark II - 17-40L - 70-200L - 85 1.8 - 50 1.4
 
Messages: 2 018
15500 Photiz - Faire un don
Citation:
Posté par Lita_Rulez Voir le message
Ben pourquoi pas simplement en USB ?

J'avais pas vu qu'il était un câble AV.. Faut que j'apprenne à lire

Oui, simple un câble USB comme celui-ci :



et tout devrait marcher !
Réponse avec citation
  #5  
non lus 06/03/2013, 16h29
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 3
55 Photiz - Faire un don
Hé oui c'est bien ce câble là que j'utilise.

Je ne vois pas de driver particulier sur le mac à installer. D'ailleurs quand je branche le boitier sur l'usb, il ne se passe rien, il ne le voit même pas dans le finder.

J'ai téléchargé canon utilities ce midi, j'ai enfin la version qui fonctionne sous mountain lion, celle que j'avais ne fonctionnait pas...

Pas eu le temps suite à l'install de voir si ça fonctionne mieux, mais je ne vois pas trop ce que ça changerait étant donné que c'est juste la suite d'utilitaires canon, je ne pense pas qu'il installe des pilotes ou autre pour le boitier ?

EDIT: Alleluia, j'ai réussi ca marche !!

Le problème venait bien du cable. J'avais le bon type de câble, sauf qu'il y avait dessus avant la prise, un espèce de gros condo intégré. C'est un câble que j'avais sous la main, pensant que le bon n'était pas fourni avec le boitier. Sauf qu'au final après avoir épluché le manuel, je l'ai retrouvé au fond de mon sac photo. Et là ca fonctionne très bien !!

Au passage dans le doute j'avais aussi mis à jour le firmware avec le dernier à jour....

Je vais pouvoir faire joujou maintenant.
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.