.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

Noter la discussion : Export photo communauté : Perte de qualité

Aller au premier non-lu
  #1  
non lus 10/01/2008, 16h42
Avatar de photographil
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 5D - 501C
 
Messages: 94
1260 Photiz - Faire un don

Export photo communauté : Perte de qualité


Hello,

comment expliquer lorsque que j'exporte des photos venant de chez moi vers une communauté (MySpace et Facebook en l'occurrence) je subisse une perte de qualité ? Je ne parle pas de compression, mais d'un rendu totalement différent en terme de gamma et contraste !

Jusque là, je pensais que l'image était traitée par le site lui même (compression, etc..), mais j'ai fait un test cette nuit et j'ai découvert que le problème était autre :

J'ai récuperé l'image traitée par un ami chez lui, sans rien toucher, je l'ai télécharger et j'obtiens ça, soit un rendu totalement identique à l'image originale.

Par contre, je prend l'image, je la mets dans Photoshop, juste un enregistrer sous (avec profil conforme et 72 dpi) et j'obtiens ceci. Je vous laisse apprécier la différence entre les deux.

Que mes images viennent de PS ou de LR, je subi la même perte.

Le problème n'est pas vital mais tout ce que j'exporte et qui vient de chez moi devient tel quel, promouvoir son travail sur les commus devient presque gênant puisque le rendu est au final plutôt crade !

Merci de votre aide !

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 10/01/2008, 20h24
Avatar de photographil
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 5D - 501C
 
Messages: 94
1260 Photiz - Faire un don
Non personne ?!!!
  #3  
non lus 10/01/2008, 20h49
Avatar de J.Gibbs
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 350D
 
Messages: 2 516
15545 Photiz - Faire un don
J'ai du mal à comprendre ce que tu dis...

En gros, tu nous poses une question, mais tu emets toi même la réponse; ou bien non, tu nous poses une question et tu ... non, je ne comprends pas

Car la seule sollution que j'aie à te proposer, c'est que c'est les sites qui, lors de la compression de l'image, la modifient (involontairement je suppose); mais comme tu dis que non...
  #4  
non lus 10/01/2008, 20h54
++dominik
 
Messages: n/a
Photiz - Faire un don
Vérifie le profil colorimétrique de Photoshop... A mon avis, le soucis vient en partie de là.
  #5  
non lus 10/01/2008, 22h00
Avatar de photographil
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 5D - 501C
 
Messages: 94
1260 Photiz - Faire un don
Citation:
Posté par J.Gibbs Voir le message
J'ai du mal à comprendre ce que tu dis...

En gros, tu nous poses une question, mais tu emets toi même la réponse; ou bien non, tu nous poses une question et tu ... non, je ne comprends pas

Car la seule sollution que j'aie à te proposer, c'est que c'est les sites qui, lors de la compression de l'image, la modifient (involontairement je suppose); mais comme tu dis que non...

Je dis que non...donc le problème est ailleurs, et j'aimerais savoir ou, je pense que c'est pas difficile à comprendre ça non ?!
J'ai autre chose à faire que de poser des questions alors que j'ai déja les réponses......

Dernière modification par photographil 10/01/2008 à 22h03.
  #6  
non lus 10/01/2008, 22h05
Avatar de photographil
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 5D - 501C
 
Messages: 94
1260 Photiz - Faire un don
Citation:
Posté par dominik Voir le message
Vérifie le profil colorimétrique de Photoshop... A mon avis, le soucis vient en partie de là.

Déjà fait...surtout qu'un Jpg exporté directement de Lightroom subi le même problème lors d'un export sur le web..
  #7  
non lus 11/01/2008, 02h31
Avatar de photographil
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 5D - 501C
 
Messages: 94
1260 Photiz - Faire un don
bon personne pour m'aider tant pis..merci a Dominik d'avoir tenté
  #8  
non lus 11/01/2008, 04h20
Avatar de Kazu
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon EOS 400D
 
Messages: 442
3682 Photiz - Faire un don
si tu utilise firefox, firefox ne gere pas encore les profils colorimétriques, de meme pour internet explorer je crois
  #9  
non lus 11/01/2008, 04h36
++dominik
 
Messages: n/a
Photiz - Faire un don
Citation:
Posté par photographil Voir le message
Déjà fait...surtout qu'un Jpg exporté directement de Lightroom subi le même problème lors d'un export sur le web..

Justement, quel est le profil (espace colorimétrique) que tu as mis actuellement (le but, c'est d'avancer pas à pas) ?
Lors de la création de ton JPEG, coches-tu le "profil ICC" ?
  #10  
non lus 11/01/2008, 17h50
Avatar de photographil
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 5D - 501C
 
Messages: 94
1260 Photiz - Faire un don
Citation:
Posté par dominik Voir le message
Lors de la création de ton JPEG, coches-tu le "profil ICC" ?

Bien sur, sRVB

Quand à Firefox, je ne l'ai jamais utilisé, justement à cause de sa non-gestion des profils ICC. J'utilise toujorsu Safari sur Mac OsX 10,4
  #11  
non lus 11/01/2008, 17h52
++dominik
 
Messages: n/a
Photiz - Faire un don
Citation:
Posté par photographil Voir le message
Bien sur, sRVB

Quand à Firefox, je ne l'ai jamais utilisé, justement à cause de sa non-gestion des profils ICC. J'utilise toujorsu Safari sur Mac OsX 10,4
sRVB ???
Hum, donc ton espace de travail est sur sRVB. Essaye de passer en ADOBE RGB 98 et regarde si ensuite tu as une si grande différence.
  #12  
non lus 11/01/2008, 17h55
Avatar de photographil
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: 5D - 501C
 
Messages: 94
1260 Photiz - Faire un don
Citation:
Posté par dominik Voir le message
sRVB ???
Hum, donc ton espace de travail est sur sRVB. Essaye de passer en ADOBE RGB 98 et regarde si ensuite tu as une si grande différence.


Hmm, on s'est mal compris peut être... Mon espace de travail est en Adobe RGB 98 (car c'est celui demandé par mes clients) et pour le web je sauve en sRVB.

Je le répète, ce n'est pas vital mais agaçant
  #13  
non lus 13/01/2008, 21h53
Avatar de Kazu
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon EOS 400D
 
Messages: 442
3682 Photiz - Faire un don
La plage de couleur de Adobe RGB est plus grande que celle du sRGB c'est peut etre pour ça que tu as une perte de qualitée
Donc si tu passe d'une photo en Adobe RGB --> sRGB perte oblige
a mon avis
VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

 

Discussion précédente / suivante dans cette rubrique :
« Traiter plusieur image avec Camera raw | Logiciel d'assemblage photos Posteriza 1.1.1 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.