.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

Noter la discussion : Lumix LX2, RAW et Ufraw.

Aller au premier non-lu
  #1  
non lus 10/01/2008, 03h01
Avatar de ptigenie
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax K10D et Panasonic Lumix LX2
 
Messages: 59
660 Photiz - Faire un don

Lumix LX2, RAW et Ufraw.


Bonjour à tous,

Je viens de tester mon nouveau Lumix LX2 en mode RAW. Voici les deux fichiers obtenus avec Gimp et Ufraw sous Ubuntu :



Le premier de type JPEG...



... et le second de type RAW.

J'ai essayé sous Windows avec le logiciel fourni par Panasonic, Silkypix. Le fichier RAW montre alors une image plus proche du JPEG. Comment se fait-il que j'ai un voile bleu sous Ufraw (et sous Rawstudio également) ? Est-ce que j'ai loupé une étape du traitement avec Ufraw ? Ou Ufraw ne gère pas encore le format RAW de Panasonic ? Pourtant, sur le site de Ufraw, il est annoncé que le LX2 est géré.

Merci d'éclairer ma lanterne.

Sylvain.

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 10/01/2008, 03h26
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Hum... tu n'as pas réglé la balance des blancs sous UFRaw.
Ouvre ton fichier RAW avec UFRaw ou the Gimp, la fenêtre UFRaw apparaît alors, et ensuite modifie la valeur de la température.
  #3  
non lus 10/01/2008, 15h56
Avatar de ptigenie
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax K10D et Panasonic Lumix LX2
 
Messages: 59
660 Photiz - Faire un don
J'ai essayé de changer la température dans l'onglet WB, mais j'ai toujours ce voile.
  #4  
non lus 10/01/2008, 17h31
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: canon eos 350d
 
Messages: 7
75 Photiz - Faire un don
moi aussi je suis ubuntu et ufraw 0.13 , c'est ta balance qui n'est pas régler.
dans ufraw ta l'onglet wb > choix en plusieurs type dont le mode auto essaie celui là en premier pour voir si il trouve les bonnes valeurs, sinon tu cliques ou fais une sélection rectangulaire sur le mur par exemple de ta photo qui doit être blanc normalement et tu recliques sur la pipette qui doit effectué les réglages suivant le ou la sélection blanche que tu as effectués.

voilà si t'y arrives pas , poste une réponse. qu'elle version as-tu de ufraw et ubuntu?
  #5  
non lus 10/01/2008, 18h54
Avatar de ptigenie
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax K10D et Panasonic Lumix LX2
 
Messages: 59
660 Photiz - Faire un don
Merci beaucoup de m'aider.

J'ai Ubuntu 6.10 et Ufraw 0.9.1. J'ai essayé ta méthode mais ça ne marche toujours pas. Je viens de m'apercevoir d'une chose. A côté de la liste "manual WB", il y a un warning qui m'indique :
"There are no white balance presets for your camera model. Check Ufraw's webpage for information on how to get your camera supported."
  #6  
non lus 10/01/2008, 21h02
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
J'ai le même message d'avertissement (enfin le warning). Pour autant je peux déplacer la barre analogique pour le réglage de la température (le menu déroulant passe alors directement en balance des blanc manuelle).
  #7  
non lus 10/01/2008, 21h05
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: canon eos 350d
 
Messages: 7
75 Photiz - Faire un don
essaie d'installer la dernière version pour voir en la compilant. car il j'ai regardé et ton apn et dans la liste il me semble.si tu as des difficultés pour la compilation je peux te donner un coup de pouce mais c'est pas très compliqué, sinon il y a sur le site getdeb ufraw en version 0.13 déjà en paquet deb.

c'est bien ce modèle là que tu as : Panasonic DMC-LX2 si oui il doit le prendre en charge avec la dernière version car c'est dans les supportés.

Dernière modification par poupoune29 10/01/2008 à 21h08.
  #8  
non lus 11/01/2008, 13h20
Avatar de ptigenie
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax K10D et Panasonic Lumix LX2
 
Messages: 59
660 Photiz - Faire un don
Merci poupoune pour ton aide. J'arrive à compiler les sources en général. Je pense que le problème vient surtout du programme dcraw qui se cache derrière ufraw.
Comme ça me titillait depuis un moment, j'ai décidé d'en profiter pour mettre à jour mon OS. Je viens de passser à Ubuntu 7.04, et du coup j'ai Ufraw 0.10. Et ça ne change rien...
Je continue donc. En ce moment même, je télécharge, du fin fond de ma jungle guyanaise, la mise à jour pour passer à Ubuntu 7.10 avec Ufraw 0.13. Je croise les doigts.

PS : Oui, j'ai bien le Panasonic Lumix DMC-LX2. Je viens de le recevoir et je le teste en ce moment. Pour l'instant, je le trouve vraiment très bien, à part le bruit vers 400-800 ISO. Un capteur de 10 Mpixel c'était pas forcément utile ! C'est pas un reflex, mais je peux toujours l'avoir sur moi. Mon prochain achat : l'EOS 400D ou équivalent, je pense.

Dernière modification par ptigenie 11/01/2008 à 13h24.
  #9  
non lus 11/01/2008, 15h47
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: canon eos 350d
 
Messages: 7
75 Photiz - Faire un don
oui fait la MAJ vers la 7.10 car sous cette version il y a pas mal de changement dans ufraw qui s'appuie effectivement sur dcraw sinon essaie avec lightzone 3.3 ou digikam 0.92 car il utilise des version modifiées pour l'un et l'autre une lib adaptée sur le dernier cdraw mais je pense qu'avec lightzone ça doit passer.
  #10  
non lus 11/01/2008, 18h50
Avatar de ptigenie
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax K10D et Panasonic Lumix LX2
 
Messages: 59
660 Photiz - Faire un don
Et ça marche !!!!

Donc, maintenant j'ai Ubuntu 7.10. Il n'y avait que la version 0.11 de Ufraw. J'ai téléchargé la 0.13 sur Getdeb. Ensuite, "Balance du blanc Auto" et c'est bon. J'ai toujours le warning mais ça marche.

Merci pour votre aide.
  #11  
non lus 12/01/2008, 11h45
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: canon eos 350d
 
Messages: 7
75 Photiz - Faire un don
il faut faire quand même gaffe à la balance auto même si elle marche bien souvent car sur certains cas elle ne donne pas du tout le bon résultat de la lumière ou l'ambiance quand la photo a été prise , dans ce qu'a là il vaut mieux utiliser la pipette puis sélection du point blanc sur l'image et recliquez sur l'icone pipette.voilà , heureux que celà marche pour toi maintenant.
  #12  
non lus 12/01/2008, 16h23
Avatar de ptigenie
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Pentax K10D et Panasonic Lumix LX2
 
Messages: 59
660 Photiz - Faire un don
T'inquiètes, j'avais compris. Je vais pas travailler en RAW pour faire du mode auto. Sinon je laisserais mon APN s'occuper de la balance des blancs.
VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

 

Discussion précédente / suivante dans cette rubrique :
« j'ai besoin d'aide | Traiter plusieur image avec Camera raw »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.