.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Canon 7D et Elinchrom RX4

Aller au premier non-lu
  #1  
non lus 26/01/2013, 15h29
Avatar de kirkham8
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 7D & 400D / EF-S 17-55mm f2.8 IS USM / Sigma 70-300 AP
 
Messages: 180
1303 Photiz - Faire un don

Canon 7D et Elinchrom RX4


Bonjour à tous,

Je viens de recevoir aujourd'hui mon flash de studio Elinchrom RX 4.
Mais je rencontre un petit problème quand je le branche avec le cable de synchro.
Le flash ne se déclenche tout simplement pas.
Il n'y a aucun problème quand je l'utilise avec la cellule de déclenchement mais ça m'impose d'utiliser le flash intégré ou mon flash cobra. De plus le flash intégré me bride à 1/250.

Alors,y aurait il un réglage que j'aurai oublié ?
J'ai jeté un œil dans le mode d'emploi des deux appareils et je n'ai rien vu.

Merci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 26/01/2013, 16h12
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 578
7540 Photiz - Faire un don
Par câble aussi tu seras "bridé" à 1/250s.
Réponse avec citation
  #3  
non lus 26/01/2013, 17h26
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 417
51610 Photiz - Faire un don
bonjour,
Revoir la notion de photo au flash! La vitesse de synchro limitée à 1/250s. c'est pour le boitier mais l'éclair des flashs est bien plus rapide entre 1/1000s. et 1/20.000s. .
Le câble de synchronisme envoie simplement un signal électrique de déclenchement à ton flash studio pour que celui-ci envoie son éclair lorsque l'obturateur est ouvert. Evidemment pas de e-TTL avec les flashs studio.
cordialement
myrddin13
Réponse avec citation
  #4  
non lus 26/01/2013, 18h42
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 578
7540 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
bonjour,
Revoir la notion de photo au flash! La vitesse de synchro limitée à 1/250s. c'est pour le boitier mais l'éclair des flashs est bien plus rapide entre 1/1000s. et 1/20.000s. .

Personne n'a dit le contraire, M'sieur Le Professeur.
Réponse avec citation
  #5  
non lus 26/01/2013, 18h49
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 663
3945 Photiz - Faire un don
Behn mais je pense que le problème principal qui préoccupe kirkham8 est plus le fait que son flash studio ne se déclenche pas du tout, plus que sa limitation à 1/250.

Enfin c'est ce qui m'a semblé comprendre, c'est bien ça kirkham8 ?
Réponse avec citation
  #6  
non lus 26/01/2013, 18h56
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 314
1965 Photiz - Faire un don
C'est peut-être le câble (ou les prises) qui a un problème.
Il faudrait essayer avec un autre câble....
Réponse avec citation
  #7  
non lus 26/01/2013, 19h01
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 417
51610 Photiz - Faire un don
bonsoir,
Le "professeur" essaye de comprendre les raisons de dysfonctionnement du flash de studio !
Quand je lis " De plus le flash intégré me bride à 1/250s." je me dis que tout n'a pas été compris par le questionneur. Donc avant de chercher la panne éventuelle , je demande de refaire une analyse du phénomène en réorientant les données .
Moi aussi je sais manipuler les citations tronquées !
Et si par hasard je suis effectivement Professeur, j'en suis fier, car c'est une profession pas toujours facile ni bien payée ni respectée.
myrddin13
Réponse avec citation
  #8  
non lus 26/01/2013, 19h55
Avatar de kirkham8
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 7D & 400D / EF-S 17-55mm f2.8 IS USM / Sigma 70-300 AP
 
Messages: 180
1303 Photiz - Faire un don
Effectivement ce qui le préoccupe c'est que le flash ne déclenche pas avec le câble. La vitesse de synchro est un autre problème.

Question supplémentaire : même avec un flash studio je ne peux pas déclencher à moins de 1/250 ?

C'est mon premier flash de studio, excusez moi maître myrrdin de ne pas avoir votre science !
Réponse avec citation
  #9  
non lus 26/01/2013, 20h15
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 578
7540 Photiz - Faire un don
Citation:
Posté par kirkham8 Voir le message
[…]
Question supplémentaire : même avec un flash studio je ne peux pas déclencher à moins de 1/250 ?
[…]

Surtout avec un flash studio (alors qu'avec un cobra et la synchro haute vitesse, tu peux utiliser des vitesses supérieures à 1/250s).
Réponse avec citation
  #10  
non lus 27/01/2013, 07h15
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 417
51610 Photiz - Faire un don
bonjour,
Mes connaissances ne sont pas innées mais lecture de manuels spécialisés et travaux pratiques à partir des infos collectées. Tout le monde peut faire de même !
J'ai presque 72 ans et je trouve ridicule (et non pédagogique) de conserver mon savoir jusqu'à l'échéance finale et c'est la raison de mes interventions auprès de ceux qui demande une assistance et je m'excuse auprès de ceux qui considèrent cela comme l'intervention d'un "Monsieur je sais tout" ou une déclaration Professorale.
L'expérience est longue à acquérir et la transmission par écrit fastidieuse à rédiger c'est la raison pour laquelle j'ai au fur et à mesure de mes interventions rédigé des mémos sur les questions posées. Lorsque la question posée correspond à l'un de ces mémos je le fournis "gratuitement" en pièces jointes, au questionneur la liberté de le lire et d'en tirer les infos cherchées. Je ne peux pas me mettre à sa place pour lire et comprendre l'info.
NB: un flash externe avec la syncho HS cela ne fonctionne que sur le boitier!
Si l'on dépasse la vitesse de synchro 1/250s. une bande noire est visible sur la photo c'est l'écart entre le 1 er et second rideau de l'obturateur.
cordialement
myrddin13
Réponse avec citation
  #11  
non lus 27/01/2013, 11h01
Avatar de ac3
ac3 ac3 est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon et Tokina
 
Messages: 430
3925 Photiz - Faire un don
C'est vrai que si on ne sait pas comment fonctionne un reflex, ça doit être difficile de connaître le fonctionnement correct de son flash.

1/250 s est la vitesse la plus haute qui permet de dévoiler totalement le capteur avec le premier rideau avant que le deuxième ne le cache à nouveau... Donc le bon moment pour mettre un coup de flash de 1/1000 s ou moins .

Tu vois myrddin13, il peut arriver qu'on soit d'accord !!!
Réponse avec citation
  #12  
non lus 27/01/2013, 11h08
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 578
7540 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
[…]
NB: un flash externe avec la syncho HS cela ne fonctionne que sur le boitier!
[…]

Non, chez Canon on peut faire de la synchro haute vitesse en déporté sans fil (mais si c'est "HS", bien sûr ça ne fonctionne pas ).
Réponse avec citation
  #13  
non lus 27/01/2013, 11h44
Avatar de kirkham8
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 7D & 400D / EF-S 17-55mm f2.8 IS USM / Sigma 70-300 AP
 
Messages: 180
1303 Photiz - Faire un don
Ok pour la vitesse de synchro. Et merci pour les infos. Je ne savais pas qu'un flash de studio limitait à 1/250.

Sinon quelqu'un se rappelle de mon problème initial ?
Réponse avec citation
  #14  
non lus 27/01/2013, 12h08
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 578
7540 Photiz - Faire un don
C'est le câble fourni avec le flash ?
Quel boitier ?
Visée LiveView ?
Réponse avec citation
  #15  
non lus 27/01/2013, 13h48
Avatar de kirkham8
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 7D & 400D / EF-S 17-55mm f2.8 IS USM / Sigma 70-300 AP
 
Messages: 180
1303 Photiz - Faire un don
Effectivement le cable est peut être KO mais j'ai pas trop de moyen immédiat de tester ça.
J'utilise un Canon 7D .
J'ai testé avec et sans visée LiveView.
Doit il se passer quelque chose de précis quand je branche le câble de synchro ?
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Cela vient-il du 16Bit ? | Assemblage d'un fond studio noir avec du tissu »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.