.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les groupes des virusiens » Groupe des Bidouilleurs

Aller au premier non-lu
  #2491  
non lus 11/01/2014, 12h39
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Tu va me faire flipper si il faut faire appel à un exorciste avant d'utiliser une carte électronique

OK je ferait des réponses plus concises

Citation:
Posté par Patrice93260 Voir le message
Loooool Gaetan fais moi des réponses binaires s'il te plait !

J'ai résolu le problème (ou du moins je crois ) ! Après mettre renseigné il s’avère que c'est un problème récurent d'écriture mémoire sur beaucoup de carte "chinoise" et en effet j'avais deux UNO R3 chinoise ! J'ai acheté une vrai UNO R3 et hopppp miracle tout fonctionne à nouveau comme par enchantement.

Pour le logiciel MultiEv c'est bon je suis sous Windows Starter donc le problème est résolu, à moi de trouver un autre PC !

Et pour le manque de chance oui je persiste car à chaque fois que je la remet en route y a toujours un truc qui fait que je peux pas l'utiliser et à moins de trouver un marabou ni toi ni moi ni pouvons rien !
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2492  
non lus 11/01/2014, 13h11
Membre
Ma pratique de la photo: Passionné de photo
Matériel: tout en canon
 
Messages: 239
1255 Photiz - Faire un don
merci de ta réponse Fotzy
Gaëtan: tu peux rajouter windows 8 dans la liste de ceux qui suportent VPDuino et MultiEV
Réponse avec citation
  #2493  
non lus 11/01/2014, 16h43
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon
 
Messages: 226
2650 Photiz - Faire un don
Citation:
Posté par pascal22 Voir le message
Toujours dans mes essais
j'améliore la compo et la lumière



Essai un éclairage par l'arrière. Tu rajoutes un plexi blanc diffusant entre le flash et ton bac afin d'avoir ceci:
 
Réponse avec citation
  #2494  
non lus 11/01/2014, 16h57
Membre
Ma pratique de la photo: Passionné de photo
Matériel: tout en canon
 
Messages: 239
1255 Photiz - Faire un don
bel effet
Réponse avec citation
  #2495  
non lus 11/01/2014, 18h53
Membre
Ma pratique de la photo: Passionné de photo
Matériel: canon 5D2
 
Messages: 412
2605 Photiz - Faire un don
Pour l instant je n est pas de plexis juste un diffuseur
Tu as combien de flash sur ta photo Bruno?
Réponse avec citation
  #2496  
non lus 11/01/2014, 19h03
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5d markII
 
Messages: 30
200 Photiz - Faire un don

mes premiers pas


Bonjour à tous

J'ai bien reçu le VPDUINO et j'ai déjà besoins de votre aide.

Je travail en mode "REMOTE"

J'ai suivi la doc sans problème

Reconnaissance du port COM

ERASE ALL dans la fenêtre ADMIN

Maintenant je cherche pour commencer à déclencher mon flash YN560
-II mais je n'y parviens pas !!


Pour qu'il se déclenche il faut court-circuiter les deux fils de la prise, je les ai branchés à une prise RCA et à la sortie RCA15 de VPDUINO; si j'ai bien compris est un optocoupleur.

J'ai fait le script suivant:

AFFICHER "DEBUT"
IMPULSION FLASH1 pendant 150 mS

J'ai bien indiqué comme alias de cette sortie FLASH1

MERCI DE M'AIDER

Jean-Claude
Réponse avec citation
  #2497  
non lus 11/01/2014, 19h11
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon
 
Messages: 226
2650 Photiz - Faire un don
Citation:
Posté par pascal22 Voir le message
Pour l instant je n est pas de plexis juste un diffuseur
Tu as combien de flash sur ta photo Bruno?

Dans ce cas. 1 au centre.

Citation:
Posté par 1colibri Voir le message
Bonjour à tous

J'ai bien reçu le VPDUINO et j'ai déjà besoins de votre aide.

Je travail en mode "REMOTE"

J'ai suivi la doc sans problème

Reconnaissance du port COM

ERASE ALL dans la fenêtre ADMIN

Maintenant je cherche pour commencer à déclencher mon flash YN560
-II mais je n'y parviens pas !!


Pour qu'il se déclenche il faut court-circuiter les deux fils de la prise, je les ai branchés à une prise RCA et à la sortie RCA15 de VPDUINO; si j'ai bien compris est un optocoupleur.

J'ai fait le script suivant:

AFFICHER "DEBUT"
IMPULSION FLASH1 pendant 150 mS

J'ai bien indiqué comme alias de cette sortie FLASH1

MERCI DE M'AIDER

Jean-Claude

Je pense qu'il faut inverser la polarité sur la RCA ( inversion des fils)

Dernière modification par bruno67 11/01/2014 à 19h13.
Réponse avec citation
  #2498  
non lus 11/01/2014, 19h15
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Test en court circulant toi même donc hors système la RCA pour voir si le flash déclenche.

Si c'est le cas et pas avec VPDUINO inverse les 2 fils car il y a un sens.

Si ca ne marche pas en inversant ni avec l'une ou plusieurs des 3 autres sortties opto utilise une carte sortie générique ... Même remarque si ca ne marche pas dans un sens ca marche dans l'autre.

Les yongnuo tirent pas mal de courant sur la commande et j'ai été tres voire trop conservateur sur la polarisation de l'opto coupleur. En revanche les sorties génériques elles commutent un courant très élevé.

Citation:
Posté par 1colibri Voir le message
Bonjour à tous

J'ai bien reçu le VPDUINO et j'ai déjà besoins de votre aide.

Je travail en mode "REMOTE"

J'ai suivi la doc sans problème

Reconnaissance du port COM

ERASE ALL dans la fenêtre ADMIN

Maintenant je cherche pour commencer à déclencher mon flash YN560
-II mais je n'y parviens pas !!


Pour qu'il se déclenche il faut court-circuiter les deux fils de la prise, je les ai branchés à une prise RCA et à la sortie RCA15 de VPDUINO; si j'ai bien compris est un optocoupleur.

J'ai fait le script suivant:

AFFICHER "DEBUT"
IMPULSION FLASH1 pendant 150 mS

J'ai bien indiqué comme alias de cette sortie FLASH1

MERCI DE M'AIDER

Jean-Claude
Réponse avec citation
  #2499  
non lus 12/01/2014, 00h01
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5d markII
 
Messages: 30
200 Photiz - Faire un don
Bonsoir

Merci pour ces réponses très rapides

En effet je suis passé sur une sortie GENERIQUE et je déclenche correctement le flash.

Demain je vais tester le déclenchement de l'APN et ensuite l'EV que je viens de recevoir.

Merci pour votre aide.

Jean-Claude
Réponse avec citation
  #2500  
non lus 12/01/2014, 02h56
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Essaye avec les autres sorties à opto. Les dispersions font que le taux de transfert est compris entre 50% pour les plus mauvais à plus de 400% pour les meilleurs dans une même série ... j'en ai même mesuré un à 539 %

En ajoutant à cela le fait que nos amis chinois ne sont pas très regardants coté respect des préconisations constructeur (selon les yongnuo issu d'une même série les dispersions de pilotage peuvent atteindre 2000%) j'ai préféré jouer la prudence.

Dans le cas des flash constructeurs il y a une interface logique en amont du déclenchement. Pour les trucs un peu plus cheap mais néanmoins très bon on pilote parfois directement un thyristor auquel cas un optocoupleur pourrait cramer si il était utilisé au maximum de ses capacités. En le bridant au pire il ne permet pas de déclencher un matériel "limite" mais les cartes filles et les ressources disponibles permettent de s'affranchir de pas mal de contraintes.

Amuses toi bien









Citation:
Posté par 1colibri Voir le message
Bonsoir

Merci pour ces réponses très rapides

En effet je suis passé sur une sortie GENERIQUE et je déclenche correctement le flash.

Demain je vais tester le déclenchement de l'APN et ensuite l'EV que je viens de recevoir.

Merci pour votre aide.

Jean-Claude
Réponse avec citation
  #2501  
non lus 12/01/2014, 10h32
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5d markII
 
Messages: 30
200 Photiz - Faire un don
Citation:
Essaye avec les autres sorties à opto. Les dispersions font que le taux de transfert est compris entre 50% pour les plus mauvais à plus de 400% pour les meilleurs dans une même série ... j'en ai même mesuré un à 539 %

Je ferai ces essais et t'informerai.

merci
Réponse avec citation
  #2502  
non lus 12/01/2014, 13h05
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5d markII
 
Messages: 30
200 Photiz - Faire un don

Declenchement APN


Ce matin je test le déclenchement de mon APN

Impossible de le déclencher à partir des sorties opto avec un script !

En revanche dans l'onglet 'PARAMÈTRES" si je fais "TEST" pour le pulse APN il se déclenche très bien sur toutes les sorties opto.

J'ai fais le même test avec mon flash et là aussi il se déclanche bien sur toutes les sorties optocoupleurs en utilisant les commandes dans l'onglet "PARAMÈTRES", mais rien a faire avec un script.
Mon script est très simple avec uniquement la commande "IMPULSION"

cela marche d'ailleurs très bien pour le flash avec une sortie et carte "GÉNÉRIQUE"

En revanche je n'ose pas utiliser une sortie "GÉNÉRIQUE" pour l'APN canon 5DMII , qu"en pensez-vous?

Jean-Claude
Réponse avec citation
  #2503  
non lus 12/01/2014, 13h09
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Si ca marche en test, ca marche en scripts. Bonne nouvelle tu peut utiliser les optos pour le flash et l'APN. C'est soit un souci de mapping logiciel, soit un souci de sélection dans les scripts.

As tu sauvegardé ta configuration ?

J'aimerais bien voir une copie d’écran de ton script


Citation:
Posté par 1colibri Voir le message
Ce matin je test le déclenchement de mon APN

Impossible de le déclencher à partir des sorties opto avec un script !

En revanche dans l'onglet 'PARAMETRES" si je fais "TEST" pour le pulse APN il se déclenche très bien sur toutes les sorties opto.

J'ai fais le même test avec mon flash et là aussi il se déclanche bien sur toutes les sorties optocoupleurs, mais rien a faire avec un script.
Mon script est très simple avec uniquement la commande "IMPULSION"

cela marche d'ailleurs très bien pour le flash avec une sortie et carte "GENERIQUE"

En revanche je n'ose pas utiliser une sortie "GENERIQUE3 pour l'APN canon 5DMII , qu"en pensez-vous?

Jean-Claude
Réponse avec citation
  #2504  
non lus 12/01/2014, 13h39
Membre
Ma pratique de la photo: Passionné de photo
Matériel: tout en canon
 
Messages: 239
1255 Photiz - Faire un don
ton apn/flash est il bien raccordé à la bonne sortie? (la sortie que tu as déclarée dans tes allias )
avant de quitter la page allias, tu as bien "sauvegardé" ?
dans ta page création, tu sélectionnes " impulsion" puis tu "coches " la case de la sortie apn/flash sans oublier de mettre un temps d'impulsion.

une fois le script terminé, il faut "l'envoyer" puis "l'exécuter"
Réponse avec citation
  #2505  
non lus 12/01/2014, 18h01
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5d markII
 
Messages: 30
200 Photiz - Faire un don
Voila l'onglet Alias et je fais bien "SAUVER" pour enregistrer




Voila mon script pour l'APN , je fais bien "ENVOYER" et ensuite "EXECUTER"



J'ai l'impression que je me trompe quelque par pour le script avec l'APN car le même script pour le flash fonctionne bien.

Jean-Claude
Réponse avec citation
VirusPhoto » Forum » Les groupes des virusiens » Groupe des Bidouilleurs

Réponse

Discussion précédente / suivante dans cette rubrique :
« Montage d'une puce AF confirm sur Objectif samyang | adapter des consommables sublimation »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 14 vote(s), moyenne 4,57.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.