.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Autres logiciels

Noter la discussion : Le nouveau 6D et EOS UTILITY

Aller au premier non-lu
  #1  
non lus 27/12/2012, 18h42
Avatar de dfxb2796
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: canon eos 6d
 
Messages: 7
100 Photiz - Faire un don

Le nouveau 6D et EOS UTILITY


Bonjour. Je suis aux abois (enfin presque) . Mon tout nouveau 6D ne s'accorde pas avec EOS Utility. J'utilise le câble fourni, j'ai réinstallé la suite des logiciels, rien n'y fait. Y a-t-il moyen de pallier ce défaut? Est-ce mon incompétence? Merci de m'aider!
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 27/12/2012, 21h22
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Salut !
Est-ce la version livrée avec l'appareil ?
As-tu essayé sur un autre ordinateur ?
Quelle est ta config PC / MAC et quel OS ?
Réponse avec citation
  #3  
non lus 27/12/2012, 23h29
Avatar de dfxb2796
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: canon eos 6d
 
Messages: 7
100 Photiz - Faire un don
Hello!
C'est la version livrée avec l'appareil, et je suis sur MacOS 10.7 (Lion). Non, je n'ai pas essayé d'autre ordi.... Merci de l'intérêt! (Devrais-je passer à OS 10.8?)
Réponse avec citation
  #4  
non lus 28/12/2012, 00h42
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
C'est assez compliqué de poser des diagnostics quand on est pas devant la machine en question

Concernant OSX, je ne pense pas que de passer à la 10.8 change quelque chose, en revanche j'aurais peut-être tiqué si tu m'avais annoncé utiliser Windows 8

Donc je pense que tu devrais faire un essai sur un autre ordinateur, mac ou PC peu importe.
Si cela fonctionne, tu pourras de fait éliminer un problème de connectique ou d'APN.
Si cela ne fonctionne pas non plus sur une autre machine, teste avec un autre câble USB.

Petites questions :
1) As-tu eu un autre EOS que le 6D ? Si oui, EOS Utility a-t-il fonctionné sur ta machine avec un autre appareil ?
2) Est-ce que tu peux tout de même lancer EOS Utility manuellement ?
3) Qu'est-ce qui déconne exactement ? La reconnaissance de l'APN par ta machine ? Lorsque tu le branches sur ton MAC, rien n'est détecté c'est bien ça ?
4) As-tu essayé de télécharger une version d'EOS Utility depuis le site Canon (je crois qu'elle y est) ?
Réponse avec citation
  #5  
non lus 28/12/2012, 06h33
Avatar de Taz64
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 685
5865 Photiz - Faire un don
Fais une mise à jour du firmware depuis le site de Canon. Apparement il y a eu une mise à jour.
Mets à jour EOS utility également. Parfois la version dans la boîte est déjà obsolète...

Tiens nous au courant.
Réponse avec citation
  #6  
non lus 28/12/2012, 18h34
Avatar de dfxb2796
Nouveau membre
Ma pratique de la photo: Pratique régulière
Matériel: canon eos 6d
 
Messages: 7
100 Photiz - Faire un don
Merci à vous, à votre promptitude, à vos excellentes analyses! Je suis heureux de faire partie de votre communauté! Aussi vais-je confesser ma honte en ayant trouvé, au hasard des rencontres internautaires, qu'il fallait tout bêtement désactiver la fonction WIFI (que j'avais activée pour connecter le 6D avec mon iPhone)! Autrement dit, soit tu te connectes par câble à EOS Utility, soit par WIFI! On a le choix, mais il faut exclure le second si on veut activer le premier canal. Voilà. Je suis confus - et soulagé; j'espère que ma mésaventure aidera d'autres! Encore merci!
Réponse avec citation
  #7  
non lus 28/12/2012, 18h55
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Citation:
Posté par dfxb2796 Voir le message
il fallait tout bêtement désactiver la fonction WIFI (que j'avais activée pour connecter le 6D avec mon iPhone)! Autrement dit, soit tu te connectes par câble à EOS Utility, soit par WIFI!

Ah... c'est bon à savoir en effet
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Autres logiciels

Réponse

Discussion précédente / suivante dans cette rubrique :
« Gérer les photos en double | Meilleur logiciel de retouche photos »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.