.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 15/11/2012, 11h37
Avatar de Nxthing
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: Samsung GX10
 
Messages: 8
90 Photiz - Faire un don

Obturateur bloqué sur Canon PowerShot S2IS


Bonjour à tous !

J'ai resorti mon vieux Canon PowerShot S2IS du placard !
J'ai pensé qu'il avait un problème d'écran comme il était tout noir. Mais j'arrive à visionner les anciennes photos prises. En me penchant un peu dessus j'ai remarqué que le fond de l'objectif est fermé. J'ai recherche sur google (et oui, google est ton ami) et je suis tombée sur plusieurs personnes qui ont le même problème, il s'agirait de l'obturateur qui est bloqué.

J'ai essayé cette manipulation:
- mettre l'appareil en mode "priorité à la vitesse" (TV sur la molette de sélection)
- régler le temps de pause sur 15 secondes (le maximum)
- prendre une photo
- dès qu'on a appuyé sur le déclencheur, compter jusqu'à 7
- ouvrir la trappe à piles (donc pendant que l'appareil prend la photo, il "beepe" alors )
- refermer la trappe à piles
- rallumer l'appareil (qui s'est éteint à l'ouverture de la trappe
- recommencer le processus jusqu'à ce que cela marche !!!

Au bout de 20 fois j'ai arrêté comme il ne se passait toujours rien.

Je voulais savoir si d'autres personnes ont eu ce problème.
Car je ne sais pas quoi faire, je l'ai acheté il y a plus de 4 ans et donc il n'est plus sous garentie Canon.
Est-ce que ca vaut le coup de le faire réparer ? Ou plutôt de le revendre pour quelqu'un qui s'y connaitrait un peu ?

J'espère que quelqu'un pourra m'aider
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Problème de détection avec cactus V4 | Molette de sélection collimateur 40d »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.