.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Discussions sur la retouche photo

Noter la discussion : Grain après export lightroom

Aller au premier non-lu
  #1  
non lus 14/11/2012, 23h49
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don

Grain après export lightroom


Bonjour,

Je constate que un fichier raw converti en jpeg avec adobe lightroom (sans aucun traitement, juste l'importation du raw) ont un grain élevé par rapport au même jpeg produit par l'appareil photo.

Une image vaut mieux qu'un long discours:


Version en pleine résolution: http://demo.ovh.com/download/c7aa49a...c8d/sample.jpg

Paramètres de la photo: ISO 1600, F/5.6, 1/60sec

Comme le montre l'image, la partie haute est le jpeg directement produit par l'appareil et la partie passe, le raw converti par lighrtoom en jpeg.

Déjà le raw est plus sombre (pas grave, ca se corrige) mais le plus embêtant c'est ce grain important causé par Lightroom qui n’existe pas dans le jpeg produit par l'appareil (en mode RAW+jpeg)

Est-ce que quelqu'un aurait une idée de ce qui provoque cet bruit important dans lightroom ???
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 15/11/2012, 00h23
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Salut,

As-tu laissé activé la correction du bruit automatique sur ton boitier ?
Traites-tu le bruit sur ton RAW dans Lightroom ?
Tu joues beaucoup sur le contraste et les couleurs ?
Réponse avec citation
  #3  
non lus 15/11/2012, 00h27
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
C'est normal.
Ton boitier fait un traitement sur l'image.
Le raw est le fichier brut. Le bruit à 1600 iso existe. Le boitier applique un traitement antibruit adapté à l'iso utilisé avec le jpeg, pas forcément sur le raw.
Réponse avec citation
  #4  
non lus 15/11/2012, 00h34
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Citation:
Posté par boba Voir le message
Salut,

As-tu laissé activé la correction du bruit automatique sur ton boitier ?
Traites-tu le bruit sur ton RAW dans Lightroom ?
Tu joues beaucoup sur le contraste et les couleurs ?

Pour les jpeg, j'ai laissé les paramètres par défaut.
Dans lightroom j'utilise juste le slider "luminance" dans la réduction du bruit mais ce bruit ne se voit pas fort quand la photo n'est pas en 1:1 dans LR mais en 1:1 LR rame pas mal pour rafraichir, c'est pas du temps réel et c'est pénible pour trouver une bonne valeur sans avoir des lags intempestifs.

Le contraste pas trop, je change plus l'exposition et les tons clairs/sombres pour éclaircir les photos (je me sers aussi de la fonction tonalité automatique).
Réponse avec citation
  #5  
non lus 15/11/2012, 01h17
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Citation:
Posté par Christian1980 Voir le message
Le contraste pas trop, je change plus l'exposition et les tons clairs/sombres pour éclaircir les photos (je me sers aussi de la fonction tonalité automatique).

Ouais, attention à ça. Sur une photo bruitée, et à 1600ISO avec le 60D y'a du bruit, si tu relèves l'expo, tu augmentes le bruit dans les zones sombres (pour ça que quand on monte en ISO, faut exposer à droite mais je pense que tu le sais).

Pour le reste, si tu sors un JPEG de ton boitier alors que la réduction du bruit est laissé activée, effectivement il va traiter le bruit (plus ou moins bien) alors que sur ton RAW, faudra le faire.

Si tu n'y arrives pas (à traiter le bruit) avec LR parce que ça rame, peut être devrais-tu le faire avec un logiciel dédié, tu auras peut être plus de facilités.
Réponse avec citation
  #6  
non lus 15/11/2012, 10h09
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Lightroom (en trial) c'est vrai qu'il est lourd et pourtant j'ai quand même 2 GB de RAM (et windows ne me dit pas qu'il tombe a court et dans le gestionnaire des taches il en reste toujours au moins 200-300 MB libre avec un traitement lourd) avec un Windows 7.

Pour le Bruit je teste le plugin NeatImage avec photoshop. Tu en connais d'autres pour un bon traitement du bruit ?

Quand tu dis "exposer à droite", c'est bien ajouter +1 ou +2 EV au moment de la prise de vue ?

C'est vrai que dans ce genre de prise de vues l'objectif y fait beaucoup (si pas tout) et un f/5.6 n'est certainement pas l'idéal...
Réponse avec citation
  #7  
non lus 15/11/2012, 12h58
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
2 GB c'est trop juste pour Lightroom, donc ce n'est pas étonnant que ça rame.
4 GB semble être le minimum actuellement.
Réponse avec citation
  #8  
non lus 15/11/2012, 15h54
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Citation:
Posté par Christian1980 Voir le message
Lightroom (en trial) c'est vrai qu'il est lourd et pourtant j'ai quand même 2 GB de RAM (et windows ne me dit pas qu'il tombe a court et dans le gestionnaire des taches il en reste toujours au moins 200-300 MB libre avec un traitement lourd) avec un Windows 7.

Comme dit fift, 2Go, c'est juste. Je rajoute que Windows 7 n'aide pas.

Citation:
Posté par Christian1980 Voir le message
Pour le Bruit je teste le plugin NeatImage avec photoshop. Tu en connais d'autres pour un bon traitement du bruit ?

Noise Ninja, que je n'ai pas testé (je suis toujours à 100ISO), mais qui semble être vraiment très performant.

Citation:
Posté par Christian1980 Voir le message
Quand tu dis "exposer à droite", c'est bien ajouter +1 ou +2 EV au moment de la prise de vue ?

Oui c'est ça. En fonction également de la dynamique de la scène évidemment. S'il y a énormément de hautes lumières dans la scène, mieux vaut ne pas trop (voir pas du tout) exposer à droite si tu juges plus important d'avoir du détail dans le clair que du bruit dans les sombres.

Citation:
Posté par Christian1980 Voir le message
C'est vrai que dans ce genre de prise de vues l'objectif y fait beaucoup (si pas tout) et un f/5.6 n'est certainement pas l'idéal...

J'avais pas vu. Effectivement, 1/60 5.6 1600ISO, c'est limite si tu es bloqué à 5.6. C'est quelle focale que tu utilises ?
Réponse avec citation
  #9  
non lus 15/11/2012, 16h05
Membre
Ma pratique de la photo: Pratique régulière
Matériel: M7/M8 + 28/2.8 + 50/2, 40D + 17-50/2.8 + 70-200/4
 
Messages: 2 823
16680 Photiz - Faire un don
Il y a un truc que je ne piges pas dans l'exposition à droite, qui revient en fait à sur-exposer c'est bien cela ?

Là, on est au 1/60, à l'ouverture max et 1600 iso.
Donc on a du bruit.
Pour avoir moins de bruit, il faudrait surexposer.
Comme on est limite en vitesse, et ouvert au maxi, il faut donc pousser la sensibilité.
Donc augmenter le bruit, non ?
Réponse avec citation
  #10  
non lus 15/11/2012, 16h25
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Citation:
Posté par boba Voir le message
Comme dit fift, 2Go, c'est juste. Je rajoute que Windows 7 n'aide pas.

J'ai la version 32 bits donc 4 GB ca n'ira pas.
Le CPU est un Athlon 64 X2 4200+. Je sais pas pourquoi tout d'un coup (+/- 6 mois) l'ordi semble être devenu plus lent, y compris une nouvelle install de Windows 7 ou même Windows 8 sur une autre partition.


Citation:
Posté par boba Voir le message
J'avais pas vu. Effectivement, 1/60 5.6 1600ISO, c'est limite si tu es bloqué à 5.6. C'est quelle focale que tu utilises ?

Ici pour la photo dans le topic, je suis à 55 mm avec l'objectif standard EF-S 18-55 mm.
En général j'essaye le plus souvent d'être à maximum 1000 ISO et en général je fais entre 400 et 800 avec le EF-S 55-250 mm.

Ca m'intéresserait bien un 200 ou 250 mm f/2.8 mais c'est hors budget et en plus ca commence a devenir lourd/encombrant.

En extérieur je suis le plus souvent en 100 ou 200 ISO. En intérieur sans flash avec un sujet en mouvement c'est assez compliqué d'avoir des photos bien nettes.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Discussions sur la retouche photo

Réponse

Discussion précédente / suivante dans cette rubrique :
« Tutoriel Instagram Earlybird | la commande plage de couleurs sous photoshop »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.