.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Pixels morts blancs sur Canon 600D Neuf...

Aller au premier non-lu
  #1  
non lus 14/11/2012, 00h15
Avatar de Okks
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + 18-55mm IS II
 
Messages: 35
305 Photiz - Faire un don
Angry

Pixels morts blancs sur Canon 600D Neuf...


Hello,

Voici mon premier reflex, et première déception, le capteur présente des pixels morts. Premier allumage et frolage de crise cardiaque en voyant une ligne de pixels morts rouges en mode Live View. Recherche sur google pour voir les solutions possibles, je tente le mode "Manual Sensor Cleaning", la ligne rouge disparaît aussi tôt ! Bonne nouvelle !

http://image.noelshack.com/fichiers/...4-zefefezf.jpg (les pixels avant nettoyage)

J'ai alors testé le capteur de mon nouveau 600D pour vérifier la présence ou non de pixels morts en prenant des photos avec le capot de l'objectif installé.


Résultats: deux pixels morts blancs qui apparaissent qu'à partir de 1 seconde de vitesse d'obturation et s'accentue plus la durée augmente. (à 20 secondes, ils sont encore plus blancs). Par ailleurs, si je mets une valeur de 6400 iso à 1/20 par exemple, ils n'apparaissent pas... pareil à 1/2.

http://image.noelshack.com/fichiers/...595-ergreg.jpg (crop sur la partie atteinte)

http://image.noelshack.com/fichiers/...585-zefzef.jpg (crop et zoom)


La procédure de nettoyage du capteur n'y change rien...

Est-ce que vos reflex ont des pixels bloqués/blancs lorsque vous prenez une photo avec capot objectif monté ? Est-ce très répandu ou suis-je le pire poissard que la terre n'ait jamais connu ?

Je trouve ça d'autant plus dommage que mon petit compact SX220HS de Canon n'a aucun pixel mort nul part :/

PS: j'ai encore plusieurs jours pour le retourner et me faire rembourser, et en acheter un autre en échange, MAIS je pourrais très bien en recevoir un avec beaucoup plus de pixels morts non ? (à voir si c'est répandu ou non selon vos réponses...)

Dernière modification par Okks 14/11/2012 à 00h18.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 14/11/2012, 00h35
Avatar de guilou
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon EOS 600d et quelques objectifs
 
Messages: 437
2635 Photiz - Faire un don
Salut,

Lors de poses longues, le capteur chauffe et apparaît alors des pixels chaud : c'est comme un pixel mort mais seulement sur les poses longues. Du coup dans 99% des cas de tous les jours tu t'en fiches absolument vu qu'il n'apparaitra même pas...

Sinon, sache que si tu veux faire jouer la garantie, on va te dire que 1 pixel sur 18 millions, c'est pas la mort... :°
Réponse avec citation
  #3  
non lus 14/11/2012, 00h55
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D / EFS 10-22 / EF 24-105 F4 L - Fujifilm X20
 
Messages: 370
2765 Photiz - Faire un don
Pour compléter la réponse de Guilou, je viens de vérifier sur des images de mon 600D acheté il y a un an, (images agrandies à 200% sur l'écran, prises au même moment le we dernier) :

- aucun pixel mort sur les images exposées normalement
- 4 pixels morts sur des images prises en pose longue (30 s).

J'avais déjà constaté le phénomène précédemment. Donc ces pixels morts apparaissent lorsque le capteur chauffe. Ca ne se voit absolument pas en agrandissement courant.

Je pense que c'est un effectivement un phénomène courant qui ne prête pas à conséquence, sauf si tu constate un nombre important de ces pixels morts, ou regroupés à un endroit du capteur, ce qui pourrait dénoter un défaut.
Réponse avec citation
  #4  
non lus 14/11/2012, 01h00
Avatar de Okks
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + 18-55mm IS II
 
Messages: 35
305 Photiz - Faire un don
Voilà c'est ça, et il est situé dans le coin supérieur gauche, pas super gênant ni visible (sauf sur fond foncé).

Néanmoins, j'aimerais que ce boîtier me dure au moins 2 ans et comme c'est un vrai investissement pour moi, je vais sûrement en commander un autre puis comparer les deux pour ensuite garder celui qui présente le moins de pixels morts. Et renvoyer l'autre ! (Je l'ai acheté sur un site qui offre le "satisfait ou remboursé" pendant 30 jours après l'achat, même si objet déballé, alors je vais en profiter

Toutefois, n'hésitez pas à partagez vos expériences avec les pixels morts et vos capteurs... ça permettrait de voir à quel point ces défauts de conception sont répandus !
Réponse avec citation
  #5  
non lus 14/11/2012, 01h06
Avatar de Okks
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + 18-55mm IS II
 
Messages: 35
305 Photiz - Faire un don
Citation:
Posté par Jossrandall Voir le message
Pour compléter la réponse de Guilou, je viens de vérifier sur des images de mon 600D acheté il y a un an, (images agrandies à 200% sur l'écran, prises au même moment le we dernier) :

- aucun pixel mort sur les images exposées normalement
- 4 pixels morts sur des images prises en pose longue (30 s).

J'avais déjà constaté le phénomène précédemment. Donc ces pixels morts apparaissent lorsque le capteur chauffe. Ca ne se voit absolument pas en agrandissement courant.

Je pense que c'est un effectivement un phénomène courant qui ne prête pas à conséquence, sauf si tu constate un nombre important de ces pixels morts, ou regroupés à un endroit du capteur, ce qui pourrait dénoter un défaut.


La meilleure façon de checker si le capteur en a et combien, c'est de procéder comme suit:

ISO100
Capot de protection sur la lentille objectif
Pose de 20"
Le reste n'a pas d'importance.

Ensuite, plus qu'à parcourir la photo...

Jossrandall et guilou, si vous avez le temps de faire ce petit test, ça permettrait de voir quel pourcentage de 600D sont touchés (sur les 3 que l'on a )
Réponse avec citation
  #6  
non lus 14/11/2012, 01h31
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D / EFS 10-22 / EF 24-105 F4 L - Fujifilm X20
 
Messages: 370
2765 Photiz - Faire un don
Je viens de procéder comme tu l'a suggéré. Je confirme que j'ai 4 pixels blancs disséminés sur l'image. Je t'aurais bien envoyé le JPEG de la photo, mais j'ai vérifié, avec les dimensions autorisées pour l'envoi des photos sur le site, on n'arrive pas à distinguer les pixels blancs en question.

Encore une fois, à mon avis, c'est un phénomène courant, sans importance dans ces proportions là, et qui ne touche probablement pas que des 600D .
Réponse avec citation
  #7  
non lus 14/11/2012, 01h34
Avatar de Okks
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + 18-55mm IS II
 
Messages: 35
305 Photiz - Faire un don
Tu peux envoyer la photo en taille originale sur ce site et copier le lien ici

http://www.noelshack.com/
Réponse avec citation
  #8  
non lus 14/11/2012, 01h37
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D / EFS 10-22 / EF 24-105 F4 L - Fujifilm X20
 
Messages: 370
2765 Photiz - Faire un don
Je viens également de procéder au même test mais avec une vitesse au 1/20 et même ouverture que précédemment f 6.3. Là je n'ai aucun pixel mort. Donc il s'agit bien d'un phénomène lié à la chauffe du capteur en pose longue.
Réponse avec citation
  #9  
non lus 14/11/2012, 01h56
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D / EFS 10-22 / EF 24-105 F4 L - Fujifilm X20
 
Messages: 370
2765 Photiz - Faire un don
Voici les liens des deux images. Je les ai réduites à 3000 x 2000 pixels, car le site les refusait en taille originale. Néanmoins on distingue bien les pixels blancs sur la première (6070 b). La deuxième est vierge de tout pixel blanc, sauf si j'ai mal vu.

http://image.noelshack.com/fichiers/...img-6070-b.jpg

http://image.noelshack.com/fichiers/...img-6071-b.jpg
Réponse avec citation
  #10  
non lus 14/11/2012, 02h19
Avatar de Okks
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + 18-55mm IS II
 
Messages: 35
305 Photiz - Faire un don
Citation:
Posté par Jossrandall Voir le message
Voici les liens des deux images. Je les ai réduites à 3000 x 2000 pixels, car le site les refusait en taille originale. Néanmoins on distingue bien les pixels blancs sur la première (6070 b). La deuxième est vierge de tout pixel blanc, sauf si j'ai mal vu.

http://image.noelshack.com/fichiers/...img-6070-b.jpg

http://image.noelshack.com/fichiers/...img-6071-b.jpg

Effectivement, c'est exactement la même chose que sur le mien, on dirait des clusters de 12 pixels quand on zoom sur un point blanc à fond. C'est quand même dommage, je me demande si un capteur exempte de tout pixel défectueux existe... Sur le forum de DPreview, certains possesseurs de 5DMarkIII ont ces pixels blancs aussi
Réponse avec citation
  #11  
non lus 14/11/2012, 02h27
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D / EFS 10-22 / EF 24-105 F4 L - Fujifilm X20
 
Messages: 370
2765 Photiz - Faire un don
Bah, ce sont les limites de la technologie ... Franchement ce n'est pas très gênant.

Don't worry !
Réponse avec citation
  #12  
non lus 14/11/2012, 21h03
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 124
985 Photiz - Faire un don
Bonjour,
pffffffffffffff , tu aurais dû acheter un Nikon D5100
Petite plaisanterie non méchante .
Cordialement
Réponse avec citation
  #13  
non lus 14/11/2012, 21h05
Avatar de Okks
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + 18-55mm IS II
 
Messages: 35
305 Photiz - Faire un don
Citation:
Posté par nico14 Voir le message
Bonjour,
pffffffffffffff , tu aurais dû acheter un Nikon D5100
Petite plaisanterie non méchante .
Cordialement

Ahah, le Nikon que j'ai retourné avait d'ailleurs 3 pixels bloqués, un rouge, un vert et un bleu, ultra visibles même depuis le Live View et sur l'ordinateur aussi...

Je dois être malchanceux avec les capteurs...
Réponse avec citation
  #14  
non lus 14/11/2012, 21h55
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 124
985 Photiz - Faire un don
Oui j'ai suivi le poste sur le D5100 ,voilà pourquoi je me suis permis cette intervention.
Mais je reste OK avec le principe que tu dois te sentir bien avec ton boitier.
En argentique j'étais Canon , en numérique Nikon.
Je te souhaite que tout rentre bien dans l'ordre , et de belles photos.
Fin du HS.
Cordialement
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Tamron 17-50 mm contre un Nikkor 20mm ? | Distorsion d'un fisheye pour obtenir un grand angle. »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.