.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 14/10/2012, 18h12
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D+5dIII tamron 24-70 f2.8 vc, 50mm1.8, 70-200 f4 is L
 
Messages: 1 244
7845 Photiz - Faire un don

probleme autofocus canon 7d


bonjour a tous

voila j ai un petit probleme avec mon canon 7D il m'arrive asser souvent qu'apres une série de shoot je me retrouve dans impossibilité de déclencher a nouveau je ne peux meme plus faire la MAP et si j appuis a font rien ne se passe, pourtant j ai verifier que ma memoire n est pas saturer, j'ai fait le meme test avec mon 60D équiper avec le même objectif mais sur mon 60D je n ai aucuns probleme je peux enchainer les shoot sans problème donc le probleme ne viendrais pas du cailloux mais bien du boitier.

quelqu un a t'il déjà entendu parler de ça sur le 7D ???

merci a tous

Dernière modification par rayan27 14/10/2012 à 18h16.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 14/10/2012, 18h43
Avatar de Space
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 413
2525 Photiz - Faire un don
Bonjour,
Attention à l'orthographe, merci.
Cela vient, sans doute de ta carte mémoire qui n'est pas assez rapide pour transférer tes imposants clichés. Le buffer est en plein travail d'où l'impossibilité de déclencher.
Réponse avec citation
  #3  
non lus 14/10/2012, 18h57
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D+5dIII tamron 24-70 f2.8 vc, 50mm1.8, 70-200 f4 is L
 
Messages: 1 244
7845 Photiz - Faire un don
j'y est bien penser et je ne pense pas, j'ai justement diminuer la qualité de mes clichés, je suis passer à 10Mpix et j ai justement fait attention que me mémoire ne soit pas saturer quand le problème apparait ( même si ma carte mémoire n est pas une flèche 300X )
Réponse avec citation
  #4  
non lus 14/10/2012, 19h03
Avatar de Space
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 413
2525 Photiz - Faire un don
Ton problème est assez étrange. Tu es sûr que tu n'as pas rempli ta carte mémoire ?

Ou un message d'erreur ?

Peut-être que ta batterie ne peut réaliser une opération car cela prend trop d'énergie malgré qu'il reste un trait ?

Quand tu as finit ta série d'images, tu peux faire combien d'images encore ?

Attention à l'orthographe, , merci.
Réponse avec citation
  #5  
non lus 14/10/2012, 21h44
Membre
Ma pratique de la photo: Passionné de photo
Matériel: EOS 7D-EF 24-70mm f:2.8 L USM-EF 70-200 f:2.8 IS II USM
 
Messages: 37
330 Photiz - Faire un don
Bonsoir ,

J'ai exactement le même problème avec mon 7D malgré que je l'avais déjà 2x au SAV

Denis
Réponse avec citation
  #6  
non lus 14/10/2012, 21h44
Avatar de Sylvain.F
Membre
Ma pratique de la photo: Passionné de photo
Matériel: On s'en fiche
 
Messages: 489
3335 Photiz - Faire un don
Les rafales fonctionnent ?
Réponse avec citation
  #7  
non lus 15/10/2012, 13h22
Membre
Ma pratique de la photo: Passionné de photo
Matériel: EOS 7D-EF 24-70mm f:2.8 L USM-EF 70-200 f:2.8 IS II USM
 
Messages: 37
330 Photiz - Faire un don
Les rafales fonctionnent très bien et soudain ça bloque après 2 photos .
Ce problème apparait qu'au bout d'un certain temps de shooting
Réponse avec citation
  #8  
non lus 15/10/2012, 17h47
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D+5dIII tamron 24-70 f2.8 vc, 50mm1.8, 70-200 f4 is L
 
Messages: 1 244
7845 Photiz - Faire un don
désoler pour l orthographe c'est comme ça depuis que je suis petit c'est définitivement incurable , j ai jeter l éponge depuis bien longtemps

pareille pour moi la rafale fonctionne très bien pour la batterie j ai une grip avec 2 batterie et la CF n est pas full j'ai vérifier je ne sais pas combien de fois
Réponse avec citation
  #9  
non lus 15/10/2012, 20h01
Avatar de Space
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 413
2525 Photiz - Faire un don
Quelle sont les caractéristiques de vos cartes mémoires ?
Réponse avec citation
  #10  
non lus 15/10/2012, 20h42
Avatar de Sylvain.F
Membre
Ma pratique de la photo: Passionné de photo
Matériel: On s'en fiche
 
Messages: 489
3335 Photiz - Faire un don
Il faudrait essayer avec d'autres cartes et batteries pour définitivement écarter un PB venant de là.
Réponse avec citation
  #11  
non lus 15/10/2012, 21h49
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D+5dIII tamron 24-70 f2.8 vc, 50mm1.8, 70-200 f4 is L
 
Messages: 1 244
7845 Photiz - Faire un don
je ne pense pas que la CF soit en cause car je peut déclencher jusqu a 30 image en mode rafale a plaine cadence du boitier soit 7im/s sans aucuns problemes, de plus si c'etait la memoire qui serait full le message "bussy" apparaitrais ce qui n est pas le cas.

quand aux batteries j en ai 3

d'autre par le problèmes apparait bien avant de faire l enregistrement car quand cela arriver c'est après plusieurs shoot ou plus précisément après plusieurs mise au point successifs là la mise au point refuse de se faire (plus de réaction de lobjectif) et mon voyant d'indicateur de mise au point ( celui dans le viseur ) se met a clignoter.


denmann67 peut tu me dire si cela t arrive de la même manière STP?
Réponse avec citation
  #12  
non lus 15/10/2012, 21h52
Avatar de Sylvain.F
Membre
Ma pratique de la photo: Passionné de photo
Matériel: On s'en fiche
 
Messages: 489
3335 Photiz - Faire un don
Vous avez fait la MAJ du firmware vers la V2 ?
Réponse avec citation
  #13  
non lus 15/10/2012, 22h16
Avatar de Space
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 413
2525 Photiz - Faire un don
Sinon, envoyer le boîtier au centre Canon le plus proche.
Réponse avec citation
  #14  
non lus 15/10/2012, 22h21
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D+5dIII tamron 24-70 f2.8 vc, 50mm1.8, 70-200 f4 is L
 
Messages: 1 244
7845 Photiz - Faire un don
Citation:
Posté par Sylvain.F Voir le message
Vous avez fait la MAJ du firmware vers la V2 ?

oui cela n a rien changer
Réponse avec citation
  #15  
non lus 16/10/2012, 08h13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: EOS 7D-EF 24-70mm f:2.8 L USM-EF 70-200 f:2.8 IS II USM
 
Messages: 37
330 Photiz - Faire un don
Citation:
Posté par rayan27 Voir le message
je ne pense pas que la CF soit en cause car je peut déclencher jusqu a 30 image en mode rafale a plaine cadence du boitier soit 7im/s sans aucuns problemes, de plus si c'etait la memoire qui serait full le message "bussy" apparaitrais ce qui n est pas le cas.

quand aux batteries j en ai 3

d'autre par le problèmes apparait bien avant de faire l enregistrement car quand cela arriver c'est après plusieurs shoot ou plus précisément après plusieurs mise au point successifs là la mise au point refuse de se faire (plus de réaction de lobjectif) et mon voyant d'indicateur de mise au point ( celui dans le viseur ) se met a clignoter.


denmann67 peut tu me dire si cela t arrive de la même manière STP?

Bonjour,

Exactement ,le problème est le même
J'ai essayé différentes cartes , le phénomène se produit après plusieurs séries de shooting en rafale (après 3 à 4 heures) , la mise au point commence à se faire et se bloque .
J’éteins complétement mon appareil , je le remets en marche la ça remarche un bout de temps

Denis
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Conseils pour un décentrement optique | Probleme de lentille? sigma 10-20 help »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 2,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.