.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Speedlite 380EX - Pas de préflash

Aller au premier non-lu
  #1  
non lus 19/09/2012, 20h32
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: un appareil photo
 
Messages: 1 630
10530 Photiz - Faire un don

Speedlite 380EX - Pas de préflash


Bonsoir,

J'ai monté un 380EX sur mon 60D .
Pourquoi aucun flash n'est émis lorsque je suis à mi-course sur le déclencheur ? Cela vient t-il d'un problème de compatibilité ? (ça m'étonnerait vu que tout à l'air de fonctionner correctement).

Merci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 19/09/2012, 20h40
Avatar de guilou
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon EOS 600d et quelques objectifs
 
Messages: 437
2635 Photiz - Faire un don
Salut,

Par défaut, lorsque le déclencheur est pressé à mis-course, c'est la mise au point qui se fait. Pourquoi il y aurait-il le flash ? Sinon il y a malgré tout une fonction personnalisée que l'on peut régler pour s'aider du flash pour faire la mise au point, soit par le biais d'une cellule infrarouge (si dispo), soit via des pré-éclairs. Ceci n'est utile que lorsqu'il fait sombre (si ça se trouve en plein jour ça se déclenche même pas)

Dans tous les cas, c'est lorsque tu vas prendre la photo que les paramètres d'expositions avec le flash seront calculé, pas à la mise au point. Toutefois, si tu veux forcer ce mécanisme, tu peux utiliser la touche *
Réponse avec citation
  #3  
non lus 19/09/2012, 20h43
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: un appareil photo
 
Messages: 1 630
10530 Photiz - Faire un don
Citation:
Posté par guilou Voir le message
Salut,

Par défaut, lorsque le déclencheur est pressé à mis-course, c'est la mise au point qui se fait. Pourquoi il y aurait-il le flash ? Sinon il y a malgré tout une fonction personnalisée que l'on peut régler pour s'aider du flash pour faire la mise au point, soit par le biais d'une cellule infrarouge (si dispo), soit via des pré-éclairs. Ceci n'est utile que lorsqu'il fait sombre (si ça se trouve en plein jour ça se déclenche même pas)

Dans tous les cas, c'est lorsque tu vas prendre la photo que les paramètres d'expositions avec le flash seront calculé, pas à la mise au point. Toutefois, si tu veux forcer ce mécanisme, tu peux utiliser la touche *

Merci pour la réponse.
Bah en fait je me posais la question parce que le manuel n'arrête pas de marquer qu'un flash est émis avant de prendre la photo. Celà m'intriguait un peu... Je me disais que c'était par défaut mais apparement non.

Merci
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Laisser une tâche sur le capteur | Flash SB-700 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.