.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Calibrage, impression et profil ICC

Noter la discussion : Problème couleurs incompréhensibles dans Photoshop & Lightroom en double écran !

Aller au premier non-lu
  #1  
non lus 11/09/2012, 11h51
Avatar de Icefink
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 1D III + 50mm f/1.8 + 85mm f/1.8 + 70-200mm f/2.8
 
Messages: 102
1460 Photiz - Faire un don

Problème couleurs incompréhensibles dans Photoshop & Lightroom en double écran !


Bonjour à vous,

J'espère vraiment obtenir votre aide parce que j'ai passé la journée d'hier sur le problème et je ne comprends absolument RIEN !

Tout d'abord une petite présentation de la config :
Je suis sur un Macbook Pro 15" (1440 x 900) de 2008 sous OS X 10.5.8
Intel Core 2 Duo, 2,4GHz
4GO RAM
GeForce 8600M GT 256Mo

Lightroom 3.6
Photoshop C5 12.1
Firefox 15.0.1
Chrome 21.0.1180.79
Aperçu 4.2

Jusque là tout allait bien et j'obtenais les mêmes couleurs sous tous les logiciels !

C'est maintenant que ça se corse ^^
J'ai acheté un Dell U2711 (2560 x 1440)

Je le branche, j'allume divers logiciels, je passe mes photos d'un écran à un autre et là désastre, je ne comprends pas ce qu'il se passe.

Certaines ne changent pas, d'autres n'affichent pas du tout les mêmes couleurs.

Je repasse toutes les photos sur l'écran du Macbook, tout est ok et toutes les applications affichent les mêmes couleurs.

C'est donc lorsque j'affiche certains logiciels sur l'écran du Dell que les photos changent de couleurs, mais pas dans tous les logiciels, c'est ce qui me surprend !
Tout est en sRVB, le Macbook Pro est calibré à l'œil, le Dell est neuf, réglage d'usine, mais pour moi ce n'est pas un problème de calibrage vu que le screenshot me montre clairement les différences.

Pour résumer j'ai fait un screenshot de l'écran du Dell que vous pouvez voir ici : http://icefink.free.fr/Image%201.png

J'explique un peu les différentes choses constatées :

MBP + Firefox = Photo OK
MBP + Lightroom = Photo OK
MBP + Chrome = Photo OK
MBP + Photoshop = Photo OK
MBP + Aperçu = Photo OK
MBP + Colorsync = Photo OK
MBP + Fond d'écran = Photo OK

Dell + Firefox = Photo OK
Dell + Lightroom = Photo TERNE
Dell + Chrome = Photo OK
Dell + Photoshop = Photo TERNE
Dell + Aperçu = Photo OK
Dell + Colorsync = Photo TERNE
Dell + Fond d'écran = Photo TERNE


Vos lumières sont vraiment les bienvenus parce que je galère, l'idée est bien évidemment de pouvoir utiliser toutes les applications sur les deux écrans en ayant les mêmes couleurs !

Merci à vous =)


Frankie
 

Dernière modification par Icefink 11/09/2012 à 11h56.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 11/09/2012, 12h17
Avatar de TaK
TaK TaK est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 402
4485 Photiz - Faire un don
J'avais eu le même problème sous windows avec deux écrans également.
Il s'agissait d'un problème de profil de moniteur qui était pris en charge ou non par les softs.

Dans mon cas, sur photoshop c'était bon sur les 2 écrans, sur la visionneuse de windows c'était bon que sur un seul.

Je ne sais pas comment cela fonctionne sous Mac mais vraisemblablement de la même manière que win donc... Vérifie bien les profils d'écran utilisés selon le soft et l'espace de couleur choisi pour chaque soft aussi.

Si quelqu'un d'un peu plus averti peut apporter ses lumières...

a+
Réponse avec citation
  #3  
non lus 11/09/2012, 15h22
Avatar de Le Ptit Nicolas
Membre
Ma pratique de la photo: Passionné de photo
Matériel: FZ50, D90, D700 et quelques cailloux !
 
Messages: 1 081
13970 Photiz - Faire un don
+1 avec TaK
Pour avoir le moins d'écart possible et si ta carte graphique te le permet, le mieux, c'est de calibré tes 2 écrans séparément avec une sonde... et d'avoir ainsi un profil par écran !

Dernière modification par Le Ptit Nicolas 11/09/2012 à 16h11.
Réponse avec citation
  #4  
non lus 11/09/2012, 16h02
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Sans doute très efficace le calibrage à l'oeil, c'est d'ailleurs pour ça que les sondes sont un accessoire tout à fait inutile, n'est-ce pas ?

Lightroom n'affiche pas en sRGB, ce doit être pareil pour Photoshop.
Réponse avec citation
  #5  
non lus 11/09/2012, 16h28
Avatar de TaK
TaK TaK est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 402
4485 Photiz - Faire un don
Ah oui aussi ton écran dell est si je ne me trompe pas "wide gammut" donc ca peut aussi influer
Réponse avec citation
  #6  
non lus 11/09/2012, 16h55
Avatar de Icefink
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 1D III + 50mm f/1.8 + 85mm f/1.8 + 70-200mm f/2.8
 
Messages: 102
1460 Photiz - Faire un don
Comme mentionné ce n'est pas un problème de calibration du moniteur.
En effet j'ai remarqué les choses suivantes en jouant avec les paramètres écrans :

Photoshop, Lightroom et Colorsync utilisent le profil de l'écran sur lequel est affiché la photo (flagrant lorsqu'on passe d'un écran à l'autre, la photo change de couleur, j'ai volontairement créé un profil bidon tout bleu pour constater quel profil état utilisé).

Par contre, Chrome, Firefox et Aperçu utilisent le profil de l'écran par défaut (ils chargent le profil à chaque lancement de l'application visiblement).

Hors dans mon cas l'écran par défaut était celui du Macbook à la base, d'où les différences.
En mettant le Dell en écran par défaut j'ai donc les bonnes correspondances sur l'écran du Dell, toutes les photos sont OK.
Par contre évidemment si je repasse toutes mes fenêtres sur l'écran du Macbook il n'y a plus que Photoshop, Lightroom et Colorsync qui m'affichent les couleurs correspondantes au bon écran étant donné que les autres applications citées prennent en compte le profil du moniteur par défaut et non celui où la photo est affiché (je trouve ça complètement aberrant d'ailleurs !).

Par contre nouveau problème, et là je pense que le wide gamut est une cause probable :

Quand je crée un nouveau document dans Photoshop en sRVB ou même en Adobe RVB, que je le remplie en rouge (255/0/0) et bien il apparait orange, en revanche, si je choisi Prophoto le rouge est bien rouge.
Dès que je veux exporter pour le web en sRVB Photoshop m'affiche du orange, Firefox m'affiche bien un rouge (moins flashy que le rouge obtenu en Prophoto), Chrome m'affiche un orange, bref il y a visiblement un problème d'espace colorimétrique/profils mais je ne sais pas lequel.
Autre chose étrange, je vais chercher le rouge Coca Cola sur le web, je le vois rouge dans Firefox et Chrome, j'enregistre l'image, je l'ouvre dans photoshop dans l'espace Adobe RVB : elle est orange...

Je suis perdu !
Réponse avec citation
  #7  
non lus 11/09/2012, 17h42
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Tu confonds espace colorimétrique et profil ICC. Une image est affiché sur un espace colorimétrique (en l’occurrence du Adobe RGB sur les softs Adobe). Le système utilise un profil ICC pour palier à des dérives couleurs du système, par rapport à ce qui est affiché à l'écran, d'après une charte de couleurs (d'où l'intérêt de la sonde, parce qu'à vu d'oeil on ne pourra jamais corriger couleur par couleur...). Certains logiciels prennent en compte le profil écran, d'autres non. Là, visiblement, tu as un souci entre l'affectation de tes deux profils écrans.

Il y a peut-être tout simplement un souci de gestion des profils avec un bi-écran sur Mac, après tout, Mac OS est aussi un logiciel et peut avoir des bugs. Désolé, perso, je ne vais pas pouvoir t'aider. Il y a sans doute des sujets sur des forums mac.
Réponse avec citation
  #8  
non lus 12/09/2012, 23h16
Avatar de Icefink
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 1D III + 50mm f/1.8 + 85mm f/1.8 + 70-200mm f/2.8
 
Messages: 102
1460 Photiz - Faire un don
Informations supplémentaires :

En utilisant le colorimètre numérique, sous Firefox :

La barre bleu de Facebook je vois R=53 V=69 B=132, alors que c'est normalement : R=59 V=89 B=152.
Ca ne tient donc pas compte de la calibration des couleurs de l'écran visiblement, c'est bien Firefox qui modifie la couleur qui devrait être affichée on dirait (alors que pourtant il gère bien les couleurs d'après les tests effectués sur ce site : http://www.alpha-numerique.fr/index....urs&Itemid=411

Je pense que vous n'avez pas les mêmes couleurs que moi logiquement et que pour Facebook vous voyez bien R=59 V=89 B=152.
Réponse avec citation
  #9  
non lus 13/09/2012, 00h22
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Il est indiqué:

Citation:
Firefox bien paramétré

C'est le cas ?
Réponse avec citation
  #10  
non lus 13/09/2012, 01h26
Avatar de Icefink
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 1D III + 50mm f/1.8 + 85mm f/1.8 + 70-200mm f/2.8
 
Messages: 102
1460 Photiz - Faire un don
C'est le cas oui, color management mode à 1 et enable V4 sur vrai, ce sont les premières choses que j'ai vérifié.

J'ai résolu le problème en choisissant le profil sRGB IEC61966-2.1 comme profil écran du U2711.
Cependant ça me semble vraiment étrange de mettre un profil standardisé plutôt que le profil de l'écran lui-même.
Si je mets un profil écran plus grand que le sRVB comme par exemple le profil du Dell U2711, le Adobe RVB, le ProPhoto ou encore le Wide Gamut et bien même problème qu'avant : avec ces grands profils je vois les couleurs ternes dans Lightroom ou Firefox.

Je suis donc pour le moment condamné à limiter mon affichage au sRVB alors que j'ai un écran Wide Gamut... il y a bien quelque chose d'anormal que j'ai manqué quelque part mais je ne sais pas quoi.
Réponse avec citation
  #11  
non lus 28/09/2012, 18h12
Membre
Ma pratique de la photo: Je débute
Matériel: canon 24-105, 70-200 f4, 100 macro, 17-50 f2.8
 
Messages: 39
265 Photiz - Faire un don
Bonjour... j'avais le même problème de photos correctes sur dpp, ps5, fastone viewer et j'en passe. Par contre dés que j'utilisai LR, très grosse dominante rosée... c'est bon pour les couchers de soleil mais pour le reste, c est pas top. Après avoir cherché sur différents sites dont adobe et virusphoto, je me suis rappelé que durant septembre NVIDIA a mis à jour un nouveau driver pour moi une 560. Donc désinstallation du nouveau driver et réinstallation de l'ancien et tout est redevenu normal. Je ne pourrai pas expliquer pourquoi avec mes faibles connaissances informatiques, mais pour moi ça a marché.
Je ne sais pas si cela va aider quelqu'un mais je voulais vous faire part de mon retour d'expérience.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Calibrage, impression et profil ICC

Réponse

Discussion précédente / suivante dans cette rubrique :
« Recréer un fichier jpeg EXIF pouvant être lue par l'imprimante | Impression jaunatre (et tirage labo) »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.