.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Err99, bruit bizarre

Aller au premier non-lu
  #1  
non lus 20/08/2012, 17h29
Avatar de elekaj34
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D90 - AF-S 18-105 VR - Samyang 8mm f/3.5
 
Messages: 139
955 Photiz - Faire un don

Err99, bruit bizarre


Bonjour,

Depuis hier, quand j'allume mon EOS 30D, j'ai un message Err99 avec un bruit de moteur régulier qui ne s’arrête pas (sauf si j’éteins le boîtier ou retire la batterie) !!!

J'ai remarqué que le bruit semble venir de la tête de flash intégré. A ce propos, impossible de l'ouvrir a la main (même en forçant très légèrement) !!! Si je mets un flash cobra, le problème ne se résout pas !

D'après mes lectures sur le Web, l'Err 99 signale un problème de la cage reflex (ou bien de l'objectif).

Avez vous déjà eu ce problème, est il facilement "réparable" ? ou bien est ce retour SAV direct ?

PS : Le phénomène se produit avec de multiples batteries chargées et tous mes objectifs (marque Canon et Sigma), y compris sans aucun objectif.

Merci pour vos avis.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 20/08/2012, 18h07
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Je crois me souvenir que c'est phénomène connu, l'ouverture du flash intégré est bloqué (grippé).
Par contre, aucun souvenir pour le régler, à part le SAV...

ps: se plonger dans l'historique du forum eos-num:
http://www.eos-numerique.com/

http://www.eos-numerique.com/forums/...integre-47350/

A voir aussi cette solution:
http://www.eos-numerique.com/sknum/p...-bloqu-178350/

Dernière modification par BlackBear 20/08/2012 à 18h12.
Réponse avec citation
  #3  
non lus 20/08/2012, 18h40
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 29
225 Photiz - Faire un don
Bonsoir,

Je sais que ça ne correspond pas exactement aux symptômes que tu décris, mais la fois où j'ai eu une Err. 99 sur un Canon c'est l'obturateur qui était mort. Forcément ça a fini au SAV...

Bonne chance

Boris
Réponse avec citation
  #4  
non lus 21/08/2012, 03h38
Avatar de elekaj34
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D90 - AF-S 18-105 VR - Samyang 8mm f/3.5
 
Messages: 139
955 Photiz - Faire un don
Merci pour vos infos, ca confirme ce que je craignais
Réponse avec citation
  #5  
non lus 21/08/2012, 12h14
Avatar de elekaj34
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D90 - AF-S 18-105 VR - Samyang 8mm f/3.5
 
Messages: 139
955 Photiz - Faire un don
Juste pour info, après pas mal de lectures, il semble que se soit la cage reflex qui soit HS !
Combien t'a coûté la réparation ?

Merci
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Objectif Canon 70-200. oui mais lequel ?? | Objectif de travers! »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.