.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Aller au premier non-lu
  #1  
non lus 28/12/2007, 16h46
Avatar de enquidu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D, Canon 17-40L, Canon 85mm f1.8
 
Messages: 1 183
7515 Photiz - Faire un don

Logo flickr dans signature ?


alors voilà, j'ai cherché partout mais je vois pas comment faire pour insérer le logo de flickr dans la signature. J'arrive bien à mettre le lien vers ma page mais pas le logo, et j'ai vu pas mal de membres qui l'ont fait.

merci de m'aiguiller
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 28/12/2007, 17h00
Avatar de J.Gibbs
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 350D
 
Messages: 2 516
15545 Photiz - Faire un don
[ URL = ADRESSEDETONFLICKR ][ IMG ] ADRESSE DE TON IMAGE [ / IMG ][ /URL ]

En retirant les espaces
Réponse avec citation
  #3  
non lus 28/12/2007, 17h22
Avatar de enquidu
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D, Canon 17-40L, Canon 85mm f1.8
 
Messages: 1 183
7515 Photiz - Faire un don
ah ça y est, c'est bon j'ai réussi,

un grand merci !!
Réponse avec citation
  #4  
non lus 17/01/2008, 09h29
Avatar de ifebo
Membre
Ma pratique de la photo: Passionné de photo
Matériel: E-500 Olympus
 
Messages: 60
1030 Photiz - Faire un don

insertion image et lien dans la signature


Bonjour. J'ai bien compris comment il fallait rédiger le code à insérer, mais pouvez-vous me confirmer que l'on peut le faire avant ou après notre signature ? Peut-on créer un renvoi du type <br /> après l'insertion du code image par exemple ou après la signature ?

J'ai un autre petit problème. Sur la page du blog "A propos" J'ai voulu insérer une image dont le lien pointe sur mon site perso et bien que le lien soit correcte l'image ne s'affiche pas ? Tous le code est correcte j'ai ouvert la console html permettant cette insertion pour vérifier.
Cette image mesure (width="100" height="75" en .jpg) petite donc.

Voilà, merci de m'aider si vous le pouvez.

Dernière modification par ifebo 17/01/2008 à 09h37.
Réponse avec citation
  #5  
non lus 17/01/2008, 09h44
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 2
35 Photiz - Faire un don
Mon compte => Modifier votre signature

pour le "a propos" il semblerait que certaines personnes aient des problèmes... reteste plus tard!
Réponse avec citation
  #6  
non lus 17/01/2008, 12h02
Avatar de ifebo
Membre
Ma pratique de la photo: Passionné de photo
Matériel: E-500 Olympus
 
Messages: 60
1030 Photiz - Faire un don
Merci Maarsk12. Ok pour la page "A propos" Je vais attendre.
Je viens de tenter sans succés d'insérer une image avec ma signature le lien est bon.
http://www.ifrance.com/studio-trois-...res/215-30.jpg je ne pige pas ?
C'est bien moins grand que ce que je vois souvent ?
Réponse avec citation
  #7  
non lus 17/01/2008, 12h04
++dominik
 
Messages: n/a
Photiz - Faire un don
Citation:
Posté par ifebo Voir le message
Bonjour. J'ai bien compris comment il fallait rédiger le code à insérer, mais pouvez-vous me confirmer que l'on peut le faire avant ou après notre signature ? Peut-on créer un renvoi du type <br /> après l'insertion du code image par exemple ou après la signature ?

J'ai un autre petit problème. Sur la page du blog "A propos" J'ai voulu insérer une image dont le lien pointe sur mon site perso et bien que le lien soit correcte l'image ne s'affiche pas ? Tous le code est correcte j'ai ouvert la console html permettant cette insertion pour vérifier.
Cette image mesure (width="100" height="75" en .jpg) petite donc.

Voilà, merci de m'aider si vous le pouvez.

Utilise le BBCODE, et non le HTML
Pour les "< br>", un simple "retour à la ligne" fonctionne.
Réponse avec citation
  #8  
non lus 17/01/2008, 12h08
Avatar de ifebo
Membre
Ma pratique de la photo: Passionné de photo
Matériel: E-500 Olympus
 
Messages: 60
1030 Photiz - Faire un don
Je viens de voir quelque chose de très étrange. En cliquant sur le lien de l'image on obtient un message disant :
"Vous nêtes pas autorisé à afficher cette page" alors que sans toucher au lien qui s'est inscrit dans la barre d'adresse donc en le désélectionnant, il suffit d'enfoncer la touche enter ou "entrer" du clavier pour que l'image s'affiche ??? Comme on peut le constater, mon image ne s'affiche pas.
Réponse avec citation
  #9  
non lus 17/01/2008, 12h18
Avatar de ifebo
Membre
Ma pratique de la photo: Passionné de photo
Matériel: E-500 Olympus
 
Messages: 60
1030 Photiz - Faire un don
Apparamment l'affichage de mon logo reste très aléatoire je l'ai vu il y a 30s et je ne le vois plus maintenant ? Merci pour l'info Dominik je vais voir ce que je peux faire.
Réponse avec citation
  #10  
non lus 17/01/2008, 14h06
Avatar de Gaetan
Magister populi
Ma pratique de la photo: Passionné de photo
 
Messages: 3 778
999967154 Photiz - Faire un don
Citation:
Posté par ifebo Voir le message
Apparamment l'affichage de mon logo reste très aléatoire je l'ai vu il y a 30s et je ne le vois plus maintenant ? Merci pour l'info Dominik je vais voir ce que je peux faire.

A mon avis c'est un problème avec ton hébergeur (avec ifrance ça ne m'étonnerais pas )
Réponse avec citation
  #11  
non lus 17/01/2008, 14h49
Avatar de ifebo
Membre
Ma pratique de la photo: Passionné de photo
Matériel: E-500 Olympus
 
Messages: 60
1030 Photiz - Faire un don
Citation:
Posté par entraks Voir le message
A mon avis c'est un problème avec ton hébergeur (avec ifrance ça ne m'étonnerais pas )

Tu as sans doute raison, ça fait déjà trois fois que je massacre mon site à cause d'eux et de mon imbécile persévérence à rester chez ifrance.
Mais bon je ne me sents pas les compétences pour administrer correctement mon propre serveur. et je ne sais pas vers quel hébergeur honnète et stable me tourner.

Je projète de me lancer à créer un photoblog à partir de pixelpost c'est du php à la base et je connais bien le html pas le php donc je vais pouvoir occupper mes soirées pendant un moment.
Me restera à trouver l'hébergeur convenable.

En passant je te félicite pour ton site, très classe, très pro. J'y retournerais souvent je pense.
Réponse avec citation
  #12  
non lus 17/01/2008, 22h37
Avatar de ifebo
Membre
Ma pratique de la photo: Passionné de photo
Matériel: E-500 Olympus
 
Messages: 60
1030 Photiz - Faire un don

logos et signatures


Bonsoir à tous et toutes.

Au cas où ça pourrait rendre service à quelqu'un ayant ce type de problème, à savoir un affichage récalcitrant de mini bannière et autres logos.
Voici peut-être une solution.

J'ai concervé le lien pointant vers mon site perso puis jai déposé ma mini bannière sur un autre serveur qui ne fait que du stockage d'images. j'ai récupéré l'url de mon image sur ce serveur et j'ai remplacé le code html du lien ifrance par celui de mon image sur www.servimg.com et là ça marche. Pourvu que ça dure.
Réponse avec citation
  #13  
non lus 04/07/2008, 10h24
Avatar de Demis
Membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 5D MARK II
 
Messages: 23
155 Photiz - Faire un don
je comprends pas tout, j'ai pris le code de flickriver je l'insère dans la signature comme sur n'importe quel forum..Mais après validation, j'ai que les lignes de codes qui s'affichent. Quelqu'un peut me renseigner svp?
merci
Réponse avec citation
  #14  
non lus 05/07/2008, 16h07
Avatar de yannick06
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D300
 
Messages: 278
1740 Photiz - Faire un don
Citation:
Posté par ifebo Voir le message
Bonsoir à tous et toutes.

Au cas où ça pourrait rendre service à quelqu'un ayant ce type de problème, à savoir un affichage récalcitrant de mini bannière et autres logos.
Voici peut-être une solution.

J'ai concervé le lien pointant vers mon site perso puis jai déposé ma mini bannière sur un autre serveur qui ne fait que du stockage d'images. j'ai récupéré l'url de mon image sur ce serveur et j'ai remplacé le code html du lien ifrance par celui de mon image sur Servimg.com - Free image hosting service et là ça marche. Pourvu que ça dure.

Bonjour, j'ai fait comme toi ifebo, j'ai créer un compte sur Servimg.com - Free image hosting service, après avoir créer mon logo sur Flickriver Badge Creator (Flickriver Badge Creator ), j'ai récuperer l'image ( enregister l'image sous) que j'ai mis sur mon PC, puis avec servimg, j'ai uploader mon image et j'ai créer un BBcode Image que j'ai insérer dans ma signature et voila !!!
Réponse avec citation
  #15  
non lus 12/08/2008, 10h16
Avatar de Mitch
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 30D/ 50mm f1.8/ sigma 10-20/ 70 200 F4/85 f1.8...
 
Messages: 56
475 Photiz - Faire un don
Je dois être plus con que la moyenne car je n'y arrive pas...
Apparement le format de l'image ne passe pas....rien a faire!
Réponse avec citation
VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Réponse

Discussion précédente / suivante dans cette rubrique :
« problème d'affichage | flux rss??? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.