.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : Prob avec libéllés couleurs lors de formatage disque

Aller au premier non-lu
  #1  
non lus 20/07/2012, 23h18
Avatar de daddycork
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nik D80 + différentes optiques Tamron, Tokina et Nikkor
 
Messages: 439
4100 Photiz - Faire un don

Prob avec libéllés couleurs lors de formatage disque


Bonjour,

J'ai du récemment formater mon disque système. J'avais pris bien soin de sauvegarder les fichiers suivant :

- Backups
- Lightroom 3 Catalog Previews.lrdata
- Lightroom 4 Catalog Previews.lrdata
- Lightroom 3 Catalog
- Lightroom 4 Catalog
- Temporary Import Data
- Temporary Import Data.db-journal

J'ai réinstaller Lightroom 4, j'ai changé la destination du catalogue en initialisant LR4 en appuyant sur CTRL. Et j'ai bien récupéré mes chemins d'accès à mes photos, jusque là tout va bien.

Mais voilà, en approfondissant j'ai perdu tous mes libéllés de couleurs, qui me servaient à la sélection des photos. Pareil, j'ai perdu mes paramètres d'importation et d'exportation ... Il me semblait que tout ça étaient dans les fichiers précédents, me suis-je trompé ?

Merci de votre aide.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 20/07/2012, 23h44
Avatar de daddycork
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nik D80 + différentes optiques Tamron, Tokina et Nikkor
 
Messages: 439
4100 Photiz - Faire un don
bon ... j'avance

j'ai réussi à récupérer tout ce qui était preset d'exportation et d'importation

en fait, j'ai encore mon ancien disque dur avec les données dessus et je peux retrouver les données, mais il faut savoir où je cherche !!

par contre, le plus important : je n'ai PLUS toutes les modifications que j'avais apporté à mes RAW ... je n'ai plus les libéllés de couleur et (il me semble), les marques ... à l'aide !

je ne crois pas avoir de fichiers XMP, je pensais que toutes les modifications étaient enregistrées dans le catalogue ... alors pourquoi elles ne s'affichent pas lorsque je charge le catalogue ?

franchement c'est horrible, je m'en arrache les cheveux !

MAJ : j'ai réinstallé mon ancien disque dur, et là, stupeur, j'ai aussi perdu tous mes paramètres ... Cela vient donc de la bibliothèque en elle-même ... mais je ne comprends pas, j'avais fait une sauvegarde le jour d'avant ...

ya t il moyen de revenir à un état antérieur de mon catalogue ?

peut etre j'ai aussi appuyer sur l'option lire les métadonnées dans le fichier, ... mais il me semblait que je l'ai fait après avoir remarqué d'avoir perdu mes paramètres de développement.

C 'est dur dur cette affaire ...

Dernière modification par daddycork 21/07/2012 à 03h25.
Réponse avec citation
  #3  
non lus 22/07/2012, 19h51
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 450D
 
Messages: 76
830 Photiz - Faire un don
Bonjour,

Quand tu choisis lire les métadonnées dans le fichier, LR enregistre dans un autre répertoire et remets la config par défaut
Pour Windows 7,
Avant que tu modifie c'était là :
C:\Users\ton_nom\AppData\Roaming\Adobe\Lightroom

Après la modif, c'est là :
C:\Users\ton_nom\Images\Lightroom
Réponse avec citation
  #4  
non lus 23/07/2012, 00h04
Avatar de daddycork
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nik D80 + différentes optiques Tamron, Tokina et Nikkor
 
Messages: 439
4100 Photiz - Faire un don
merci pour ta réponses

voici le résultats des courses : en fait, c'est bien le catalogue qui avait merdé, car j'ai réinstallé l'ancien disque dur et mes modifications avaient aussi disparues.

coup de chance, je venais de passer à LR 4 ya un mois, et j'avais mon ancien catalogue LR3 en stock, que j'ai upgradé de nouveau et là, Magie, j'ai tout récupéré (bon mis à part les modifs datant d'après l'installation de LR4)

donc, c'est un ouf de soulagement, mais de l'imcompréhension quant au merdage de mon catalogue LR4

j'ai choisi d'écrire des XMP automatiquement, histoire de me couvrir si cela doit de nouveau arriver.

les paramètres, je les ai retrouvé et copier/coller de nouveau, et j'ai tout récupéré.

Réponse avec citation
  #5  
non lus 23/07/2012, 11h05
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 450D
 
Messages: 76
830 Photiz - Faire un don
Voilà une semaine qui démarre très bien !

Content pour toi
Réponse avec citation
  #6  
non lus 24/07/2012, 11h24
Avatar de daddycork
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nik D80 + différentes optiques Tamron, Tokina et Nikkor
 
Messages: 439
4100 Photiz - Faire un don
oui, c'est parfait, et maintenant j'ai plein de petits fichiers xmp, cela me rassure !
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Discussion précédente / suivante dans cette rubrique :
« Etalonnage de l'appareil photo via Lightroom | sauvegarder »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.