.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : 7D non détecté par aucun ordinateur

Aller au premier non-lu
  #1  
non lus 11/06/2012, 15h00
Nouveau membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 3
45 Photiz - Faire un don

7D non détecté par aucun ordinateur


Bonjour,

J'ai un soucis avec mon 7D qui n'est détecté par aucun ordinateur il à très bien marché pendant un temps et maintenant impossible de récupérer les images ... j'ai tout essayé, réinstallation des logiciels de canon en pensant que cela aiderai, changement de carte mémoire, enfin tout et rien ! quelqu'un pourrait-il m'éclairé ?

voila je vous remercie
à plus tard
Quentin.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 11/06/2012, 15h06
Avatar de chenap06
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D mark III
 
Messages: 668
3955 Photiz - Faire un don
Bonjour,

Perso plutot que de brancher le 7d à l'ordi, j'ai achete un lecteur de cartes et c'est beaucoup plus rapide et fiable
Réponse avec citation
  #3  
non lus 11/06/2012, 15h07
Nouveau membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 3
45 Photiz - Faire un don
Oui mais je ne comprend pas pourquoi au début cela marchait très bien et maintenant plus rien ...
Réponse avec citation
  #4  
non lus 11/06/2012, 17h38
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Tu as testé avec un autre câble USB ?
Et avec une autre carte ?
Réponse avec citation
  #5  
non lus 11/06/2012, 18h13
Avatar de 911
911 911 est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Trop et souvent pas assez
 
Messages: 3 352
25070 Photiz - Faire un don
Citation:
Posté par chenap06 Voir le message
Bonjour,

Perso plutot que de brancher le 7d à l'ordi, j'ai achete un lecteur de cartes et c'est beaucoup plus rapide et fiable

+++++10000000

Qui ne dit pas que c'est l'ordi qui a mis le 7D en rade de ce coté là ?????

Un bon lecteur de cartes coûte 3 franc 6 sous maintenant .
Réponse avec citation
  #6  
non lus 11/06/2012, 18h55
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Citation:
Posté par 911 Voir le message
Un bon lecteur de cartes coûte 3 franc 6 sous maintenant .

Soit, mais c'est hors sujet. Le sujet est : pourquoi son transfert USB ne fonctionne plus et ce sur aucun PC ?
Réponse avec citation
  #7  
non lus 12/06/2012, 08h22
Avatar de 911
911 911 est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Trop et souvent pas assez
 
Messages: 3 352
25070 Photiz - Faire un don
Citation:
Posté par boba Voir le message
Soit, mais c'est hors sujet. Le sujet est : pourquoi son transfert USB ne fonctionne plus et ce sur aucun PC ?


Peut être hors sujet , mais ça ouvre le débat , qui fait que l'on a intérêt à ne pas chaque fois bancher débrancher , mettre sous tension (débrancher sous tension) le boitier qui est quand même un maillon fragile et très cher de la chaîne .
C'est un conseil , ne pas se servir du boitier comme lecteur de carte .
Je n'ai jamais transféré une seule image , de boitier à ordi , je ne sais même pas la procédure à employer
Réponse avec citation
  #8  
non lus 12/06/2012, 08h27
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: Canon 600d EF-S 18-55mm et EF-S 55-250mm
 
Messages: 72
555 Photiz - Faire un don
Slt

Cherche pas loin ca vient de ta carte mere au niveau de la connectique USB



j'ai eu le meme soucis hier soir impossible de connecter mon 600d et pour ma part
ca vient de mon lecteur de carte qui ***** a cause de la poussiere au connectique sur la carte mere

et la c'est fonctionne niquel

Transfere USB c'est niquel en direct du lecteur de carte c'est plus rapide et il use pas de batterie du boitier lol
Réponse avec citation
  #9  
non lus 12/06/2012, 11h46
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
La petite connectique USB sur le 7D a dû lâcher. A force de l'utiliser, les soudures ont dû casser. C'est un point faible sur tout matériel.
Si tu guides la prise en appuyant légèrement dans un sens ou l'autre, tu verras que ça se connecte (tu recrées le contact électique). C'est typique dans ce cas que la soudure est HS.
Réponse avec citation
  #10  
non lus 12/06/2012, 12h28
Avatar de imotep
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D500+quelques cailloux mais pas trop
 
Messages: 788
4370 Photiz - Faire un don
Salut,

peso je viens du monde de l'informatique et je rejoins BlackBear. L'USB c'est génial mais les connectiques (surtout mini) sont hyper fragiles et souvent capricieuses. En plus au niveau des soudures, ce n'est toujours top: de nombreuses prestations dans ce domaines sont sous-traitées "pas cher"......

Je recommande également un bon lecteur de carte, tu t'y retrouveras très vite

a+
Réponse avec citation
  #11  
non lus 12/06/2012, 13h36
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 138
780 Photiz - Faire un don
je vote pour le pb avec les soudures, mais tu peux aussi investiguer du côté de la config sur ton boîtier.
Une fois je me suis fait avoir en changeant par inadvertance, le mode de connexion USB. Le boitier était passé en mode chargement uniquement au lieu de chargement+transfer
Réponse avec citation
  #12  
non lus 12/06/2012, 14h35
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Citation:
Posté par 911 Voir le message
Peut être hors sujet , mais ça ouvre le débat , qui fait que l'on a intérêt à ne pas chaque fois bancher débrancher , mettre sous tension (débrancher sous tension) le boitier qui est quand même un maillon fragile et très cher de la chaîne .
C'est un conseil , ne pas se servir du boitier comme lecteur de carte .
Je n'ai jamais transféré une seule image , de boitier à ordi , je ne sais même pas la procédure à employer

Je suis complètement d'accord avec toi.
Celà dit, l'USB te permet également de piloter l'appareil depuis le PC, ou charger des presets, ce genre de choses.
Il faut donc trouver une solution pour que sa connexion USB refonctionne.
Problème de câble, de connecteur sur le boitier, sur la carte mère (ça j'y crois pas du tout, apparemment il a testé sur plusieurs PC), il faut faire des tests avec plusieurs boitiers, câbles, et PC pour savoir de quoi ça vient !
Réponse avec citation
  #13  
non lus 12/06/2012, 17h54
Membre
Ma pratique de la photo: Passionné de photo
Matériel: G3 ,G9, 7DII,6D Canon,17/50 Tamron plus diverses M42
 
Messages: 4 650
30457 Photiz - Faire un don
Connexions sur la carte mère du boitier, certains ne prêtent pas beaucoup d'attention à la position des connecteurs et des contraintes aux quelles ils sont soumis.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Decrochage Flash EX 430 II | Poussières sur lentilles internes ! »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.