.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

Noter la discussion : Problème sur GIMP 2.4.3

Aller au premier non-lu
  #1  
non lus 22/12/2007, 16h46
Avatar de Sim
Sim Sim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5D mk II; Canon 400D; 50 mm f/1.2; 70-200 mm f/2.8
 
Messages: 407
3875 Photiz - Faire un don

Problème sur GIMP 2.4.3


Bonjour,

j'ai cherché des infos sur mon problème mais je n'ai pas trouvé alors je vous explique :

Je lance gimp, il ouvre X11 bon ça me semble déjà bizarre mais bon =D

Le problème c'est qu'une fois gimp ouvert, je crée un nouveau document et quand je veux utiliser le pinceau et que je clique sur l'image ça quitte GIMP

Y a de quoi devenir fou !

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 23/12/2007, 12h37
Avatar de lueber
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: pentax k 110 d
 
Messages: 69
1440 Photiz - Faire un don
salut
tu es sous quel distri ? comment l'as tu intalé ?
  #3  
non lus 23/12/2007, 12h40
Avatar de Sim
Sim Sim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5D mk II; Canon 400D; 50 mm f/1.2; 70-200 mm f/2.8
 
Messages: 407
3875 Photiz - Faire un don
J'suis sur mac osx léopard ..

Je l'ai installé en téléchargant le .DMG et ensuite j'ai lu le read me qui dit de déplacer l'icône dans applications comme pour les autres installations sur mac ..
  #4  
non lus 23/12/2007, 13h24
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
C'est pas si simple sur macos X...
Cherche sur le web car tu as toute une procedure à suivre et des patch à installer.
  #5  
non lus 23/12/2007, 13h26
Avatar de Sim
Sim Sim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5D mk II; Canon 400D; 50 mm f/1.2; 70-200 mm f/2.8
 
Messages: 407
3875 Photiz - Faire un don
Ah ok merci bcp =)

Je vais me renseigner
  #6  
non lus 23/12/2007, 21h34
Avatar de Sim
Sim Sim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5D mk II; Canon 400D; 50 mm f/1.2; 70-200 mm f/2.8
 
Messages: 407
3875 Photiz - Faire un don
J'ai cherché, installé la 2.4.3, la 2.4.2, suivi les instructions, tjs le même problème ..

J'ai vu qlqun qui a eu le même problème et la résolution qu'on lui a proposée, j'ai suivi cette explication et rien ne fait ...
VirusPhoto » Forum » Discussions sur la photo » Logiciels photo

 

Discussion précédente / suivante dans cette rubrique :
« Guimp 2.4 ou Photoshop 7 | changer de résolution en lot »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.