.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Noter la discussion : probleme sur pixelpost

Aller au premier non-lu
  #1  
non lus 20/12/2007, 11h08
Avatar de NeG
NeG NeG est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 112
845 Photiz - Faire un don

probleme sur pixelpost


bonjour à vous tous,

voila j'ai un petit probleme, quand je veus mettre une phrase avec des accents au final jai un losange noir à la place de ma lettre .
je voulais savoir si y'avais pas un pluggin pour corriger se probleme ou un code a mettre .

merçi d'avance de votre aide
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 20/12/2007, 11h15
Avatar de Khorygan
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: K10D / Sigma 10-20 / Sigma 24-70 F2.8 / 50 F1.7 / M42
 
Messages: 326
5260 Photiz - Faire un don
Tu édites tes pages avec quel soft? Je n'ai pas ce souci...
Réponse avec citation
  #3  
non lus 20/12/2007, 11h18
++dominik
 
Messages: n/a
Photiz - Faire un don
Hum. Là ca vient de l'encodage de tes pages et de l'encodage par défaut de la base MySQL.
TU devras modifier au choix les infos d'encodage des pages PHP de UTF-8 en ISO-8859-1.
Deux fichiers à modifier : pixelpost.php et l'autre, dans admin : index.php
Edites-les et remplace :
< meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
par
< meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />

attention, pas d'espace dans mon exemple entre "< meta"
J'ai fait çà pour éviter l'interprétation du code par le moteur du forum.
Réponse avec citation
  #4  
non lus 20/12/2007, 13h01
Avatar de NeG
NeG NeG est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 112
845 Photiz - Faire un don
salut

- j'edites mes pages avec notepad++
- pour se qui est d'encoder les pages PHP , je vais tester sa cette aprem

encore merçi pour votre aide ( je viendrais surement vous embeter encore hihi pour modifier quelque truc )
Réponse avec citation
  #5  
non lus 20/12/2007, 13h26
Avatar de Khorygan
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: K10D / Sigma 10-20 / Sigma 24-70 F2.8 / 50 F1.7 / M42
 
Messages: 326
5260 Photiz - Faire un don
regarde si tu n'as pas accès au choix du format... avec PsPad, je peux le modifier.
Réponse avec citation
  #6  
non lus 20/12/2007, 20h42
Avatar de NeG
NeG NeG est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 112
845 Photiz - Faire un don
erff j'ai toujour le meme probleme.
j'ai fait tout les fichier ,je vais aller voir si j'ai rien oublier

Dernière modification par NeG 21/12/2007 à 08h28.
Réponse avec citation
  #7  
non lus 20/12/2007, 20h49
++dominik
 
Messages: n/a
Photiz - Faire un don
Heu... tu as le lien ou cela pose problème ?
Réponse avec citation
  #8  
non lus 21/12/2007, 08h27
Avatar de NeG
NeG NeG est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 112
845 Photiz - Faire un don
heu jai enlever tout les accents sur certaine lettre, se qui fait qu'on vois plus rien
Réponse avec citation
  #9  
non lus 21/12/2007, 09h53
++dominik
 
Messages: n/a
Photiz - Faire un don
hum, mais c'est pas la solution car si je ne m'abuse, lorsque des internautes vont laisser des messages, cela va ré-apparaitre. Ou alors, j'ai pas tout compris à ton soucis.
Réponse avec citation
  #10  
non lus 21/12/2007, 10h12
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 31
885 Photiz - Faire un don
Ca vient p'tet du navigateur, non ??... T'es sous IE et ca marche pas ??!! Passe sous Firefox et tes jours seront plus beaux
Réponse avec citation
  #11  
non lus 21/12/2007, 10h42
Avatar de Khorygan
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: K10D / Sigma 10-20 / Sigma 24-70 F2.8 / 50 F1.7 / M42
 
Messages: 326
5260 Photiz - Faire un don
C'est vrai aussi... le template que tu utilises ne rend pas bien sous IE6...
Réponse avec citation
  #12  
non lus 21/12/2007, 15h28
Avatar de NeG
NeG NeG est déconnecté
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 112
845 Photiz - Faire un don
encore merçi pour vos réponses

j'utilise Firefox depuis presque le debut déja

pour ce qui est du template et bien , je viens de le changer pour voir et ca refait pareil . En faite les erreurs se sont des losanges qui se mettent à la place de mot avec des accents .
(en faite la on ne voit pas les erreurs car j'ai enlevé tous les accents)
- sinon j'aurais une autre question , comment mettre sont adresse mail , pour que quand on clic dessus la fenetre outlook s'ouvre , jai testé un code mais jai eu 50 fenetre qui se sont ouvertes en meme temps

a oui et un dernier truc , comment faire pour faire apparaitre le nom d'une derniere entrer dans le profil de VP ,

Voili voilou et encore merçi

ps : je vais mettre a jour tout les titres des photos un peut plus tard ( jai la flemme ^^ )
Réponse avec citation
  #13  
non lus 21/12/2007, 16h10
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 31
885 Photiz - Faire un don
Citation:
Posté par NeG Voir le message
comment mettre sont adresse mail , pour que quand on clic dessus la fenetre outlook s'ouvre
a href=mailto:tonadresse@mail.com"

Citation:
Posté par NeG Voir le message
comment faire pour faire apparaitre le nom d'une derniere entrer dans le profil de VP
Tu parles de la "Dernière entrée sur mon blog" ? C'est le flux rss de ton site, à mettre dans ton profil sur VP.

Sinon, mais c'est peut-être fait exprès, milkshake ca prend pas de "e"

Dernière modification par jotabe 21/12/2007 à 16h12.
Réponse avec citation
  #14  
non lus 21/12/2007, 16h13
Avatar de Khorygan
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: K10D / Sigma 10-20 / Sigma 24-70 F2.8 / 50 F1.7 / M42
 
Messages: 326
5260 Photiz - Faire un don
Evite de mettre ton adresse mail... elle va être captée par des bots et tu va être spamé à mort. Si tu souhaites quand même c'est
href="mailto:chose@bidule.fr" avec le tag pour faire des liens.
Réponse avec citation
  #15  
non lus 21/12/2007, 16h25
++dominik
 
Messages: n/a
Photiz - Faire un don
tu feras gaffe : j'ai laissé un test de commentaire ici:
http://milkeshake.free.fr/index.php?showimage=47
Réponse avec citation
VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Réponse

Discussion précédente / suivante dans cette rubrique :
« photo perdues | Garantie appareil photo »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.