.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Calibrage, impression et profil ICC

Noter la discussion : Un soucis sur ma chaîne de travail ?

Aller au premier non-lu
  #1  
non lus 23/04/2012, 17h05
Avatar de Exarifv2
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 600D + 17-50 f/2.8 + 70-300 F/4-5.6 + 50mm F/1.8
 
Messages: 24
265 Photiz - Faire un don
Question

Un soucis sur ma chaîne de travail ?


Bonjour,

Je crains avoir un petit soucis sur ma chaîne de travail graphique. Je me remet à vous afin d'obtenir votre aide et de plus amples informations.

Voila le soucis que je rencontre.

J'aime faire mes tirages directement en labo photo, je les effectue chez fuji sur une minilab Frontier 500 (souvent des 10*15 et 20*30) mais je me rends compte qu'à chaque fois, mes tirages sont fortement assombris/contrastés. Les tirages ne correspondent pas alors à la vision que j'ai de ma photo sur mon ordinateur portable (je travaille sous DELL inspiron 15R) ou sur d'autres machines (j'ai vérifié sur pc fixes et d'autres portables, j'observe le même rendu orginal et non celui du tirage).

Je me demande alors d'ou peut provenir ce désagrément. D'après moi, plusieurs hypothèses sont possibles, voici ce que je retirerais d'après les quelques lectures sur le forums.

1) Problème de calibrage de mon écran ?

Le calibrage de mon pc portable n'a pas encore été fait (je ne trouve pas de profil correspondant à mon model sur internet :/).
Je crains que cela n'affecte le développement de mes photos et ne permette pas d'obtenir un résultat optimal de rendu mais ne comprend pas cette si grande différence ! (Je dois augmenter le contraste ou les noirs de près de +60 sous lightroom pour obtenir le résultat tirage labo)

2) Une erreur de profil lors de l'exportation ?

Toutes mes photos sont exportées à partir de Lightroom 4 au format JPG sous le profil sRVB, ce qui m'a été préconisé.

Sachant que cette Frontier 500 possède son propre profil ICC. J'ai envoyé un mail directement à Fujifilm afin de l'obtenir, la boutique ne l'ayant pas en leur disposition.
Est ce que le passage de mon profil au profil du Frontier, lors du tirage, serait une cause probable de mes problèmes ?
Est ce que le fait d'exporter mes photos sous le profil Frontier corrigerait les erreurs de tirages ?

3) Mauvais calibrage et profil d'exportation.


Je vous remercie d'avance pour vos réponses,
Cordialement.
Exarifv2
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 23/04/2012, 17h30
Avatar de Christophe B
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon
 
Messages: 4 635
28580 Photiz - Faire un don
Les problèmes sont multiples.
Ton écran est pas calibré déjà.
Ton écran a un mauvais contraste et surtout une trop forte luminosité comme la majorité des écrans de ta gamme.
Tu nous dit pas si tu utilise une option retouche à ton labo.
Si tu n'utilise pas de profil ICC de l'imprimante ou/et du papier tu as encore des diffèrences qui peuvent venir de là... Surtout sur le contraste/luminosité
Réponse avec citation
  #3  
non lus 23/04/2012, 17h33
Avatar de boba
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5DII, 16-35, 24-105, 70-200 2.8 IS II, 85 1.2, 35 1.4
 
Messages: 5 690
29830 Photiz - Faire un don
Salut !
Les 3 sont possibles mais le problème 1 (calibration) est de loin le plus important à régler.
En calibrant bien ton écran, du réduis quand même considérablement les différences affichage/impression.
A voir aussi ce que vaut ton écran...
Réponse avec citation
  #4  
non lus 23/04/2012, 18h06
Avatar de Exarifv2
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 600D + 17-50 f/2.8 + 70-300 F/4-5.6 + 50mm F/1.8
 
Messages: 24
265 Photiz - Faire un don
Merci pour vos deux réponses rapides !

Je me doutais bien qu'une grande partie du problème vennait de mon écran de pc portable... mais je ne comprend pas comment je peux avoir une telle différence entre ce que je vois sur mon écran, et même sur d'autres, et le rendu labo.

Je vais reprendre la chaine graphique du début.
Je pense le calibrer pour avoir un premier outils de travail même si je sais que ça ne sera parfait et investir dans un écran fixe à dalle IPS (Le LG IPS235V-BN me parait pas mal pour mon budget) que je ferais calibrer lui aussi, avant tout prochain tirage !

Concernant l'option retouche, je me suis occupé personnellement de mon tirage (ayant travaillé au sein du labo) et n'ai appliqué aucunes retouches ou autre afin de garder le rendu fidèle.

J'attend toujours le profil ICC de la Frontier de la part de fuji, qui j'espère me permettra d'atténuer mes soucis.

Exarifv2
Réponse avec citation
VirusPhoto » Forum » Labo photo » Calibrage, impression et profil ICC

Réponse

Discussion précédente / suivante dans cette rubrique :
« Impression machine Kodak | Bouh! Encore un soucis de couleurs sur l'écran avec LR4 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.