.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : Désaturation des couleurs après exportation

Aller au premier non-lu
  #16  
non lus 27/04/2012, 20h36
KVR KVR est déconnecté
Membre
Ma pratique de la photo: Je débute
 
Messages: 28
210 Photiz - Faire un don
Ecran calibré aussi et la deuxième photo est plus saturée il n'y a pas de doute! Elle est un chouilla plus clair aussi et en effet sur la deuxième il y a un effet de flou. J'avais le même soucis que toi avant! Il faut que tu calibres ton écran et que t'exportes ensuite tes photos avec le profil de la sonde!!! Avant moi aussi sur LR c'était nickel mais une fois exportée la photo était toute fade.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 28/04/2012, 15h42
Avatar de Osbern
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90
 
Messages: 939
8165 Photiz - Faire un don
En effet KVR, la deuxième photo est plus floue. Ca me tracasse pas puisque c'est une capture écran.
Je dispose d'une sonde mais, depuis que j'ai changé d'écran, elle ne fonctionne plus. Elle me fait bien l'étalonnage puis elle se montre incapable d'enregistrer le nouveau profil ICC. Message d'erreur. Bizarre.
Réponse avec citation
  #18  
non lus 28/04/2012, 21h25
KVR KVR est déconnecté
Membre
Ma pratique de la photo: Je débute
 
Messages: 28
210 Photiz - Faire un don
Mince alors, j'ai bien fait de l'ouvrir tiens! Je viens de mettre à jour LR, j'étais sous LR2 avant... Paf! Encore un problème de couleurs! J'en ai ma claque de ces histoires de calibrage et profils couleurs d'écran, photoshop, lightroom, web, etc... Dont je ne comprends strictement rien!!! LR4 affiche mes photos avec une teinte plus chaude maintenant. J'ai tenté de bidouller au niveau du menu mais rien à faire. Aidez moi svp!!!
Réponse avec citation
  #19  
non lus 29/04/2012, 09h41
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Il ne faut surtout pas exporter avec le profil de l'écran. En effet, ce profil corrige les dérives des couleurs d'un écran et un seul, l'appliquer à une image n'a absolument aucun sens.

Ne te tracasses pas sur la netteté, c'est normal. Lr t'affiche une photo sans renforcement de la netteté quand tu n'es pas à 100% d'affichage.
Réponse avec citation
  #20  
non lus 29/04/2012, 16h50
Avatar de Osbern
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90
 
Messages: 939
8165 Photiz - Faire un don
@ KVR, bienvenue au club des énervés des calibrages.
@ Ahuet, comment justement demander à Lightroom d'exporter avec le profil ICC défini par le sonde ? Je ne vois rien dans les options d'exportation qui permettent de le renseigner.
Réponse avec citation
  #21  
non lus 29/04/2012, 23h47
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Ben je répète, il ne faut pas faire ça ! C'est de la visualisation pour corriger les dérives colorimétriques de TON écran. Si tu exportes avec ça, et que quelqu'un visualise, ça va donner n'importe quoi.

A l'export, il suffit de choisir sRVB et c'est tout:

Réponse avec citation
  #22  
non lus 01/05/2012, 23h27
Avatar de Osbern
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90
 
Messages: 939
8165 Photiz - Faire un don
J'ai finalement réussi à calibrer mon nouvel écran. J'ai supprimé au préalable l'ancien profil spyder3express.icm et le logiciel de ma sonde a enfin accepté d'enregistrer le nouveau profil.

J'exporte désormais vers l'espace colorimétrique sRVB. Les résultats sont pour le moment satisfaisants mais je n'ai pas encore mis sur Internet des photos aux couleurs subtiles. Ça sera le véritable test. Merci ahuet.
Réponse avec citation
  #23  
non lus 02/05/2012, 19h55
KVR KVR est déconnecté
Membre
Ma pratique de la photo: Je débute
 
Messages: 28
210 Photiz - Faire un don
Moi aussi c'est réglé enfin je crois... J'ai juste viré le profil de la sonde dans le profil écran et maintenant ça fonctionne nickel. Du coup je sais pas pourquoi j'ai acheté ma sonde mais bon mdr! Content que t'ai trouvé une solution, moi aussi faudrait que j'aille vérifier tout ça en allant imprimer quelques photos.
Réponse avec citation
  #24  
non lus 05/05/2012, 13h41
Avatar de Osbern
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D90
 
Messages: 939
8165 Photiz - Faire un don
Ah les joies de l'impression ! Quand l'image sur papier n'a pas les mêmes couleurs qu'à l'écran. Bon courage KVR.
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Discussion précédente / suivante dans cette rubrique :
« Perte de lumiosité lors de l'import des photos | bug lightroom - collection dynamique! »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.