.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 18/04/2012, 15h44
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 60D + tamron 17-50 f2.8 + canon 50 f1.8 + canon 430ex2
 
Messages: 37
295 Photiz - Faire un don

Problème de détection avec cactus V4


Salut a tous les Virussiens,
j'ai un problème avec mon système émetteur récepteur cactus V4.
Je m'explique:
j'utilise souvent mon flash(430 EXII) en déporté avec ce système que j'ai acheté en décembre 2011,
jusqu'ici aucun problème mais depuis hier, alors que je m’apprêtais à shooter...plus rien...
le flash ne se déclenchait plus, j'ai automatiquement commencé par changer les piles du récepteur, puis celles de l'émetteur,fait des essais des quatre canaux, ouvert les boîtiers pour voir si une soudure n'était pas défaite, et je me suis rendu compte de quelques choses...

La LED rouge indiquant la réception du signal s'allume mais uniquement quand je colle l'émetteur au récepteur, dès que je les espace de plus d'un centimètre la connexion ne ce fait plus.

Donc voila je fait appel a votre savoir pour ceux qui pourrait m'aider, merci d'avance a tous.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 18/04/2012, 15h55
Avatar de >dacom
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 7D grippé/Fuji X10/Canon eos 650
 
Messages: 1 086
5365 Photiz - Faire un don
la pile du récepteur???
Edit : j'avais mal lu le post --> donc les piles sont changées.

Dernière modification par >dacom 18/04/2012 à 15h58.
Réponse avec citation
  #3  
non lus 18/04/2012, 15h59
Avatar de >dacom
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 7D grippé/Fuji X10/Canon eos 650
 
Messages: 1 086
5365 Photiz - Faire un don
les plots de la griffe flash ? oxydation ?
Réponse avec citation
  #4  
non lus 18/04/2012, 16h03
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 60D + tamron 17-50 f2.8 + canon 50 f1.8 + canon 430ex2
 
Messages: 37
295 Photiz - Faire un don
non non la griffe du flash est impeccable pourtant,
c'est comme si l'émetteur radio n'arrivais plus à envoyer les ondes plus loin que 1cm ...
Réponse avec citation
  #5  
non lus 18/04/2012, 18h00
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Je n'ai pas de trigger Cactus mais une sonnette radiocommandée depuis le portail d'entrée à 35m. de la centrale. J'ai déjà eu ce même "caprice" . La sonnette se déclenchait à proximité du bouton d'entrée mais pas dans la maison à 35m.
Ce caprice était dû à 2 phénomènes :le premier pas d'ondes en direct mais en réflexion seulement l'émetteur étant fixé sur le mur à coté du portail, le second les piles qui se vident très vite (matériel Chinois?) et j'ai un meilleur service avec les Duracell qu'avec des piles courantes alcalines pourtant (problème de capacité mA et de résistance interne de la pile). Dans tes cactus placer de bonnes piles (energiser, duracell, etc...) et refait tes essais.
cordialement
myrddin13
Réponse avec citation
  #6  
non lus 18/04/2012, 18h05
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 60D + tamron 17-50 f2.8 + canon 50 f1.8 + canon 430ex2
 
Messages: 37
295 Photiz - Faire un don
et bien jusqu’à maintenant c’était les piles d'origine, donc pas terrible...mais je les ai toutes remplacées par des piles Energizer, et vu le prix on s'attend a ce que ça marche, mais non, c'est quand même pas croyable ce problème non?
Réponse avec citation
  #7  
non lus 18/04/2012, 18h18
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Tu es une victime de la "mondialisation" car ton système Cactus , fabriqué en Chine est vendu 31€. Imagine le prix de revient sachant que les intermédiaires font plus ou moins la culbute à chaque fois. A mon avis cela doit être de l'ordre de 5€ et tu veux en plus de la qualité!
C'est la raison pour laquelle je n'aime pas ce trigger et en plus il ne fonctionne même pas en TTL!
myrddin13
P.S. j'ai des problèmes identiques avec les imprimantes à jets d'encre...."obsolescence programmée" Elles tombent en pannes quelques mois après la fin de garantie...
Réponse avec citation
  #8  
non lus 18/04/2012, 18h32
Avatar de >dacom
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 7D grippé/Fuji X10/Canon eos 650
 
Messages: 1 086
5365 Photiz - Faire un don
A la fois les trigger TTL de qualité, c'est pas le même prix non plus (pocket Wizard), sachant qu'il faut minimum 2 PW + 1 par source additionnelle, tu a vite fait de claquer 1500 euros...
Réponse avec citation
  #9  
non lus 18/04/2012, 19h33
Avatar de rv77
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5DII + 24-70L + 16-35L + 50L
 
Messages: 1 521
9585 Photiz - Faire un don
je pense que c'est ton matériel qui fatigue, ou peux etre qu'il a pris un coup
Réponse avec citation
  #10  
non lus 13/11/2012, 11h02
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 2
40 Photiz - Faire un don
Bonjour,

Le fin mot de l'histoire on y a droit ou pas ? J'ai exactement le même soucis avec mes trigger cactus v4 .. J'hésite à changer les piles mais je vais le faire pour tester quand même
Réponse avec citation
  #11  
non lus 13/11/2012, 13h58
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 60D + tamron 17-50 f2.8 + canon 50 f1.8 + canon 430ex2
 
Messages: 37
295 Photiz - Faire un don
Salut kikislater,
Le fin mot c'est que rien n'y a fait ils n'ont jamais re-fonctionné, depuis je me suis debrouillé pour declanché en IR quand j'avais besoin, mais be suis en train de voir pour acheter des triggers yongnuo 622c ou pixel king qui font emetteur et recepteur a la fois, tout en supportant le TTL et la haute vitesse jusqu'a 1/8000.
Tout le monde ne m'en dit que du bien,meme si j'usqu'a present tu es la seul personne que j'entend avoir eu le meme probleme que moi.
Réponse avec citation
  #12  
non lus 13/11/2012, 14h37
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 2
40 Photiz - Faire un don
Bon ben je crois avoir trouvé !
Mon emetteur est oxydé sur les circuits imprimés notamment sur la partie se mettant sur le porte flash du boitier. Du coup je vais faire avec un cable synchro voir si ça fonctionne !!
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Nikon D40 - Problèmes divers | Obturateur bloqué sur Canon PowerShot S2IS »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 3,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.