.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Pb liaison Sigma105mm Macro sur Nikon D90

Aller au premier non-lu
  #1  
non lus 01/04/2012, 20h37
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 6
115 Photiz - Faire un don
Angry

Pb liaison Sigma105mm Macro sur Nikon D90


Bonjour à tous,
Je possède un objectif Sigma macro 105 mm depuis 1 an. Jusqu'à présent tout allait bien mais surprise hier en le montant sur mon Nikon D90 le diaphragme reste bloqué en position fermée (F32) après montage de l'objectif. On dirait que la baïonnette du diaphragme n'accroche plus. J'ai bien relu la doc de l'objectif mais je n'y ai trouvé aucune info pouvant m'aider.
J'ai essayé un autre montage en utilisant un bague allonge Soligor et là ça marche !!!!
J'y perds mon latin.
Avez-vous déjà rencontré ce type de problème ?
Merci d'avance pour votre aide.
LL
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 03/04/2012, 10h26
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
bonjour,
La bague de ton objectif est-elle sur la bonne position ? A ou f:32 sont requis pour la communication.Sinon c'est une défaillance de la puce de ton objectif----> SAV Sigma.
cordialement
myrddin13
P.S Tu as bien entendu nettoyé les contacts objectifs-boitier ?
Réponse avec citation
  #3  
non lus 15/04/2012, 00h53
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 6
115 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
bonjour,
La bague de ton objectif est-elle sur la bonne position ? A ou f:32 sont requis pour la communication.Sinon c'est une défaillance de la puce de ton objectif----> SAV Sigma.
cordialement
myrddin13
P.S Tu as bien entendu nettoyé les contacts objectifs-boitier ?
Merci myrddin13 pour ta réponse,

En fait j'ai trouvé le pb. L'objectif Sigma semble être innocent.
En comparant mon boitier à un autre, j'ai pu constater que la patte de commande de fermeture du diaphragme sur mon appareil était légèrement tordue. La conséquence de cela est que la baïonnette de l'objectif passait à côté.
J'ai remis la patte en place (délicatement) et maintenant l'objectif remarche.

Reste à savoir comment j'ai déformé la patte....
Probablement en utilisant une bague allonge que j'ai achetée d'occasion et qui ne dispose plus de ressort de rappel sur sa baïonnette. J'imagine qu'en montant la bague allonge j'ai du mettre en interférence patte et baïonnette.
Cordialement.
messlio
Réponse avec citation
  #4  
non lus 15/04/2012, 07h04
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
bonjour,
Je suis content pour toi que cette panne mineure ne remette pas en cause ton objectif.
bonnes photos
myrddin13
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Support de flash studio cassé | Démontage d'un sigma 24-70 DG EX »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.