.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Actualité photo

Noter la discussion : Sortie de Lightroom 4!

Aller au premier non-lu
  #46  
non lus 12/03/2012, 19h17
Avatar de Back
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 3 016
14265 Photiz - Faire un don
pas trop suivi, hormis la video, en termes e retouche photo, on gagne quoi a passer sur LR4 hormis un ramage de l ordi ^^
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #47  
non lus 12/03/2012, 21h20
Avatar de T0NI0
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Fujifilm - Nikon - Minolta
 
Messages: 674
4490 Photiz - Faire un don
Citation:
Posté par Back Voir le message
on gagne quoi a passer sur LR4 hormis un ramage de l ordi ^^
meilleure gestion des hautes et basses lumières
soft proofing
correction des effets de moiré
correction de bruit
géolocalisation
prise en charge de la vidéo
création d’album photo
Réponse avec citation
  #48  
non lus 12/03/2012, 22h18
Avatar de mim
mim mim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: canon
 
Messages: 672
6831 Photiz - Faire un don
moi aussi ca rame gggrrraaaaaaaaavvvvvvvvvvvveeeee....
Réponse avec citation
  #49  
non lus 12/03/2012, 22h32
jbc jbc est déconnecté
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 5D
 
Messages: 34
215 Photiz - Faire un don
Par contre, gros bug pour la gestion des éditeurs externes... Sous LR4, impossible de lancer PSE ou des éditeurs Nik Software... Un topic est ouvert sur le site adobe avec de nombreux témoignages... Vite un update !
Réponse avec citation
  #50  
non lus 13/03/2012, 15h25
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Perso, rien à signaler sur les éditeurs externes (CS4 et Silver Efex Pro se lancent très bien). Par contre, dans le forum adobe, je ne suis pas le seul à avoir remonté le problème de perf.
Réponse avec citation
  #51  
non lus 13/03/2012, 16h18
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Boîtiers Canon + quelques objos sympas
 
Messages: 295
1660 Photiz - Faire un don
Ah ça rame encore? Je me disais qu'entre la beta et la VF ils allaient corriger ça mais apparemment ce n'est pas le cas...
Le ramage est quand plus marqué sous PC que sur Mac. Du coup un truc qui avait un peu aidé c'est une une petite défrag. Mais niveau consommation des ressources ça reste quand même monstrueux, le proc tourne à plein régime quasiment tout le temps....
Bref je vais attendre avant d'upgrader finalement.
Réponse avec citation
  #52  
non lus 13/03/2012, 18h51
Avatar de mim
mim mim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: canon
 
Messages: 672
6831 Photiz - Faire un don
j'ai des problèmes avec photomatix il me crée une bande noir en bas des photos j'ai bien peur que ca vienne de LR lors de l'export des DNG.... a voir ?
Réponse avec citation
  #53  
non lus 13/03/2012, 19h10
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
La défrag ne me servira à rien car ce n'est pas les accès disque qui sont en cause là, mais la consommation CPU.

mim: c'est quoi ton process avec Photomatix pour que je le rejoue ce soir?
Réponse avec citation
  #54  
non lus 13/03/2012, 19h19
Avatar de mim
mim mim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: canon
 
Messages: 672
6831 Photiz - Faire un don
BlackBear : je shoot en raw (avec un 7d ) j'importe dans lr en DNG puis j'exporte en fichier originale donc en DNG.
et enfin j'importe mes DNG dans photomatix et la après le process il y a une grosse bande noir en bas de l'image
Réponse avec citation
  #55  
non lus 13/03/2012, 19h27
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
T'as vérifié le format du DNG? C'est peut-être une nouvelle évolution du standard pas connu par photomatix.
Réponse avec citation
  #56  
non lus 13/03/2012, 21h42
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Après quelques essais, voici ce que je constate...
Oui, je reproduis le problème. La partie noire est là dans photomatix après un export en dng.
Le même fichier ouvert dans PS CS4 ne pose pas de problème.
Le problème n'est plus là quand je force la présence du raw d'origine dans le dng.

Encore un essai import avec raw d'origine inclu dans le dng... Oups, oui il y a un problème de fond quand même. Là, j'ai des ratés dans l'affichage photomatix mais pas dans Ps CS4.
Réponse avec citation
  #57  
non lus 13/03/2012, 22h19
Avatar de mim
mim mim est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: canon
 
Messages: 672
6831 Photiz - Faire un don
ok merci c'est ce que je pensais... c'est la memerde
Réponse avec citation
  #58  
non lus 15/03/2012, 20h24
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Boîtiers Canon + quelques objos sympas
 
Messages: 295
1660 Photiz - Faire un don
Bon ils auraient mieux fait d'attendre et de sortir une version un peu plus finalisée.
Le coup du "il faut camera raw 7 pour editer dans photoshop" alors que la version 6.7 est en release candidate est quand même fortiche.
Un tour d'horizon des bugs sur leur blog (en anglais).
Réponse avec citation
  #59  
non lus 18/03/2012, 21h57
Avatar de Toche43
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: CANON 6D
 
Messages: 938
6405 Photiz - Faire un don
Salut,

Ben moi avec mon AMD athlon IIx4 620 (2,60Ghz), mes 4Go de ram (2,87Go utilisable) et en 32Bits........par rapport à LR3 je suis à la ramasse complète surtout pour l"exportation en JPEG......et j'ai vraiment pas de budget pour évoluer......
C'est la cata.

A++
Réponse avec citation
  #60  
non lus 27/03/2012, 12h44
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Iphone 5, D800, Lubitel, Polaroïd, Instax
 
Messages: 889
5765 Photiz - Faire un don
J’ai noté quelques bugs sur Lightroom 4 sur Mac :

- Dans la fenêtre d’exportation, il y a une boîte de sélection qui affiche les derniers dossiers dans lequel on a récemment exporté. Lorsque je clique sur la flèche, les dossiers récents sont bien affichés mais tout est grisé et ne permet pas de les sélectionner. Pas de soucis sur LR3.

- Lorsque je bascule sur une autre appli et que je reviens sur LR, les panneaux (tout ce qu’il y a autour de l’image centrale) apparaissent en noir parfois et il faut cliquer sur les flèches pour que tout réapparaisse. Il ne me semblait pas avoir eu ce soucis sur LR3.

Les avez aussi ?
Je ne les ai pas vu dans les hot issues d’Adobe. Je voulais savoir si c’était juste chez moi avant de contacter le support. C’est pas des bugs majeurs mais ça fait ch… quand même…
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Actualité photo

Réponse

Discussion précédente / suivante dans cette rubrique :
« Concours photo "Boules de neige" | Quid du nouvel objectif Canon 24-70 ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.