.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : backfocus et flash

Aller au premier non-lu
  #1  
non lus 26/02/2012, 22h27
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: tout ce qui est jaune et noir.
 
Messages: 22
720 Photiz - Faire un don

backfocus et flash


Bonjour a tous!

J'ai un souci qui m'agace et j'espère enfin trouver une réponse parmi vous.
J'ai un nikon d700 et plusieurs objectifs ainsi qu'un flash sb900 , mais voila le problème, je me retrouve très souvent avec des portraits ou les yeux sont flous et les oreilles nettes.

Back focus me direz vous, je sais, le problème est que j'ai l'impression que cela ne se produit que lorsque j'utilise mon flash sb900 et surtout, de façon aléatoire.

au cas ou cela pourrait vous servir pour m'indiquer le marche à suivre, le problème est visible souvent avec mon 24-70 a f/2.8 et avec mon 85 f/1.4 avec des grandes ouvertures.

J'ai imprimé une mire de test et essayé sur des pages de journal, mais j'avoue avoir un peu de mal a interpréter les résultats (je me demande si je suis fou surtout car je n'ai jamais la même chose).

Si quelqu'un a déjà eu le souci ou quelqu'un a une idée de quoi faire.

Merci d'avance
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 26/02/2012, 23h58
Avatar de dj-julio
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - Bronica ETRs
 
Messages: 2 562
15220 Photiz - Faire un don
Les tests avec mire sont à faire sur trépied. Objectif à 45° de la feuille. C'est ce que tu as fais ?
Réponse avec citation
  #3  
non lus 27/02/2012, 00h15
Avatar de chesem
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5DMKII - 24-70 L 2.8 / 70-200 2.8 IS II
 
Messages: 133
950 Photiz - Faire un don
Le problème de nez net ou d'oreilles nettes et pas les yeux, ce n'est pas plutôt un problème du choix de mode multipoint et non mode point central?

Normalement quand on fait le point, on vise les yeux ensuite on appuie à moitié sur le déclencheur, l'autofocus agit et règle la distance de mise au point.

Sans relacher le bouton, on recadre pour ne pas que les yeux soient au centre et on declenche.

L'autofocus a conservé la mise au point du début même si on recadre après,.

C'est une méthode qui fonctionne pour moi quand je fais du strobist car j'avais le même soucis avec un 24-70 2.8 L Canon et un 50D .

Si c'est ça tant mieux, sinon il y aura surement d'autres réponses!

@+
Réponse avec citation
  #4  
non lus 27/02/2012, 01h06
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: tout ce qui est jaune et noir.
 
Messages: 22
720 Photiz - Faire un don
Oui appareil sur trepied et feuille a 45°.

@chesem: Oui je sais faire une mise au point et je choisis moi-même le collimateur à utiliser.

Lorsque je fais la mise au point, je vois bien le collimateur en rouge dans mon viseur, je ne bouge pas et je suis sur de mon coup, et en fait...ben nan c'est pas bon.

En parcourant d'autres forums j'ai trouvé d'autres personnes qui ont le même souci (mais forum anglais donc pas facile de poser une question) qui n'ont pas trouvé de réponse.

Je précise tout de même que je ne suis pas un débutant en photo et que j'ai déjà essayé beaucoup de choses mais rien n'y fait.

J'ai essayé:
portrait a f/1.4 sans flash =>pas de souci (idem avec d'autres ouvertures bien sur)
portrait avec flash => back focus (aléatoire)
portrait avec flash mais AF du flash sur off => back focus (aléatoire aussi)
Réponse avec citation
  #5  
non lus 27/02/2012, 01h10
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: tout ce qui est jaune et noir.
 
Messages: 22
720 Photiz - Faire un don
Voila le lien de ce que j'ai trouvé, dites moi ce que vous en pensez:

http://forums.dpreview.com/forums/re...4&changemode=1
Réponse avec citation
  #6  
non lus 27/02/2012, 08h53
Membre
Ma pratique de la photo: Je débute
Matériel: D90+grip - tamron 17-50 2.8 - tamron 90 2.8 macro - SB600
 
Messages: 74
720 Photiz - Faire un don
Bah ils parlent de lumière d'assistance si j'ai bien suivi...

Peut être devrais-tu faire un essai avec un autre SB900 (ou autre flash) ?
Réponse avec citation
  #7  
non lus 27/02/2012, 08h54
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 409
51570 Photiz - Faire un don
bonjour,
Je n'ai pas le SB900 mais le SB800 monté sur un D200 et je n'ai jamais rencontré ce problème à cause du flash. Par contre oui une mauvaise MAP si j'utilise un collimateur latéral avant le recadrage. La préférence du collimateur Central est à privilégier (collimateurs croisés au centre) et je rappelle que l'illumination du collimateur sélectionné n'est pas preuve d'une MAP (c'est le témoin vert dans le viseur qui dit que la MAP est effectuée). Je ne suis pas condescendent mais précis !
cordialement
myrddin13
Réponse avec citation
  #8  
non lus 27/02/2012, 09h00
Avatar de chesem
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5DMKII - 24-70 L 2.8 / 70-200 2.8 IS II
 
Messages: 133
950 Photiz - Faire un don
Oui, je me suis douté que tu n'étais pas débutant mais on est pas à l'abri d'un oubli.

Mon but étant d'éviter un retour SAV qui pour le coup arrangerait les choses je pense, non?

Le sujet m'interesse, je suis le fil:-)

@+bien à toi!
Réponse avec citation
  #9  
non lus 27/02/2012, 14h32
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: tout ce qui est jaune et noir.
 
Messages: 22
720 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
La préférence du collimateur Central est à privilégier (collimateurs croisés au centre) et je rappelle que l'illumination du collimateur sélectionné n'est pas preuve d'une MAP (c'est le témoin vert dans le viseur qui dit que la MAP est effectuée).
myrddin13

Il est vrai que j'utilise souvent un autre collimateur que le central, mais le problème persiste quand même avec celui-ci.
Pour le témoin vert je sais, et de toute façon, je ne peux pas déclencher si la mise au point n'est pas faite.

Merci quand même de préciser ça aurait pu être une explication.

Je vais refaire quelques tests cet après midi et je vous tiens au courant.

Je reçoi bientôt mon D3s , j'espère ne pas avoir le même souci avec...

Merci pour vos réponses, affaire à suivre.
Réponse avec citation
  #10  
non lus 27/02/2012, 15h07
Avatar de -Krystof-
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Noir avec un trait rouge sur la sangle
 
Messages: 234
2675 Photiz - Faire un don
J'ai un peu le même problème, mais j'ai découvert que ça venait clairement du faisceau d'assistance AF. Autre cas particulier, je n'ai le problème qu'avec un seul objectif, et que je change le flash ou le boîtier, le problème reste identique...

... pour suivre le fil...
Réponse avec citation
  #11  
non lus 27/02/2012, 15h58
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: tout ce qui est jaune et noir.
 
Messages: 22
720 Photiz - Faire un don
Après quelques tests, il semblerait que la map soit plus précise avec le collimateur central en effet, sans être parfait (peut-être parce que je fait mes tests a f/1.4).

Je me suis toujours dit que de choisir le collimateur le plus proche du sujet serait plus précis que d'utiliser le central et de recadrer ensuite (surtout à grandes ouvertures), mais a priori non...

Les résultats étant assez aléatoires, je reviendrai vers vous pour vous donner la suite des tests.

@Krystof: Peut être a tu juste un problème de décalage de map dans ton objectif, que tu peux peut etre corriger par la fonction AF précis (si tu l'a, cela dépends de ton boitier).
Réponse avec citation
  #12  
non lus 12/03/2012, 19h00
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: tout ce qui est jaune et noir.
 
Messages: 22
720 Photiz - Faire un don
Je confirme après beaucoup de tests avec le d700 et le d3s le problème est le même, je suppose donc que le problème vient du flash car sans le sb900 il n'y a aucun problème de backfocus, par contre avec le flash il n'y a que le collimateur central qui me donne une MAP correcte, tous les autres sont à la ramasse.

Si quelqu'un a déjà eu ce problème et a trouvé une solution, merci de m'en faire part et merci à tous ceux qui ont déjà tenté de m'aider
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« 2 corps étrangers dans mon appareil | epson v500 photo »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.