.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Techniques photo » En studio

Noter la discussion : problème avec un phottix strate II et mon canon 5DMII

Aller au premier non-lu
  #1  
non lus 01/02/2012, 21h33
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 12
100 Photiz - Faire un don

problème avec un phottix strate II et mon canon 5DMII


Bonsoir à tous,

J'ai eu beau regarder partout, je ne trouve pas de réponse à mon problème.

Je possède un canon 5DMII et un flash 430 EXII. Je viens de recevoir le phottix strato II multi pour faire de la photo au flash déporté.

Je viens de passer ma journée à trouver comment le faire fonctionner : pile : ok / mode manuel sur le flash : ok / vérification de la transmission entre l'émetteur et le récepteur : ok / test flash k.
Le seul souci est que quand je prends une photo le flash ne se déclenche pas.

Je suis vraiment énervée car j'y ai passé beaucoup de temps et je vous demande votre aide.

Merci infiniment.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 01/02/2012, 22h43
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 12
100 Photiz - Faire un don
Arf ! C'est pas bon signe je crois...
Réponse avec citation
  #3  
non lus 01/02/2012, 23h23
Membre
Ma pratique de la photo: Passionné de photo
Matériel: G3 ,G9, 7DII,6D Canon,17/50 Tamron plus diverses M42
 
Messages: 4 650
30457 Photiz - Faire un don
Je part du principe que tu possède le modèle dédier à Canon.
Les appareils sont-ils régler sur le même canal et sur le même groupe?
Dans le menu du boitier il faut activer le flash externe.
Réponse avec citation
  #4  
non lus 01/02/2012, 23h31
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 12
100 Photiz - Faire un don
Citation:
Posté par Lambert Bernard Voir le message
Je part du principe que tu possède le modèle dédier à Canon.
Les appareils sont-ils régler sur le même canal et sur le même groupe?
Dans le menu du boitier il faut activer le flash externe.

Oui c'est le strato pour Canon et oui j'ai bien vérifié le canal.
Cependant, et c'est là où je pense qu'il y a un problème c'est que quand je vais dans "contrôle du flash" de mon boitier, il m'indique qu'aucun flash n'est connecté.
J'ai soufflé sur la griffe au cas où il y avait un problème de connection entre emetteur et boitier, mais rien.

Merci en tout cas de m'avoir répondu.
Réponse avec citation
  #5  
non lus 02/02/2012, 00h23
Avatar de arsad
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 5D MarkII
 
Messages: 123
935 Photiz - Faire un don
Hm, j'ai le strato V1 et je n'ai jamais eu un seul probleme.
T'est sur que le transmetteur est sur le boitier et le receiver sur le flash?
Réponse avec citation
  #6  
non lus 02/02/2012, 08h51
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 12
100 Photiz - Faire un don
Citation:
Posté par arsad Voir le message
Hm, j'ai le strato V1 et je n'ai jamais eu un seul probleme.
T'est sur que le transmetteur est sur le boitier et le receiver sur le flash?

Oui sans aucun doute.
Réponse avec citation
  #7  
non lus 02/02/2012, 09h37
Avatar de arsad
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: EOS 5D MarkII
 
Messages: 123
935 Photiz - Faire un don
mince, la je séché!
Désole pas d’idée et comme t'est pas de la région...

La seul fois ou ça n'as pas déclenché était quand les piles de mon flash était épuisées (après 200 flash sans problème)
Réponse avec citation
  #8  
non lus 02/02/2012, 09h49
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 12
100 Photiz - Faire un don
Citation:
Posté par arsad Voir le message
mince, la je séché!
Désole pas d’idée et comme t'est pas de la région...

La seul fois ou ça n'as pas déclenché était quand les piles de mon flash était épuisées (après 200 flash sans problème)

Merci quand même. Moi aussi je sèche. Il y a peut-être une mauvaise connexion entre le boitier et le transmetteur puisque ça fonctionne avec le cordon synchro flash. C'est peut-être juste la malchance.

Je suis "desespérée" car je comptais dessus pour demain, mais bon...
Réponse avec citation
  #9  
non lus 02/02/2012, 12h54
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 12
100 Photiz - Faire un don
Bon et bien j'ai contacté le service client de missnumérique et je viens de renvoyer le phottix strato. Pour eux c'est un dysfonctionnement du produit.

Merci en tout cas pour vos réponses. Ce forum est une mine d'informations de grande valeur
Réponse avec citation
VirusPhoto » Forum » Techniques photo » En studio

Réponse

Discussion précédente / suivante dans cette rubrique :
« Avis sur un kit d'éclairage | Conseil Shooting »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.