.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Forum photo débutant » Conseils d'achat

Noter la discussion : problème de bande noire avec Cactus V5

Aller au premier non-lu
  #1  
non lus 06/01/2012, 21h03
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III, 5D II, 450D
 
Messages: 1 089
7775 Photiz - Faire un don

problème de bande noire avec Cactus V5


Bonjour,

Voila, je viens de remplacer mon déclencheur à distance chinois à 8 euros par un modèle un peu plus onéreux, le Cactus V5 en pensant que ça résoudrait mon problème de bande noire.
En effet, à partir de 1/200s, une bande noire commence à apparaitre sur ma photo, et plus j'augmente la vitesse, plus la bande grossit.

J'ai un Canon 580EX II et un boitier 5D MKII.

Je précise qu'avec mon 450D, les bandes noires n'apparaissent pas avant 1/320s et jusqu'a 1/250s c'est tout bon.

Est ce que quelqu'un a le meme probleme ? Y a t-il une solution autre que diminuer la vitesse d'obturation ou acheter un pocket wizard à 400 euros.....

merci

Dernière modification par graphicsxp 06/01/2012 à 21h18.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #3  
non lus 06/01/2012, 21h22
Avatar de Christophe B
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon
 
Messages: 4 635
28580 Photiz - Faire un don
Tu es limité à ta vitesse de synchro, c'est normal. La synchro haute vitesse ne marchera pas avec les cactus, ce sera forcement pocket wizard ou autres déclencheurs passant les automatismes des flashs.
La question qui tue est : Pourquoi as tu besoin d'aller plus vite ? dans quelle utilisation ?
Réponse avec citation
  #4  
non lus 06/01/2012, 21h24
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Bizarre que les bandes noires ne se voient pas avant 1/320s sur 450D... t'étais pas en synchro haute vitesse ?
Réponse avec citation
  #5  
non lus 06/01/2012, 21h26
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Boîtiers Canon + quelques objos sympas
 
Messages: 295
1660 Photiz - Faire un don
Eh oui le 5d est limité à 1/200 à part si tu utilises le HSS mais bon pour ça il faut soit le flash sur le boîtier soit des pocket wizard . Mais normalement à 1/200 tu ne devrais pas avoir de bandes noires. Avec mes Pixel Pawn la bande noire est minime à 1/250s et encore utilisable à 1/320s sur le 5DMKII .
Réponse avec citation
  #6  
non lus 06/01/2012, 21h45
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Ben oui, mais la synchro X du 450D aussi.
Réponse avec citation
  #7  
non lus 06/01/2012, 22h30
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III, 5D II, 450D
 
Messages: 1 089
7775 Photiz - Faire un don
merci pour vos retours.

Je sais bien que la vitesse sync de mon 5DII est de 1/200s, seulement à cette vitesse je ne devrais pas avoir de bande noire. Elle est très fine mais tout de même. A 1250s cela devient inexploitable.

En effet le HSS n'est pas utilisable avec le Cactus.

Ce qui m'échappe c'est pourquoi avec le 450D je peux monter jusqu'a 1/250s sans bande noire...

@Christophe, c'est pour prendre des photos de waterdrops, ou splash.
Réponse avec citation
  #8  
non lus 06/01/2012, 22h40
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Boîtiers Canon + quelques objos sympas
 
Messages: 295
1660 Photiz - Faire un don
Normal, la vitesse de synchro max est de 1/250 sur le 450D vs 1/200 sur le 5DMKII .
Je n'ai pas de cactus mais effectivement moi je n'ai pas de bandes noires à 1/200 avec mes Pixel Pawn sur le 5DMKII . Par contre avec les déclencheurs premier prix j'en ai à 1/200 sur le 5d mais je n'en ai pas à 1/250 sur le 450d (comme toi donc).

Dernière modification par Daartist 06/01/2012 à 22h45.
Réponse avec citation
  #9  
non lus 06/01/2012, 22h48
Avatar de Christophe B
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon
 
Messages: 4 635
28580 Photiz - Faire un don
Citation:
Posté par graphicsxp Voir le message
merci pour vos retours.

@Christophe, c'est pour prendre des photos de waterdrops, ou splash.

Et bien justement dans ces conditions tu n'as pas besoin d'avoir des grandes vitesses, c'est le flash qui fige la scène, ce qui compte c'est la durée de l'éclair.
Au flash, l'ouverture gère l'expo de la scène et la vitesse ne sert qu'à gérer la luminosité ambiante mais pas à figer une scène comme en journée.
Réponse avec citation
  #10  
non lus 06/01/2012, 22h48
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III, 5D II, 450D
 
Messages: 1 089
7775 Photiz - Faire un don
@Daartist, je ne savais pas que la vitesse de synchro était de 1/250 sur le 450D. Tu m'apprends un truc, en même temps je n'utilise jamais ce boitier, c'était juste pour le test. Bon, tout s'explique donc. Même si il y a quand même un très fine bande noire à 1/200 sur le 5DII. Si je réduis la puissance du flash, elle ne se voit plus du tout.
Réponse avec citation
  #11  
non lus 06/01/2012, 22h50
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III, 5D II, 450D
 
Messages: 1 089
7775 Photiz - Faire un don
@Christophe, heu.. oui en fait tu as complètement raison. Bon je vais vivre avec 1/160s, le débat est clôs
Réponse avec citation
  #12  
non lus 06/01/2012, 22h55
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Boîtiers Canon + quelques objos sympas
 
Messages: 295
1660 Photiz - Faire un don
Citation:
Posté par graphicsxp Voir le message
@Daartist, je ne savais pas que la vitesse de synchro était de 1/250 sur le 450D. Tu m'apprends un truc, en même temps je n'utilise jamais ce boitier, c'était juste pour le test. Bon, tout s'explique donc. Même si il y a quand même un très fine bande noire à 1/200 sur le 5DII. Si je réduis la puissance du flash, elle ne se voit plus du tout.

Heu je croyais mais je viens d'aller revoir les spec et c'est bien 1/200 aussi. Toutes mes excuses.
Donc pas d'explication sur le pourquoi du comment à part peut être la taille du capteur (mais sans aucune conviction).

Cela dit Christophe a raison tu devrais pouvoir vivre à 1/160.
Réponse avec citation
  #13  
non lus 07/01/2012, 09h48
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour, Pourquoi les constructeurs donne une vitesse synchro limite ? Il s'agit en fait du principe de fonctionnement de l'obturateur à rideaux. Jusqu'à la vitesse de synchronisme, les deux rideaux sont écartés au maximum (la taille du capteur) . Au delà pour les vitesses extrèmes , les constructeurs sont obligés de passer en vitesse relative (à la taille du capteur) en rapprochant le 2 éme rideau du premier, ceci explique la bande noire pouvant apparaitre dans la photo au flash.
Mais pourquoi vouloir utiliser une vitesse au delà du synchronisme puisque c'est la durée de l'éclair (entre 1/1000s. et 1/20.000s.) qui figera la scène !
Je pense que vous devez vous poser cette question pour maitriser vos matériels hauts de gamme.
myrddin13
Fichiers attachés
Type de fichier : doc paramétres de la photo au flash.doc (27,0 Ko, 13 lectures)
Type de fichier : doc Utilisations des flashs.doc (356,0 Ko, 12 lectures)
Réponse avec citation
  #14  
non lus 07/01/2012, 11h18
Avatar de ghoulsn
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: plusieur bout de verre mais du L
 
Messages: 327
2795 Photiz - Faire un don
j'ai le couple 5dII et cactus V4 et pas de bande noir a 1/200
Réponse avec citation
  #15  
non lus 07/01/2012, 12h24
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Normal Ghoulsn tu es à la vitesse synchro donc rideaux ouverts ce n'est pas le Cactus (trigger radiocommandé) qui est en cause pour la bande noire mais le principe de l'obturateur en haute vitesse ! Avec des obturateurs centraux tu n'as pas de problèmes même à 1/1000s. (voir Hasselblad).
myrddin13
Réponse avec citation
VirusPhoto » Forum » Forum photo débutant » Conseils d'achat

Réponse

Discussion précédente / suivante dans cette rubrique :
« quel objectifs prendre en plus de mon 18/55 et 55/250 | Quels Objectifs pour Canon 600D »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.