.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Diaphragme bloqué sur mon 10-20mm

Aller au premier non-lu
  #1  
non lus 28/12/2011, 17h13
Avatar de Photomaniak
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5D Mark III & 6D + 5 objectifs
 
Messages: 29
310 Photiz - Faire un don

Diaphragme bloqué sur mon 10-20mm


Bonjour,

Hier en pleine journée, alors que je prenais des photos de paysage avec mon 10-20mm (à f/22), j'ai entendu un bruit bizarre et mon appareil photo ( Canon 50D ) m'affiche un code d'erreur : "Err 01 Communication défectueuse entre l'appareil et l'objectif. Nettoyer contacts de l'objectif.". En regardant dans le viseur, je vois tout sombre comme en appuyant sur le bouton pour fermer le diaphragme. J'avais beau démonter, remonter l'objectif, arrêter et allumer mon appareil photo, ça ne changeait rien, le diaphragme reste bloqué.
Je sais pas trop quoi faire car j'ai beau nettoyer les connecteurs, ça ne change rien.
Quelqu'un saurait comment réparer ça ? Ou faut-il envoyer l'objectif en réparation ? Si oui, combien ça coûte environ ? Et j'ai la carte Sigma pour l'objectif, est-ce que vous me conseillez de l'envoyer en révision pour voir ?

Merci d'avance.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 28/12/2011, 17h33
Avatar de pyrros
Membre
Ma pratique de la photo: Pratique régulière
Matériel: eos 40D+70D canon 10-22 + 70-200L non is + 100-400L + 28-70L
 
Messages: 1 464
10685 Photiz - Faire un don
1 vérifier les contact
2 vérifier la batteries
3 vérifier un autre objectif (si il fonction c'est l'objectif sinon le boitier)

si rien de ça ne fonctionne retour SAV
Réponse avec citation
  #3  
non lus 28/12/2011, 22h08
Avatar de Photomaniak
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 5D Mark III & 6D + 5 objectifs
 
Messages: 29
310 Photiz - Faire un don
J'ai vérifier les contacts et les batteries sont bonnes. Et les autres objectifs marchent parfaitement.
Je vais passer à un magasin de photo pour voir ce qu'ils me conseillent de faire.

Merci pour la réponse et bonne soirée.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Coup De Gueule Elinchrom | Explosion ampoule (?) Metz 50AF-1 Canon »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.