.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Aller au premier non-lu
  #1  
non lus 24/11/2011, 12h43
Avatar de Lili-House
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: CANON 550D + 18-55 de base + Canon EF 50mm f/1,8
 
Messages: 13
140 Photiz - Faire un don
Question

Problème CANON 550D "Err 01"


Bonjour,

J'ai un message d'erreur qui apparait sur mon 550D lorsque j'utilise mon Photoline 35-80mm.

Je vous explique un peu mieux le contexte :

J'ai mon boitier depuis 3 mois donc tout neuf et j'ai récupéré un obj à mon père (assez vieux) mais il est quand même pas mal pour débuter.

J'ai remarquer que j'arrive à prendre qlq photo mais au bout d'un certain temps (différent à chaque fois) l'erreur "Err 01 Communication défectueuse entre l'appareil et l'objectif. Nettoyer contact de l'objectif." apparait...
J'ai nettoyé, sans succès...
J'ai remarqué que ça arrivait le plus souvent en extérieur, en intérieur je ne rencontre quasiment jamais ce problème (peut être aucun rapport mais sait on jamais...)
J'ai lu que c'était surement une nappe qui était entrain de lâcher...

Cependant, je l'ai prêté à un ami qui a le même boitier que moi, et lui, il n'a jamais eu ce problème !

Est ce que vous pouvez me conseiller svp ?

Je ne sais pas si il serait utile de renvoyer mon boitier en SAV. J'ai tendance à penser que c'est inutile puisque ça doit venir de mon objo, mais étant donné que le pb ne s'est pas posé avec mon ami, je ne sais pas quoi penser...

Merci d'avance !
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 24/11/2011, 12h55
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Si ça ne te fais jamais ça avec tes autres objectifs, c'est évident que ça vient de l'objectif, maintenant, pourquoi ça ne le fait jamais avec un autre boîtier ? Tu dis que ça le fait au bout d'un moment, est-ce que tu as essayé d'en prendre autant avec l'autre boîtier ? C'est peut-être un coup de chance sinon...

Tu dis avoir nettoyé les contacts. De quel façon ?
Réponse avec citation
  #3  
non lus 24/11/2011, 13h22
Avatar de Lili-House
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: CANON 550D + 18-55 de base + Canon EF 50mm f/1,8
 
Messages: 13
140 Photiz - Faire un don
Avec mon boitier, au bout de 2 à 6 photos ça me le fait
Avec celui de mon pote, une aprem de shoot sans probleme...
Mon pote vient de me dire que ça pouvait provenir de la connectique interne de mon boitier (j'y comprends rien moi :s)

Mais effectivement, je ne rencontre pas ce soucis avec mes autres obj

J'ai nettoyer avec un coton tige très très légèrement humide et séché avec un autre.
Réponse avec citation
  #4  
non lus 24/11/2011, 15h09
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Citation:
Posté par Lili-House Voir le message
J'ai un message d'erreur qui apparait sur mon 550D lorsque j'utilise mon Photoline 35-80mm.
Problème de compatibilité entre l'objectif et ton boitier.
C'est par reverse enginering que les contructeurs qui ne paient pas de licence à Canon déduisent les signaux entre l'optique et le boitier. Si pour les boitiers modernes du moment, tout va bien, au fil du temps apparaissent des incompatibilités.
Sigma par exemple est coutumier de ce genre de souci. Il faut aller voir Sigma pour faire une mise à jour (si disponible !) payante, je crois afin de rendre compatible l'objectif et le boitier.
Réponse avec citation
  #5  
non lus 24/11/2011, 15h16
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Tu peux nettoyer à nouveau, tu n'as rien fait, voire tu as empiré la situation

Il arrive que des contacts soient oxydés, et ce n'est pas avec de l'eau que ça va s'améliorer. Trouve plutôt de l'alcool isopropylique: http://fr.wikipedia.org/wiki/Isopropanol.

A défaut, une gomme plastique semble fonctionner aussi.


---

Tomcat, pourquoi ça ne le fait pas sur le même modèle qu'a son ami ?
Réponse avec citation
  #6  
non lus 24/11/2011, 17h27
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Citation:
Posté par ahuet Voir le message
Tomcat, pourquoi ça ne le fait pas sur le même modèle qu'a son ami ?
Boulot un peu présent là... On est à 50% des effectifs
J'avoue lire en demi Z en ce moment.
Bonne question, effectivement, les faux contacts sont peut-être la cause de ces erreurs. A voir le firmware de chaque boitier s'ils ne sont pas différents.
Mais bon, l'électronique pour moi, c'est une chaines aléatoires de conséquences non contrôlées (comme l'informatique, mon coeur de métier).
Réponse avec citation
  #7  
non lus 01/12/2011, 17h05
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 88
520 Photiz - Faire un don

astuce sans risque, à tenter.


Teste un peu pour voir : presser le bouton de déverrouillage d'objectif et le tourner d'un rien vers le dévissage et alors, déclencher.
Bien tenir tout ensemble, bien entendu !
Parfois, l'incompatibilité des optiques Canon EOS anciennes a été réglée en rognant un petit peu une des baïonnettes de l'objectif.
Réponse avec citation
  #8  
non lus 01/12/2011, 18h01
Avatar de BZHades
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Aps-h/FF, du 17 au 500
 
Messages: 2 638
13585 Photiz - Faire un don
J'aurais tendance à penser comme tomcat

Le problème vient du fait que Canon a fait légèrement évoluer les transmissions informations au sein de sa monture. Les objectifs canon sont bien évidemment rétro compatibles.
Cependant, sigma par exemple (et tous les constructeurs tiers) a recours à l'ingénierie inverse (non, je ne prononcerais pas l'anglicisme ^_^) pour savoir comment fonctionne la monture (il ne paye pas de license à canon), et du coup, n'a pas toutes les données constructeur.
De fait, les anciens objectifs nécessitent une mise à jour de leur firmware. Or, si sigma l'a fait gratuitement au moment où le problème s'est posé, il me semble qu'ils ont arrêté de le faire.

En soit, le problème se pose uniquement dès qu'on veut fermer le diaphragme. Tant qu'on reste à pleine ouverture, aucun souci (d'où le fait que ça le fasse plus souvent en extérieur => plus lumineux, il ferme le diaphragme).
Ton objectif n'est donc pas inutilisable dans l'absolu, juste utilisable à pleine ouverture uniquement.
Réponse avec citation
  #9  
non lus 02/12/2011, 11h51
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 88
520 Photiz - Faire un don
Voir sur le site de eos-numerique en y tapant err01 ww.eos-numerique.com/forums/f23/messages-derreur-eos-que-faire-62708 peut aider ?
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Venez crituquez, laissez vos commenatire | Photo extérieur prisent au flash »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 1,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.