.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Compatibilité flash Metz 48 AF-1 et Canon 600D, MAJ du firmware.

Aller au premier non-lu
  #1  
non lus 10/11/2011, 12h24
Avatar de sananas
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + EFS 17-55 mm f/2.8 IS USM - Sigma Fisheyes
 
Messages: 72
745 Photiz - Faire un don
Question

Compatibilité flash Metz 48 AF-1 et Canon 600D, MAJ du firmware.


Mon choix de flash c'est porté sur le Metz 48 AF-1, il marchait nickel avec mon 400D !

Par contre je viens de changer de boitier pour un 600D et Oh surprise! y'a un problème de compatibilité!
Le flash se déclenche systématiquement 2 fois, une fois dès le début de pression sur le bouton, donc presque avant la mise au point! et une seconde fois après la prise!
Autant dire qu'il ne me sert pas à grand chose...
D'autant que la portée ne semble pas correspondre à la distance souhaitée!

Sur tout les flash j'ai réussit à choisir le seul qui a un soucis avec la version 600D !

J'ai lu qu'il y avait une mise à jour possible du firmware en v4.0 spécialement pour le 600D ou le 1100D , mais avant de l'installer j'aimerai savoir si d'autre l'on fait? (j'ai win XP)
Ça corrige bien les soucis de compatibilité? ou y'en a d'autres qui apparaissent?

Si y'en a que ça intéresse, c'est téléchargeable sur le site de Metz, ici : http://www.metz.de/en/flash-units/fi...tal/canon.html

D'avance merci pour vos retours ou suggestion,

Dernière modification par sananas 10/11/2011 à 12h45.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 11/11/2011, 07h51
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Je ne pense pas que cela soit dû à la nécessité de mise à jour du flash mais à un fonctionnement différent du boitier avec le flash.
Le 400D n'était pas e-TTL sans accessoire (cellule ST-E2 ) en flash déporté (retard de Canon vis à vis de la concurrence). Le 600D comme le 7D et le 60D possède maintenant l'option flash déporté sans fil en e-TTL. Donc le premier éclair que tu observes est le pré-éclair de mesures des paramètres de la photo au flash (selon les réglages de ton boitier) et le second éclair est celui nécessaire à l'éclairage de ta photo.
cordialement
myrddin13
Fichiers attachés
Type de fichier : doc Utilisations des flashs.doc (356,0 Ko, 43 lectures)
Réponse avec citation
  #3  
non lus 17/12/2011, 15h22
Avatar de sananas
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + EFS 17-55 mm f/2.8 IS USM - Sigma Fisheyes
 
Messages: 72
745 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
bonjour,
Je ne pense pas que cela soit dû à la nécessité de mise à jour du flash mais à un fonctionnement différent du boitier avec le flash.
Le 400D n'était pas e-TTL sans accessoire (cellule ST-E2 ) en flash déporté (retard de Canon vis à vis de la concurrence). Le 600D comme le 7D et le 60D possède maintenant l'option flash déporté sans fil en e-TTL. Donc le premier éclair que tu observes est le pré-éclair de mesures des paramètres de la photo au flash (selon les réglages de ton boitier) et le second éclair est celui nécessaire à l'éclairage de ta photo.
cordialement
myrddin13

La logique voudrait que oui, ce n'est pas si ridicule d'avoir ces 2 flashs... sauf qu'ils se déclenchent n'importe comment.
Le premier se déclenche réellement trop taux avant la mise au point, du coup la mise au point reste hasardeuse... et le second dans la logique devrait se déclencher avant la prise de vue, pour que le sujet soit éclairer correctement, hors ce deuxième flash se met en route une fois que la photo est prise et enregistré...

Mes photos sont systématiquement flou et mal éclairer!
La c'est pas un problème de boitier! si le 600D est censé gérer mieux le système pourquoi mes photo sont loupée!?
Il est impossible de prendre une photo correcte avec ce flash sur le 600D , d'ailleurs un autre bug du flash,m'a fait comprendre que le firmware de celui-ci n'était pas opérationnel avec le 600D , c'est que dans certain mode il se met a flasher non stop même sans appuyer sur le bouton... Genre ton appareil est en marche et posé sur la table et il flashe a tout va alors que tu ne le touche même pas....

Bref, Je pense que si Metz a sorti une mise a jour du firmware pour les 600D et 1000D, c'est qu'il y a une raison et que leur flash ne marche pas correctement avec ces boitiers.... J'ai finalement fait, la mise a jour et je peux dire que j'ai enfin un flash qui me sert et qui ne reste pas constamment d'en mon sac, car ingérable, maintenant reste a savoir si toutes les fonctions sont bien opérationnelles...
Réponse avec citation
  #4  
non lus 17/12/2011, 15h35
Avatar de camarguephotos
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D, Tamron 18-270, Sigma 10-20 /120-400, flash Metz 70 MZ 5
 
Messages: 2 298
12995 Photiz - Faire un don
A mon avis, 2 causes possibles : soit tu n'a pas réglé ton flash sur E-TTL, soit le sabot d'adaptation est à changé, peut-être les deux.
Réponse avec citation
  #5  
non lus 18/12/2011, 22h02
Avatar de sananas
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 600D + EFS 17-55 mm f/2.8 IS USM - Sigma Fisheyes
 
Messages: 72
745 Photiz - Faire un don
Citation:
Posté par camarguephotos Voir le message
A mon avis, 2 causes possibles : soit tu n'a pas réglé ton flash sur E-TTL, soit le sabot d'adaptation est à changé, peut-être les deux.

Il était bien sur e-TTL, d'autant plus que c'est un flash qui le détecte automatiquement...
Et Je n'ai plus de problème avec mon flash depuis sa mise a jour..
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Swab alternatif pour nettoyage capteur | probleme mise au point sigma 85 hsm + pentax k20D »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.