.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les articles VirusPhoto » Tutoriels sur la retouche photo

Aller au premier non-lu
  #31  
non lus 04/12/2007, 15h10
Jeff
 
Messages: n/a
Photiz - Faire un don
Arrow

Comment supprimer un objet avec Gimp et Resynthesizer


Comment supprimer un objet avec Gimp et Resynthesizer ?

Voici l'image de départ :

Cliquez ici pour lire l'article en entier

Dernière modification par ptitux 14/08/2010 à 23h46.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #30  
non lus 21/12/2007, 11h28
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 2
30 Photiz
bonjour
moi aussi je tombe sur le message erreur
pourriez vous nous communiquer la version de gimp et ou telecharger le bon script
j utilise gimp 2 4 2
sinon super tuto
Réponse avec citation
  #31  
non lus 21/12/2007, 12h32
Avatar de Breizhoo
Membre
Ma pratique de la photo: Pratique régulière
Matériel: A100+18-70+Tamron 17-50/2.8+75-300+KM 50/1.7+Sigma 300/4
 
Messages: 152
1585 Photiz
Citation:
Posté par thierry spd 47 Voir le message
bonjour
moi aussi je tombe sur le message erreur
pourriez vous nous communiquer la version de gimp et ou telecharger le bon script
j utilise gimp 2 4 2
sinon super tuto

+1
Réponse avec citation
  #32  
non lus 21/12/2007, 13h37
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 2
30 Photiz
Merci Pour La Citation Actuellement Je Suis Plutot Mat Sur Le Coup C Est Pourquoi Si Un Brillant Pouvait M Eclairer Je L En Remercierai
Réponse avec citation
  #33  
non lus 22/12/2007, 21h19
Avatar de mathy2112
Membre
Ma pratique de la photo: Pratique régulière
Matériel: sony A200 + 18/70mm et une tête
 
Messages: 14
890 Photiz
excuser moi j aimerais supprimer un objet sur une photo à moi, le problème c'est que je n'y arrive pas et en plus je ne trouve pas resynthesizer sur internet quelqu'un pourait-il me dire ou peut-on le trouver merci.
Réponse avec citation
  #34  
non lus 07/02/2008, 13h13
Membre
Ma pratique de la photo: Je débute
 
Messages: 16
250 Photiz
Super tuto, mais la photo est tellement mieux avec la route
Réponse avec citation
  #35  
non lus 07/02/2008, 13h31
Avatar de lxpounet
Membre
Ma pratique de la photo: Je débute
Matériel: Canon 70D
 
Messages: 30
235 Photiz
Wink

Citation:
Posté par mathy2112 Voir le message
excuser moi j aimerais supprimer un objet sur une photo à moi, le problème c'est que je n'y arrive pas et en plus je ne trouve pas resynthesizer sur internet quelqu'un pourait-il me dire ou peut-on le trouver merci.

Salut
j'ai fait une recherche avec google
Voici le lien
http://logarithmic.net/pfh/resynthesizer
Réponse avec citation
  #36  
non lus 14/02/2008, 14h54
Avatar de mokona44
Membre
Ma pratique de la photo: Je débute
Matériel: Nikon D50, AF-S nikkor 18-55mm
 
Messages: 21
135 Photiz
salut!
Qqn saurait-il faire la même procédure sur photoshop? je cherche à supprimer une grue sur une photo d'église...(imaginez une belle église avec un ciel bleu dégradé et une grue qui gache tout! ^^)
meric!
Réponse avec citation
  #37  
non lus 16/02/2008, 10h41
Avatar de lxpounet
Membre
Ma pratique de la photo: Je débute
Matériel: Canon 70D
 
Messages: 30
235 Photiz
Wink

Citation:
Posté par mokona44 Voir le message
salut!
Qqn saurait-il faire la même procédure sur photoshop? je cherche à supprimer une grue sur une photo d'église...(imaginez une belle église avec un ciel bleu dégradé et une grue qui gache tout! ^^)
meric!

Il faut télécharger et installer le plugin pour photoshop "alien skin image doctor 2" en demo a cette adresse

http://www.alienskin.com/downloads/getmail1.asp

cocher la case correspondant et donner son adresse é-mail.

Sur ce site tu trouveras une page de demonstration.

Amuse toi bien.

lxp@+
Réponse avec citation
  #38  
non lus 26/02/2008, 12h54
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 5
50 Photiz
probleme ou rien compris

Salut,
Le tuto a l'air super mais comme je ne maitrise pas trop la logique du logiciel je me demande si je n'ai pas oublié une étape.
En fait, quand je lance le script, la route s'efface bien mais cela me laisse un vide (le paysage ne se "raccommode" pas
Quelqu'un aurait il une solution à me proposer ?
merci
Réponse avec citation
  #39  
non lus 26/02/2008, 16h08
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 64
790 Photiz
S'il reste un vide, c'est que le calque d'origine est masqué : il faut à nouveau le rendre visible en cliquant sur l'oeil
Pour t'aider, tu peux aussi voir la video ici
Réponse avec citation
  #40  
non lus 26/02/2008, 17h13
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 5
50 Photiz
merci ptitux,
Mais j'ai deja essayé et dans ce cas mon arriere plan d'origine conserve la route. Peut etre les calques doivent ils etre dans un mode autre que normal ou que l'opacité ne doit pas etre a 100 %, mais j'ai essayé plusieurs combinaison en vain.

J'avais deja vu le lien vers la video mais j'ai un soucis pour la télécharger

En tout cas merci pour ta réponse
Réponse avec citation
  #41  
non lus 26/02/2008, 17h25
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 5
50 Photiz
Encore moi, je viens de telecharger la video et je confirme rien ne se passe sauf sur le nouveau calque ou je vois bien que l'objet à enlever à disparu...
J'utilise Gimp 2.2.15
Réponse avec citation
  #42  
non lus 26/02/2008, 17h31
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 5
50 Photiz
Sur la video, après avoir lancé le script, sur le nouveau calque, la poubelle disparait et cela ne laisse pas de vide car le paysage se raccommode. Dans mon cas, la poubelle s'enlève mais le vide n'est pas comblé.
J'espère avoir été clair sinon je vais un peu polluer le post, désolé
Réponse avec citation
  #43  
non lus 03/04/2008, 14h13
Avatar de Maverick41
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 400D grippé + 40D + objos CANON et SIGMA / S5600
 
Messages: 17
400 Photiz
Idem pour moi, l'objet disparait mais rien à la place
Quelqu'un a-t-il réussis à faire marcher la derniere version (0.13b) sur la dernière version de Gimp (2.4.5) ?
Réponse avec citation
  #44  
non lus 03/04/2008, 20h44
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 6
80 Photiz
C'est magique!!! Merci pour le tuyau
Réponse avec citation
VirusPhoto » Forum » Les articles VirusPhoto » Tutoriels sur la retouche photo

Commentaire

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 5 votes - moyenne : 3,60.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.